<!DOCTYPE html>
<html>
    <head>
        <meta charset="utf-8" />
        <meta name="norton-safeweb-site-verification" content="24usqpep0ejc5w6hod3dulxwciwp0djs6c6ufp96av3t4whuxovj72wfkdjxu82yacb7430qjm8adbd5ezlt4592dq4zrvadcn9j9n-0btgdzpiojfzno16-fnsnu7xd" />
        
        
        
        <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0" />
        <meta name="author" content="Casey Newton" />
        <meta property="og:url" content="https://www.platformer.news/p/22-predictions-for-the-consumer-internet" />
        <link rel="canonical" href="https://www.platformer.news/p/22-predictions-for-the-consumer-internet" />

        

        

        
            
                <link rel="shortcut icon" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/714ff80f-6186-4445-a7e2-547c30c5c347/favicon.ico">
            
        
            
                <link rel="icon" type="image/png" sizes="16x16" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/714ff80f-6186-4445-a7e2-547c30c5c347/favicon-16x16.png">
            
        
            
                <link rel="icon" type="image/png" sizes="32x32" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/714ff80f-6186-4445-a7e2-547c30c5c347/favicon-32x32.png">
            
        
            
                <link rel="apple-touch-icon" sizes="57x57" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/714ff80f-6186-4445-a7e2-547c30c5c347/apple-touch-icon-57x57.png">
            
        
            
                <link rel="apple-touch-icon" sizes="60x60" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/714ff80f-6186-4445-a7e2-547c30c5c347/apple-touch-icon-60x60.png">
            
        
            
                <link rel="apple-touch-icon" sizes="72x72" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/714ff80f-6186-4445-a7e2-547c30c5c347/apple-touch-icon-72x72.png">
            
        
            
                <link rel="apple-touch-icon" sizes="76x76" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/714ff80f-6186-4445-a7e2-547c30c5c347/apple-touch-icon-76x76.png">
            
        
            
                <link rel="apple-touch-icon" sizes="114x114" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/714ff80f-6186-4445-a7e2-547c30c5c347/apple-touch-icon-114x114.png">
            
        
            
                <link rel="apple-touch-icon" sizes="120x120" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/714ff80f-6186-4445-a7e2-547c30c5c347/apple-touch-icon-120x120.png">
            
        
            
                <link rel="apple-touch-icon" sizes="144x144" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/714ff80f-6186-4445-a7e2-547c30c5c347/apple-touch-icon-144x144.png">
            
        
            
                <link rel="apple-touch-icon" sizes="152x152" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/714ff80f-6186-4445-a7e2-547c30c5c347/apple-touch-icon-152x152.png">
            
        
            
                <link rel="apple-touch-icon" sizes="167x167" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/714ff80f-6186-4445-a7e2-547c30c5c347/apple-touch-icon-167x167.png">
            
        
            
                <link rel="apple-touch-icon" sizes="180x180" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/714ff80f-6186-4445-a7e2-547c30c5c347/apple-touch-icon-180x180.png">
            
        
            
                <link rel="apple-touch-icon" sizes="1024x1024" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/714ff80f-6186-4445-a7e2-547c30c5c347/apple-touch-icon-1024x1024.png">
            
        
            
        
            
        
            
        

        <title data-preact-helmet>22 predictions for the consumer internet in 2022</title>
        <meta data-preact-helmet property="og:type" content="article"><meta data-preact-helmet property="og:title" content="22 predictions for the consumer internet in 2022"><meta data-preact-helmet property="twitter:title" content="22 predictions for the consumer internet in 2022"><meta data-preact-helmet name="description" content="Our best guesses for the year to come"><meta data-preact-helmet property="og:description" content="Our best guesses for the year to come"><meta data-preact-helmet property="twitter:description" content="Our best guesses for the year to come"><meta data-preact-helmet property="og:image" content="https://cdn.substack.com/image/fetch/w_1200,c_limit,f_jpg,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2Ff703e0f6-e5e8-4443-8914-6eadd708eca8_6973x4648.jpeg"><meta data-preact-helmet property="twitter:image" content="https://cdn.substack.com/image/fetch/w_1200,c_limit,f_jpg,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2Ff703e0f6-e5e8-4443-8914-6eadd708eca8_6973x4648.jpeg"><meta data-preact-helmet property="twitter:card" content="summary_large_image">
        

        
            <link rel="alternate" type="application/rss+xml" href="/feed/" title="Platformer"/>
        

        
        
            <style>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</style>

        

        

        <style>:root{--background_pop:#6c0095;--cover_bg_color:#FFFFFF;--print_on_pop:#ffffff;--border_subtle:rgba(204, 204, 204, 0.6);--background_subtle:rgba(196, 153, 213, 0.4);--print_pop:#6c0095;--cover_print_primary:#1a1a1a;--cover_print_secondary:#757575;--cover_border_color:#6c0095;--font_family_headings_preset:'SF Pro Display', -apple-system, BlinkMacSystemFont, 'Inter', 'Segoe UI', Roboto, Helvetica, Arial, sans-serif, 'Apple Color Emoji', 'Segoe UI Emoji', 'Segoe UI Symbol';--font_weight_headings_preset:900;--font_family_body_preset:'SF Pro Display', -apple-system, BlinkMacSystemFont, 'Inter', 'Segoe UI', Roboto, Helvetica, Arial, sans-serif, 'Apple Color Emoji', 'Segoe UI Emoji', 'Segoe UI Symbol';--font_weight_body_preset:400;--font_preset_heading:heavy_sans;--font_preset_body:sans;--web_bg_color:#ffffff;--background_contrast_1:#f2f2f2;--background_contrast_2:#e6e6e6;--background_contrast_3:#d1d1d1;--background_contrast_4:#b4b4b4;--background_contrast_5:#979797;--input_background:#ffffff;--cover_input_background:#ffffff;--tooltip_background:#191919;--web_bg_color_h:0;--web_bg_color_s:0%;--web_bg_color_l:100%;--print_on_web_bg_color:#1a1a1a;--print_secondary_on_web_bg_color:#767676;--selected_comment_background_color:#fdf9f3;}</style>
        
            <link rel="stylesheet" href="https://cdn.substack.com/theme/main.css?v=772f7ac44cd0fb348cfd755fd99558eb" />
        
            <link rel="stylesheet" href="https://cdn.substack.com/theme/color_links.css?v=a981ea29ed5a88c7adcdcd8fc2026bc2" />
        
        <style></style>
    </head>

    <body>
        <div id="entry">
            <div id="main" class="main typography use-theme-bg"><div id="cover-and-scroll-container"></div><iframe src="https://substack.com/channel-frame" class="channel-frame" width="0" height="0"></iframe><div class="main-menu"><div class="main-menu-content"><div class="topbar"><div class="container"><a href="https://www.platformer.news" class="headline"><img src="https://cdn.substack.com/image/fetch/w_96,c_limit,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2F3eceaea0-1d7f-4fc7-8973-671eb4430d67_1024x1024.png" alt="Platformer" class="logo" /><span class="name">Platformer</span></a><div class="buttons notification-container"><button tabIndex="0" class="button primary subscribe-cta subscribe-btn " type="button">Subscribe</button><a href="https://substack.com/sign-in?redirect=%2Fp%2F22-predictions-for-the-consumer-internet&amp;for_pub=platformer" native="true" class="homepage-nav-user-indicator sign-in-link">Sign in</a><button tabIndex="0" title="Menu" class="button menu-button notification-container " type="button"><svg role="img" width="18" height="10" viewBox="0 0 18 10" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg"><g><title></title><path d="M1 1L9 9L17 1" stroke="#999" stroke-width="1"></path></g></svg></button></div></div></div><div class="drop-down"><div class="container"><ul class="navigation"><li><a href="/about?utm_source=menu-dropdown">About</a></li><li><a href="/archive?utm_source=menu-dropdown">Archive</a></li><li><a href="https://support.substack.com/hc/en-us?s=support%2Bplatformer%40substack.com" native>Help</a></li><li><a href="https://substack.com/sign-in?redirect=%2Fp%2F22-predictions-for-the-consumer-internet&amp;for_pub=platformer" native class="premium">Sign in</a></li></ul></div></div><div class="backdrop"></div></div><div class="topbar-replacement"></div></div><div><script type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","url":"https://www.platformer.news/p/22-predictions-for-the-consumer-internet","mainEntityOfPage":"https://www.platformer.news/p/22-predictions-for-the-consumer-internet","headline":"22 predictions for the consumer internet in 2022","description":"Our best guesses for the year to come","image":[{"@type":"ImageObject","url":"https://cdn.substack.com/image/fetch/h_600,c_limit,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2Ff703e0f6-e5e8-4443-8914-6eadd708eca8_6973x4648.jpeg"}],"datePublished":"2021-12-17T01:00:36+00:00","dateModified":"2021-12-17T01:00:36+00:00","isAccessibleForFree":true,"hasPart":{},"author":{"@type":"Person","name":"Casey Newton","url":"https://substack.com/profile/241262-casey-newton"},"publisher":{"@type":"Organization","name":"Platformer","logo":{"@type":"ImageObject","url":"https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/3eceaea0-1d7f-4fc7-8973-671eb4430d67_1024x1024.png"},"sameAs":["https://twitter.com/CaseyNewton"]}}</script><div class="single-post-container"><div class="container"><div class="single-post"><article class="post typography"><div class="modal typography popup out gone  share-dialog"><div class="modal-table"><div class="modal-row"><div class="modal-cell modal-content no-fullscreen"><div class="container"><button tabIndex="0" class="button modal-btn modal-exit-btn no-margin " type="button"><svg role="img" style="height: 20pxpx; width: NaNpx;" width="20px" height="20px" viewBox="0 0 20 20" fill="none" stroke="var(--print_secondary)" xmlns="http://www.w3.org/2000/svg"><g><title></title><path d="M15 5L5 15" stroke="#666666" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round"></path><path d="M5 5L15 15" stroke="#666666" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round"></path></g></svg></button><div class="share-dialog-title">Share this post</div><div class="social-preview-box post"><div class="social-image-box"><div class="social-image" style="background-image: url(&quot;https://cdn.substack.com/image/fetch/w_120,c_limit,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2Ff703e0f6-e5e8-4443-8914-6eadd708eca8_6973x4648.jpeg&quot;);"></div></div><div class="social-labels"><div class="social-title">22 predictions for the consumer internet in 2022</div><div class="social-subtitle">www.platformer.news</div></div></div><div class="share-action-row"><button tabIndex="0" class="button share-action " type="button"><div class="action-icon"><svg role="img" width="20" height="16" viewBox="0 0 20 16" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg"><g><title></title><path fill-rule="evenodd" clip-rule="evenodd" d="M12.1303 0.000379039C10.9833 -0.00959082 9.87819 0.431464 9.05309 1.22855L9.04556 1.23593L7.79145 2.48303C7.50587 2.767 7.50453 3.22877 7.78844 3.51441C8.07235 3.80004 8.53401 3.80139 8.81959 3.51741L10.0698 2.27423C10.6194 1.74503 11.3546 1.45229 12.1177 1.45892C12.8824 1.46556 13.6139 1.77236 14.1546 2.31323C14.6954 2.8541 15.0021 3.58577 15.0087 4.35065C15.0154 5.11353 14.7229 5.84857 14.1943 6.39829L12.0116 8.58145L12.0115 8.58155C11.7159 8.87739 11.36 9.10617 10.9682 9.25237C10.5764 9.39857 10.1577 9.45878 9.74051 9.42889C9.32337 9.39901 8.91752 9.27975 8.55051 9.07918C8.1835 8.87862 7.8639 8.60146 7.6134 8.26649C7.3722 7.94396 6.91526 7.87807 6.5928 8.11933C6.27034 8.36059 6.20447 8.81763 6.44567 9.14016C6.82142 9.64261 7.30082 10.0584 7.85134 10.3592C8.40186 10.66 9.01062 10.8389 9.63634 10.8838C10.2621 10.9286 10.8901 10.8383 11.4779 10.619C12.0656 10.3997 12.5994 10.0565 13.0429 9.61274L15.2302 7.42494L15.2391 7.4159C16.036 6.59062 16.4769 5.48529 16.467 4.33797C16.457 3.19066 15.9969 2.09316 15.1858 1.28185C14.3746 0.470545 13.2774 0.0103489 12.1303 0.000379039ZM7.29806 5.11625C6.67234 5.07142 6.0443 5.16173 5.45654 5.38103C4.86882 5.60031 4.33502 5.94355 3.89153 6.38727L1.70423 8.57506L1.69534 8.5841C0.898438 9.40939 0.457483 10.5147 0.467451 11.662C0.477418 12.8094 0.937512 13.9069 1.74864 14.7182C2.55976 15.5295 3.65701 15.9897 4.80407 15.9996C5.95113 16.0096 7.05622 15.5685 7.88132 14.7715L7.89035 14.7626L9.13717 13.5155C9.42192 13.2307 9.42192 12.7689 9.13717 12.4841C8.85243 12.1993 8.39077 12.1993 8.10602 12.4841L6.86392 13.7265C6.31432 14.2552 5.57945 14.5477 4.81675 14.5411C4.05204 14.5344 3.32054 14.2276 2.77979 13.6868C2.23904 13.1459 1.93231 12.4142 1.92566 11.6494C1.91904 10.8865 2.21146 10.1514 2.74011 9.60172L4.92287 7.41846C5.21854 7.12262 5.57437 6.89384 5.96621 6.74763C6.35805 6.60143 6.77674 6.54123 7.19389 6.57111C7.61104 6.601 8.01688 6.72026 8.38389 6.92082C8.75091 7.12138 9.0705 7.39855 9.32101 7.73352C9.56221 8.05605 10.0191 8.12194 10.3416 7.88068C10.6641 7.63942 10.7299 7.18238 10.4887 6.85985C10.113 6.3574 9.63359 5.94165 9.08307 5.64081C8.53255 5.33997 7.92378 5.16107 7.29806 5.11625Z"></path></g></svg></div><div class="action-label">Copy link</div></button><button tabIndex="0" class="button share-action " type="button"><div class="action-icon"><svg role="img" width="20" height="16" viewBox="0 0 20 16" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg"><g><title></title><path fill-rule="evenodd" clip-rule="evenodd" d="M12.1524 0.286815C12.9848 -0.0318829 13.8948 -0.0864749 14.7592 0.130489C15.462 0.306912 16.107 0.655903 16.6376 1.14249C17.3169 0.89658 17.961 0.560161 18.5523 0.141743C18.7998 -0.0334198 19.1301 -0.0365939 19.381 0.133779C19.6318 0.304152 19.7507 0.612306 19.6791 0.907C19.4028 2.04538 18.8458 3.09393 18.0616 3.95753C18.0757 4.09811 18.083 4.23936 18.0835 4.3808L18.0835 4.38319C18.0835 9.29757 15.7264 12.8962 12.3452 14.7015C8.98147 16.4975 4.67843 16.4794 0.840591 14.3406C0.546545 14.1767 0.403384 13.8324 0.49452 13.5084C0.585656 13.1843 0.887269 12.9652 1.22363 12.9786C2.65157 13.0356 4.0647 12.7377 5.34034 12.12C4.06579 11.3575 3.15922 10.4438 2.53674 9.45782C1.73519 8.18825 1.43205 6.84263 1.37719 5.63204C1.32248 4.42456 1.51372 3.33632 1.71513 2.55507C1.81628 2.16276 1.92118 1.84328 2.00191 1.61926C2.04232 1.50714 2.0768 1.41859 2.10191 1.35643C2.11446 1.32534 2.12469 1.30081 2.13215 1.2832L2.14123 1.26201L2.14412 1.25538L2.14514 1.25307L2.14553 1.25217C2.1457 1.25179 2.14586 1.25144 2.81079 1.54604L2.14586 1.25144C2.25213 1.01158 2.47934 0.847546 2.74046 0.822176C3.00157 0.796805 3.25612 0.914031 3.40657 1.12894C4.15428 2.19698 5.15353 3.06271 6.31515 3.64923C7.26519 4.12892 8.2998 4.40971 9.35623 4.47759V4.41217C9.34536 3.52161 9.60685 2.64886 10.1058 1.91153C10.6058 1.17278 11.3201 0.605503 12.1524 0.286815ZM3.09343 3.03841C2.9284 3.71356 2.78659 4.6028 2.83025 5.5662C2.8764 6.58479 3.12882 7.67102 3.76666 8.68131C4.40153 9.68688 5.44569 10.6611 7.14733 11.4198C7.38821 11.5272 7.55207 11.7566 7.57557 12.0192C7.59906 12.2819 7.47851 12.5367 7.26052 12.6852C6.28428 13.3499 5.20629 13.8343 4.07717 14.1236C6.75502 14.8865 9.46059 14.5928 11.6602 13.4184C14.5413 11.8801 16.6285 8.79158 16.6289 4.38467C16.6283 4.20406 16.611 4.0239 16.5772 3.84652C16.5318 3.60859 16.6079 3.3637 16.7801 3.19336C17.0303 2.94581 17.2553 2.67591 17.4527 2.38779C17.1883 2.49441 16.9189 2.58923 16.6453 2.67187C16.3709 2.75477 16.0733 2.6687 15.8855 2.45208C15.4964 2.00326 14.9795 1.68547 14.4051 1.54127C13.8306 1.39708 13.2258 1.43333 12.6725 1.6452C12.1191 1.85707 11.6436 2.23446 11.3105 2.72674C10.9773 3.21904 10.8028 3.80236 10.8107 4.39779L10.8108 4.40751H10.8108V5.21813C10.8108 5.61242 10.4966 5.9349 10.1024 5.94515C8.56202 5.98522 7.03575 5.6425 5.65956 4.94765C4.69805 4.46217 3.83071 3.81535 3.09343 3.03841Z"></path></g></svg></div><div class="action-label">Twitter</div></button><button tabIndex="0" class="button share-action " type="button"><div class="action-icon"><svg role="img" width="16" height="17" viewBox="0 0 16 17" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg"><g><title></title><path d="M10.6543 1.38723C10.3533 0.960814 9.95383 0.61341 9.48976 0.374567C9.02902 0.137956 8.51908 0.0130716 8.00115 0.0100098C7.86087 0.0101844 7.72354 0.0502687 7.60519 0.125581C7.48684 0.200893 7.39237 0.308324 7.3328 0.435326L5.00368 5.67077H3.029C2.72335 5.66964 2.42059 5.73003 2.13876 5.84833C1.85692 5.96663 1.60177 6.14043 1.38849 6.35938C1.16707 6.57502 0.991841 6.83346 0.873459 7.11897C0.755078 7.40447 0.696022 7.71108 0.699885 8.02014V13.691C0.699885 14.3087 0.945273 14.9012 1.38207 15.338C1.81886 15.7747 2.41128 16.0201 3.029 16.0201H13.348C13.8951 16.021 14.425 15.8283 14.8438 15.4762C15.2626 15.1241 15.5434 14.6352 15.6366 14.0961L16.6493 8.4252C16.7252 8.09192 16.7252 7.74582 16.6493 7.41254C16.566 7.08205 16.4104 6.7742 16.1936 6.51128C15.9746 6.25 15.7017 6.03926 15.3936 5.89355C15.0762 5.7467 14.7306 5.67068 14.3809 5.67077H10.5328L11.0391 4.37457C11.2397 3.88784 11.3162 3.35894 11.2619 2.83533C11.1853 2.30894 10.9763 1.81065 10.6543 1.38723ZM4.75052 14.5518H3.029C2.91049 14.5525 2.79303 14.5296 2.68349 14.4844C2.57394 14.4392 2.47452 14.3726 2.39102 14.2885C2.23609 14.1199 2.14945 13.8997 2.14799 13.6708V8.02014C2.14913 7.901 2.17389 7.78328 2.22082 7.67377C2.26775 7.56427 2.33592 7.46515 2.4214 7.38216C2.50369 7.29576 2.60267 7.22698 2.71233 7.17998C2.822 7.13298 2.94007 7.10874 3.05938 7.10874H4.7809L4.75052 14.5518ZM10.6746 7.05811H14.3809C14.5145 7.05821 14.6462 7.08942 14.7657 7.14925C14.8875 7.20532 14.9948 7.28845 15.0796 7.39229C15.1675 7.49052 15.2301 7.60871 15.2619 7.73659C15.2922 7.8665 15.2922 8.00162 15.2619 8.13153L14.2493 13.8024C14.2087 14.017 14.094 14.2106 13.9252 14.3492C13.7619 14.4812 13.558 14.5528 13.348 14.5518H6.19862V6.45052L8.43659 1.38723H8.52773C8.9042 1.50037 9.23304 1.73413 9.4636 2.05252C9.69416 2.37092 9.81365 2.75627 9.80368 3.14925C9.8181 3.39741 9.78015 3.64583 9.69229 3.87836L9.23659 5.04292C9.15397 5.273 9.12623 5.51921 9.15558 5.76191C9.1877 6.00427 9.27425 6.23623 9.40875 6.44039C9.5535 6.6376 9.74028 6.80017 9.95558 6.91634C10.1774 7.03206 10.4244 7.0912 10.6746 7.08849V7.05811Z"></path></g></svg></div><div class="action-label">Facebook</div></button><button tabIndex="0" class="button share-action " type="button"><div class="action-icon"><svg role="img" width="21" height="16" viewBox="0 0 21 16" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg"><g><title></title><path fill-rule="evenodd" clip-rule="evenodd" d="M2.22192 2.20503C2.36754 1.77115 2.78269 1.45455 3.26639 1.45455H17.9332C18.4169 1.45455 18.8321 1.77118 18.9777 2.2051L10.5999 8.02107L2.22192 2.20503ZM2.16639 3.94198V13.4545C2.16639 14.0529 2.66307 14.5455 3.26639 14.5455H17.9332C18.5365 14.5455 19.0332 14.0529 19.0332 13.4545V3.94206L11.0204 9.50462C10.7679 9.67991 10.4318 9.67991 10.1793 9.50462L2.16639 3.94198ZM20.4999 2.55809V13.4545C20.4999 14.8562 19.3465 16 17.9332 16H3.26639C1.85304 16 0.699707 14.8562 0.699707 13.4545V2.54545C0.699707 1.14379 1.85304 0 3.26639 0H17.9332C19.3407 0 20.4904 1.13441 20.4998 2.52818C20.5 2.53816 20.5001 2.54813 20.4999 2.55809Z"></path></g></svg></div><div class="action-label">Email</div></button></div></div></div></div></div></div><div class="post-header"><h1 class="post-title long unpublished">22 predictions for the consumer internet in 2022</h1><h3 class="subtitle">Our best guesses for the year to come</h3><table class="meta-author-wrap with-photo"><tr class="meta-author-wrap-row"><td><div class="account-hover-wrapper"><div class="user-head "><a href="https://substack.com/profile/241262-casey-newton"><div class="profile-img-wrap"><img src="https://cdn.substack.com/image/fetch/w_90,h_90,c_fill,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2F248e369b-4a49-4f75-90c9-a56e773cdaad_869x1303.jpeg" alt /></div></a></div></div></td><td class="meta-author-contents"><div class="meta-right-column"><div class="meta-author"><div class="account-hover-wrapper"><a href="https://substack.com/profile/241262-casey-newton">Casey Newton</a></div></div><table cellpadding="0" cellspacing="0" class="post-meta   custom"><tr><td title="2021-12-17T01:00:36.616Z" class="post-meta-item post-date"><time dateTime="2021-12-17T01:00:36.616Z">13 hr ago</time></td><td class="post-meta-item icon"><span><a href="javascript:void(0)" class="like-button"><div class="reaction-container"><svg role="img" width="19" height="19" viewBox="0 0 19 19" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg" class="animation"><g><title></title><path fill-rule="evenodd" clip-rule="evenodd" stroke-width="0" d="M9.49988 3.04743C9.26828 2.69204 8.98813 2.32264 8.65639 1.9794C7.76925 1.06153 6.4436 0.270046 4.69051 0.561336C3.00415 0.84154 1.93399 1.82567 1.30794 2.92853C0.697174 4.00446 0.5 5.19971 0.5 6.02946C0.5 8.53367 1.15798 10.4555 3.00125 12.9132C3.94096 14.1662 5.4683 15.5335 6.71518 16.5603C7.34697 17.0806 7.92243 17.5261 8.34008 17.8417C8.54907 17.9996 8.71896 18.1253 8.83714 18.2118C8.89624 18.2551 8.94243 18.2887 8.97415 18.3116L9.01069 18.338L9.02045 18.345L9.02314 18.3469L9.02393 18.3475C9.02402 18.3475 9.02434 18.3478 9.49989 17.682L9.02393 18.3475C9.30841 18.5507 9.69097 18.5509 9.97545 18.3477L9.49989 17.682C9.97545 18.3477 9.97536 18.3478 9.97545 18.3477L9.97665 18.3469L9.98911 18.338L10.0256 18.3116C10.0574 18.2887 10.1036 18.2551 10.1626 18.2118C10.2808 18.1253 10.4507 17.9996 10.6597 17.8417C11.0773 17.5261 11.6528 17.0806 12.2845 16.5603C13.5314 15.5335 15.0587 14.1662 15.9984 12.9132C17.8416 10.4555 18.4997 8.53369 18.4997 6.02946C18.4997 5.19971 18.3025 4.00446 17.6918 2.92853C17.0657 1.82567 15.9956 0.84154 14.3092 0.561336C12.5561 0.270046 11.2305 1.06153 10.3434 1.97941C10.0116 2.32264 9.73148 2.69204 9.49988 3.04743ZM9.49988 16.6664C9.4459 16.6261 9.38799 16.5825 9.32651 16.5361C8.92233 16.2307 8.36549 15.7996 7.7554 15.2972C6.51853 14.2786 5.12382 13.0161 4.31032 11.9314C2.64716 9.71387 2.13634 8.12929 2.13634 6.02946C2.13634 5.41573 2.28981 4.51351 2.73098 3.73633C3.15687 2.98608 3.83993 2.36144 4.95873 2.17554C6.01081 2.00073 6.82799 2.44222 7.47979 3.1166C8.14566 3.80554 8.565 4.67251 8.74056 5.11008C8.86502 5.42029 9.16565 5.62359 9.49989 5.62359C9.83413 5.62359 10.1348 5.42029 10.2592 5.11008C10.4348 4.6725 10.8541 3.80553 11.52 3.11659C12.1717 2.44222 12.9889 2.00073 14.041 2.17554C15.1598 2.36144 15.8428 2.98608 16.2687 3.73633C16.7099 4.51351 16.8634 5.41573 16.8634 6.02946C16.8634 8.12927 16.3525 9.71386 14.6893 11.9314C13.8758 13.0161 12.4811 14.2786 11.2443 15.2972C10.6342 15.7996 10.0774 16.2307 9.67324 16.5361C9.61177 16.5825 9.55386 16.6261 9.49988 16.6664Z"></path></g></svg><svg role="img" style="height: 14px; width: 14px;" width="14" height="14" viewBox="0 0 19 19" fill="#757575" stroke-width="1.3571428571428572" stroke="#757575" xmlns="http://www.w3.org/2000/svg"><g><title></title><path fill-rule="evenodd" clip-rule="evenodd" stroke-width="0" d="M9.49988 3.04743C9.26828 2.69204 8.98813 2.32264 8.65639 1.9794C7.76925 1.06153 6.4436 0.270046 4.69051 0.561336C3.00415 0.84154 1.93399 1.82567 1.30794 2.92853C0.697174 4.00446 0.5 5.19971 0.5 6.02946C0.5 8.53367 1.15798 10.4555 3.00125 12.9132C3.94096 14.1662 5.4683 15.5335 6.71518 16.5603C7.34697 17.0806 7.92243 17.5261 8.34008 17.8417C8.54907 17.9996 8.71896 18.1253 8.83714 18.2118C8.89624 18.2551 8.94243 18.2887 8.97415 18.3116L9.01069 18.338L9.02045 18.345L9.02314 18.3469L9.02393 18.3475C9.02402 18.3475 9.02434 18.3478 9.49989 17.682L9.02393 18.3475C9.30841 18.5507 9.69097 18.5509 9.97545 18.3477L9.49989 17.682C9.97545 18.3477 9.97536 18.3478 9.97545 18.3477L9.97665 18.3469L9.98911 18.338L10.0256 18.3116C10.0574 18.2887 10.1036 18.2551 10.1626 18.2118C10.2808 18.1253 10.4507 17.9996 10.6597 17.8417C11.0773 17.5261 11.6528 17.0806 12.2845 16.5603C13.5314 15.5335 15.0587 14.1662 15.9984 12.9132C17.8416 10.4555 18.4997 8.53369 18.4997 6.02946C18.4997 5.19971 18.3025 4.00446 17.6918 2.92853C17.0657 1.82567 15.9956 0.84154 14.3092 0.561336C12.5561 0.270046 11.2305 1.06153 10.3434 1.97941C10.0116 2.32264 9.73148 2.69204 9.49988 3.04743ZM9.49988 16.6664C9.4459 16.6261 9.38799 16.5825 9.32651 16.5361C8.92233 16.2307 8.36549 15.7996 7.7554 15.2972C6.51853 14.2786 5.12382 13.0161 4.31032 11.9314C2.64716 9.71387 2.13634 8.12929 2.13634 6.02946C2.13634 5.41573 2.28981 4.51351 2.73098 3.73633C3.15687 2.98608 3.83993 2.36144 4.95873 2.17554C6.01081 2.00073 6.82799 2.44222 7.47979 3.1166C8.14566 3.80554 8.565 4.67251 8.74056 5.11008C8.86502 5.42029 9.16565 5.62359 9.49989 5.62359C9.83413 5.62359 10.1348 5.42029 10.2592 5.11008C10.4348 4.6725 10.8541 3.80553 11.52 3.11659C12.1717 2.44222 12.9889 2.00073 14.041 2.17554C15.1598 2.36144 15.8428 2.98608 16.2687 3.73633C16.7099 4.51351 16.8634 5.41573 16.8634 6.02946C16.8634 8.12927 16.3525 9.71386 14.6893 11.9314C13.8758 13.0161 12.4811 14.2786 11.2443 15.2972C10.6342 15.7996 10.0774 16.2307 9.67324 16.5361C9.61177 16.5825 9.55386 16.6261 9.49988 16.6664Z"></path></g></svg></div><span class="like-count">14</span></a></span></td><td class="post-meta-item icon"><a class href="https://www.platformer.news/p/22-predictions-for-the-consumer-internet/comments" class><svg role="img" style="height: 14px; width: 14px;" width="14" height="14" viewBox="0 0 19 19" fill="#757575" stroke-width="1.3571428571428572" stroke="#757575" xmlns="http://www.w3.org/2000/svg" class="comment-icon"><g><title>Comment</title><path fill-rule="evenodd" clip-rule="evenodd" stroke-width="0" d="M0.5 8.33117C0.5 4.00613 4.00613 0.5 8.33117 0.5H10.6688C14.9939 0.5 18.5 4.00613 18.5 8.33117C18.5 10.0221 18.0114 11.6205 16.9359 12.982C15.865 14.3378 14.2544 15.406 12.0948 16.1209L12.0783 16.1262L4.48087 18.4638C4.23271 18.5402 3.96303 18.4942 3.75417 18.3399C3.54532 18.1857 3.42208 17.9415 3.42208 17.6818V14.5319C2.71035 13.8391 2.0315 12.9268 1.50977 11.9389C0.92332 10.8285 0.5 9.55539 0.5 8.33117ZM8.33117 2.13636C4.90987 2.13636 2.13636 4.90987 2.13636 8.33117C2.13636 9.20153 2.44612 10.2079 2.95672 11.1747C3.46475 12.1366 4.13652 12.9925 4.78168 13.5619C4.95764 13.7172 5.05844 13.9406 5.05844 14.1753V16.574L11.5887 14.5647C13.5155 13.9256 14.8245 13.0151 15.6518 11.9677C16.4756 10.9248 16.8636 9.69376 16.8636 8.33117C16.8636 4.90987 14.0901 2.13636 10.6688 2.13636H8.33117Z"></path></g></svg> 1</a></td><td class="post-meta-item icon"><span><a href="javascript:void(0)"><svg role="img" style="width: 18px; height: 18px;" width="18" height="18" viewBox="0 0 24 24" fill="#757575" stroke-width="1.3333333333333333" stroke="none" xmlns="http://www.w3.org/2000/svg" class="recommend-icon"><g><title>Share</title><path fill-rule="evenodd" clip-rule="evenodd" d="M20.7996 12.5084C21.0668 12.2221 21.0668 11.7777 20.7996 11.4914L13.0945 3.23664C12.8137 2.93576 12.3421 2.91951 12.0412 3.20035C11.884 3.34707 11.8045 3.54587 11.8045 3.74518H11.8045V8.32516C9.37206 8.45369 7.21389 9.2632 5.63546 11.0671C3.92131 13.0261 3.00032 16.0352 3.00024 20.2548C3.00024 20.5936 3.22876 20.8897 3.55649 20.9757C3.88421 21.0616 4.22865 20.9156 4.39487 20.6204C5.365 18.8974 6.32473 17.6899 7.54233 16.9C8.61721 16.2027 9.95543 15.7911 11.8045 15.7087V20.2548C11.8045 20.6664 12.1381 21.0001 12.5497 21.0001C12.7694 21.0001 12.9668 20.905 13.1032 20.7539L20.7996 12.5084ZM12.5353 9.7969C12.5289 9.79706 12.5225 9.79714 12.5161 9.79714C10.0794 9.79714 8.12197 10.4888 6.75716 12.0486C5.71118 13.2439 4.94986 15.0204 4.64175 17.5643C5.25768 16.8068 5.93857 16.1638 6.73113 15.6497C8.24968 14.6645 10.0982 14.203 12.5161 14.203L12.5333 14.2031L12.5497 14.203C12.9613 14.203 13.295 14.5366 13.295 14.9482V18.3641L19.2353 11.9999L13.295 5.63568V9.05181C13.295 9.46339 12.9613 9.79704 12.5497 9.79704C12.5449 9.79704 12.5401 9.79699 12.5353 9.7969Z"></path></g></svg></a></span></td></tr></table></div></td></tr></table></div><div></div><div class="available-content "><div class="body markup"><div class="captioned-image-container"><figure><a class="image-link image2 image2-733-728" target="_blank" rel="nofollow" href="https://cdn.substack.com/image/fetch/f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2Ff703e0f6-e5e8-4443-8914-6eadd708eca8_6973x4648.jpeg"><img src="https://cdn.substack.com/image/fetch/w_1100,c_limit,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2Ff703e0f6-e5e8-4443-8914-6eadd708eca8_6973x4648.jpeg" width="728" height="733" data-attrs="{&quot;src&quot;:&quot;https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/f703e0f6-e5e8-4443-8914-6eadd708eca8_6973x4648.jpeg&quot;,&quot;fullscreen&quot;:null,&quot;height&quot;:733,&quot;width&quot;:1100,&quot;resizeWidth&quot;:null,&quot;bytes&quot;:1199288,&quot;alt&quot;:&quot;2022 written in sparks. (Moritz Knöringer / Unsplash)&quot;,&quot;title&quot;:null,&quot;type&quot;:&quot;image/jpeg&quot;,&quot;href&quot;:null}" class="sizing-default" alt="2022 written in sparks. (Moritz Knöringer / Unsplash)" title="2022 written in sparks. (Moritz Knöringer / Unsplash)"><style>
          a.image2.image-link.image2-733-728 {
            display: inline;
            padding-bottom: 100.68681318681318%;
            padding-bottom: min(100.68681318681318%, 733px);
            width: 100%;
            height: 0;
          }
          a.image2.image-link.image2-733-728 img {
            max-width: 728px;
            max-height: 733px;
          }
        </style></a><figcaption class="image-caption">(Moritz Knöringer / Unsplash)</figcaption></figure></div><p><a href="https://en.wikipedia.org/wiki/And_Just_Like_That..." rel="">And just like that</a>, <strong>Platformer’s </strong>2021 is coming to a close. I’ve spent the past few days asking you all about the future over email, Discord, and Twitter. Today I’ll share a few of my own thoughts about what’s in store in 2022, followed by my favorite of your guesses. </p><p>Before we get to that: thank you for an incredible first full year of <strong>Platformer</strong>. When this year began, the newsletter was just 13 weeks old; today the possibilities seem almost limitless. Thanks for supporting everything I do.</p><p><strong>I. My predictions</strong></p><p>Here are five things I think we might expect to see in 2022.</p><p><strong>Europe cements its position as the most important tech regulator in the world</strong>. With Congressional dithering entering its sixth year, Americans shouldn’t expect any of the Big Tech bills about competition, antitrust, or online content to become law. Instead, they should keep their eye on the United Kingdom and Europe, which appear poised to do the regulation for us. Specifically, the Digital Markets Act and Digital Services Act, which would address some of the same concerns, appear headed toward passage. Whatever changes platforms make in response will surely affect us here in the United States.</p><p>Meanwhile, the UK’s Competition and Markets Authority has proven to be a skeptical eye on any acquisitions. It’s attempting to scuttle Meta’s acquisition of Giphy and Microsoft’s purchase of Nuance; I’d expect a difficult road ahead for even minor-seeming acquisitions for the big platforms next year.</p><p><strong>Authoritarian shakedowns of platforms and their employees will accelerate.</strong> This year saw India send police to raid Twitter’s offices over a labeled tweet, and Russia physically intimidate Googlers over a voting app that the company hadn’t yet removed from its app store. Just this week, a court in the country ruled that Google should face fines that double every day it doesn’t restore the YouTube account of an ally of Vladimir Putin.</p><p>With right-wing authoritarianism spreading around the world, and platforms finding that they’ll get minimal diplomatic support from the US government, expect more situations like these more, and more often. A central question for next year is whether or when platforms will push back, what leverage they can realistically exert, and whether any of these countries will cross a line that makes a tech company reconsider its position in the country altogether.</p><p><strong>Drama Twitter is back</strong>. Those of us who came up as tech reporters in the early 2010s remember well the perpetual chaos of the Twitter board room. Each day brought a fresh calamity, and you never knew when the C-suite would be completely reshuffled, seemingly for no reason. But after a period of eerie stability and rapid product releases at Twitter, Jack Dorsey is out again as CEO — and this time, he’s no longer able to plot his return from a board seat. Will Parag Agrawal be able to hold off activist shareholders and make the case for Twitter’s independence? Will the whole thing be sold off to Salesforce by this time next year? And what will the company manage to ship in the meantime? Whatever the answer is, I expect things to get messier before they stabilize.</p><p><strong>The best thing you’ll be able to say about the metaverse is that it’s still under construction. </strong>Meta is still doing a sneaky good job of consolidating talent in the virtual reality space, and its Oculus headsets are selling well enough to give it a solid position as competitors emerge. But we won’t really be able to assess the competitive landscape until (unless?) Apple releases its planned mixed-reality headset at some point late in 2022. It would be great if the device were iPhone-level good, single-handedly reinventing the category with version 1.0. But I suspect it will be more like the first version of the Apple Watch —&nbsp;a series of difficult compromises that, despite its shortcomings, points its way toward the actual future. (Something else I’ll be looking for in this regard next year: the extent to which big tech platforms become more interoperable with one another — a key first step toward the metaverse as they describe it.)</p><p><strong>Pro- and anti-crypto factions harden</strong> <strong>into</strong> <strong>place, setting up a long-term religious war over the potential and perils of the blockchain</strong>. So much money is now invested in what enthusiasts call “Web3” that its runway now lasts well into the latter half of the decade. Nevertheless, smart skeptics continually draw attention to the blockchains’s terrible interface, user experience, performance, cost, utility, scams, and environmental impact —&nbsp;to say nothing of the risks of speculative token purchases.</p><p>At the same time, so much time, money, and talent is working on these projects that it seems inevitable they will leave behind something useful. This year we saw video games that pay you to play them, attempts to disintermediate big record labels, and a flurry of experiments in governance that led to a nearly successful attempt to buy the Constitution, among other things. </p><p>Next year I expect to see lots more uses of NFTs that go beyond art speculation —&nbsp;think NFTs that give you access to virtual and physical spaces; think <a href="https://poap.xyz/" rel="">POAPs</a>. I also think we’ll see more viral DAOs that start out as jokes and then do extremely weird and hopefully cool things.</p><p>These two sides will continue to rage at each other online and off all year.</p><p><strong>More predictions</strong>: more messy, public tech labor actions; ever-expanding facial recognition everywhere, with no meaningful regulatory pushback; Clubhouse founders cash out and sell to an Indian company; a big new push to end end-to-end encryption from Europe to India; Apple figures out a better way to identify and remove CSAM; Frances Haugen gets a TV show; <strong>Platformer</strong> podcast.</p><p><strong>II. Your predictions</strong></p><p>Thanks to everyone who sent in their speculation about next year. One big takeaway: crypto is on almost everyone’s minds. </p><p>Some of my favorite thoughts that you shared:</p><p><strong>Crypto goes fully mainstream</strong>. Austin Federa, who runs communications at blockchain company Solana, says <a href="https://twitter.com/Austin_Federa/status/1471200255114977288" rel="">the number of Americans owning crypto will surpass 50 percent in 2022</a> — led not by big crypto platforms but by “tech-ish” companies that find novel uses for the blockchain: “payroll, mobile games, merchant payments, concert tickets, etc.”</p><p><strong>There’s a strange collision coming between Web3 and politics</strong>. From <a href="https://twitter.com/samidh/status/1471365474730479618" rel="">Samidh Chakrabarti</a>, who ran civic integrity operations at Facebook: “A new crypto-centric political party will organize as a DAO and inject volatility into the US midterm elections. It will run totally afoul of existing campaign finance rules, but will nevertheless succeed in pressuring a majority of candidates to join a crypto caucus.”</p><p>Similarly, the <em>New York Times</em>’ Kevin Roose, who is maybe only 30 percent joking, predicts that a “<a href="https://twitter.com/kevinroose/status/1471170520095678468?s=20" rel="">Bored Ape runs for Congress</a>.”</p><p><strong>There will be a series of novel new blockchain disasters. </strong>From developer <a href="https://twitter.com/DStuartElliott/status/1471314424812163072" rel="">David Elliott</a>: “Some company will accidentally put private customer info on a Web3 blockchain, forever enshrining their mistake.”</p><p><strong>There will be some attempted mega-deals</strong>. One reader predicts, plausibly, that Amazon could acquire Peloton. Several of you think, reasonably, that <a href="https://twitter.com/toomuchshouting/status/1471179889197920263" rel="">Twitter will be acquired</a>. Or that <a href="https://twitter.com/augustinbralley/status/1471306361887678465" rel="">Meta could acquire Unity</a>.</p><p>Entrepreneur Alex St. Louis <a href="https://twitter.com/AlexStLouis10/status/1471219957610401797" rel="">offers a thought</a> that may not pass regulatory scrutiny, but still made my eyes perk up: Meta buying Epic Games for $75 billion or more. He reasons: “The world's best engine for creating and building 3D content, combined with the social graph of Insta, Facebook, plus the obvious VR ecosystem synergy.”</p><p>(Given late-breaking news that the Federal Trade Commission <a href="https://www.theinformation.com/articles/ftc-slows-meta-platforms-metaverse-strategy-by-extending-antitrust-probe-of-vr-deal?rc=8aq5ai" rel="">is scrutinizing Meta’s purchase of relatively small VR fitness software maker Within</a>, though, an Epic purchase seems unlikely to gain approval.)</p><p><strong>Loosening restrictions on app stores could make mobile development interesting again — or at least more interesting than it was this year</strong>. If you assume Apple will eventually relent and allow alternative purchasing mechanisms, some of you think we’ll see brand new business models. In the words of entrepreneur <a href="https://twitter.com/elkmovie/status/1471175005010604032" rel="">Michael Love</a>: “Regulators finally come for the app stores and the result is a variable Cambrian Explosion of new business models from other tech companies freed of their yoke.” I’d like to see it.</p><p>And finally, <strong><a href="https://twitter.com/WillOremus/status/1471240820632215559" rel="">a prayer</a> from the </strong><em><strong>Washington Post</strong></em><strong>’s Will Oremus</strong>: “The big tech firms all repent of their past mistakes, heed their critics and consciences, invest heavily in human oversight of their products, open their data to researchers, expand their ethics teams, and prioritize their societal impacts over profits.”</p><p>Amen. Have a great couple weeks, and I’ll see you back here January 3.</p><div><hr></div><h3>Platformer Jobs</h3><p>Today’s featured jobs on the <strong><a href="https://platformer.pallet.xyz/jobs" rel="">Platformer</a></strong><a href="https://platformer.pallet.xyz/jobs" rel=""> Jobs board</a> include:</p><ul><li><p><a href="https://platformer.pallet.xyz/jobs/de62a122-1871-4aed-aba2-88077e91a696" rel="">Director, Product, </a><strong><a href="https://platformer.pallet.xyz/jobs/de62a122-1871-4aed-aba2-88077e91a696" rel="">DuckDuckGo</a>.</strong></p></li><li><p><a href="https://platformer.pallet.xyz/jobs/b9f4f283-c22f-4e77-9ea6-52a3fceb9e87" rel="">Director of Programs and Research, </a><strong><a href="https://platformer.pallet.xyz/jobs/b9f4f283-c22f-4e77-9ea6-52a3fceb9e87" rel="">Partnership on AI</a></strong>.</p></li><li><p><a href="https://platformer.pallet.xyz/jobs/7cad8839-f20c-4351-a2fb-f7bfe2053e49" rel="">Project Area Research Coordinator, </a><strong><a href="https://platformer.pallet.xyz/jobs/7cad8839-f20c-4351-a2fb-f7bfe2053e49" rel="">Hacks/Hackers</a></strong>.</p></li></ul><p>Some posts here are paid. For more great jobs in tech policy and trust and safety, or to create a listing, <a href="https://platformer.pallet.xyz/jobs" rel="">visit here</a>. Nonprofits and academic institutions can post for free using the code NONPROFIT.</p><div><hr></div><h3>Governing</h3><p>⭐ <strong><a href="https://www.wsj.com/articles/tiktok-to-adjust-its-algorithm-to-avoid-negative-reinforcement-11639661801?mod=djemalertNEWS" rel="">TikTok</a></strong><a href="https://www.wsj.com/articles/tiktok-to-adjust-its-algorithm-to-avoid-negative-reinforcement-11639661801?mod=djemalertNEWS" rel=""> said it would adjust its algorithm to avoid showing users too much of the same thing, amid broadening regulatory scrutiny of the effects of social platforms on children’s well being</a>. The changes are meant to ensure children aren’t exposed to excessive content about issues including extreme dieting, sadness, and breakups. Here’s Liza Lin at the <em>Wall Street Journal</em>:</p><blockquote><p>TikTok also said Thursday that it would allow people more authority to pick videos they want or don’t want to view. One of the measures the app is working on is a feature that would let users pick words or hashtags associated with content they don’t wish to see on their video feed.</p></blockquote><p>⭐ <strong><a href="https://www.bloomberg.com/news/articles/2021-12-16/meta-cracks-down-on-companies-that-spied-on-social-media-users?srnd=technology-vp&amp;sref=CrGXSfHu" rel="">Meta</a></strong><a href="https://www.bloomberg.com/news/articles/2021-12-16/meta-cracks-down-on-companies-that-spied-on-social-media-users?srnd=technology-vp&amp;sref=CrGXSfHu" rel=""> cracked down on cyber mercenary companies that spied on as many as 50,000 users in 100 countries, naming them removing their accounts</a>. I suspect there will be a lot more to say on this subject next year: “Those targeted for surveillance by the companies included journalists, dissidents, critics of authoritarian regimes, and families of opposition and human rights activists.” (Ryan Gallagher / Bloomberg)</p><p><strong><a href="https://www.reuters.com/business/media-telecom/exclusive-eu-antitrust-regulators-clear-facebooks-kustomer-buy-sources-say-2021-12-16/" rel="">Facebook</a></strong><a href="https://www.reuters.com/business/media-telecom/exclusive-eu-antitrust-regulators-clear-facebooks-kustomer-buy-sources-say-2021-12-16/" rel=""> is set to gain approval of its proposed acquisition of customer service company </a><strong><a href="https://www.reuters.com/business/media-telecom/exclusive-eu-antitrust-regulators-clear-facebooks-kustomer-buy-sources-say-2021-12-16/" rel="">Kustomer</a></strong>. So if you’re keeping score, Facebook <em>can</em> acquire a powerful engine for B2B commerce, but <em>cannot</em> buy a dying GIF search engine. (Foo Yun Chee / Reuters)</p><p><a href="https://www.technologyreview.com/2021/12/16/1042516/the-metaverse-has-a-groping-problem/" rel="">The metaverse has a groping problem already</a>. After an incident in <strong>Meta’s Horizon Worlds</strong> software, the company suggested that concerned users could enable “Safe Zone,” which prevents other users from interacting with them. (Tanya Basu / <em>MIT Technology Review</em>)</p><p><a href="https://www.reuters.com/world/us/exclusive-us-lawmakers-call-sanctions-against-israels-nso-other-spyware-firms-2021-12-15/" rel="">A group of 16 US lawmakers, all Democrats, called for sanctions against </a><strong><a href="https://www.reuters.com/world/us/exclusive-us-lawmakers-call-sanctions-against-israels-nso-other-spyware-firms-2021-12-15/" rel="">NSO Group </a></strong><a href="https://www.reuters.com/world/us/exclusive-us-lawmakers-call-sanctions-against-israels-nso-other-spyware-firms-2021-12-15/" rel="">and three other foreign surveillance companies</a>. “Their letter sent late Tuesday also asks for sanctions on top executives at NSO, the United Arab Emirates cybersecurity company <strong>DarkMatter</strong>, and European online bulk surveillance companies <strong>Nexa Technologies</strong> and <strong>Trovicor</strong>.” (Joseph Menn and Joel Schectman / Reuters)</p><p><strong>Related</strong>: <strong><a href="https://googleprojectzero.blogspot.com/2021/12/a-deep-dive-into-nso-zero-click.html" rel="">Google’s</a></strong><a href="https://googleprojectzero.blogspot.com/2021/12/a-deep-dive-into-nso-zero-click.html" rel=""> Project Zero explains how one of NSO Group’s most fiendishly clever exploits for iOS worked</a>. (Project Zero)</p><p><a href="https://www.theverge.com/2021/12/16/22840179/france-cnil-clearview-ai-facial-recognition-privacy-gdpr?utm_campaign=theverge&amp;utm_content=chorus&amp;utm_medium=social&amp;utm_source=twitter" rel="">A French regulator told </a><strong><a href="https://www.theverge.com/2021/12/16/22840179/france-cnil-clearview-ai-facial-recognition-privacy-gdpr?utm_campaign=theverge&amp;utm_content=chorus&amp;utm_medium=social&amp;utm_source=twitter" rel="">Clearview AI</a></strong><a href="https://www.theverge.com/2021/12/16/22840179/france-cnil-clearview-ai-facial-recognition-privacy-gdpr?utm_campaign=theverge&amp;utm_content=chorus&amp;utm_medium=social&amp;utm_source=twitter" rel=""> to delete its facial recognition data</a>. Hell yeah. (Russell Brandom / <em>The Verge</em>)</p><p><strong><a href="https://www.bloomberg.com/news/articles/2021-12-16/google-faces-huge-fines-in-russia-as-putin-ally-wins-lawsuit?sref=CrGXSfHu" rel="">Google</a></strong><a href="https://www.bloomberg.com/news/articles/2021-12-16/google-faces-huge-fines-in-russia-as-putin-ally-wins-lawsuit?sref=CrGXSfHu" rel=""> faces mounting fines after a corrupt Russian court ordered it to restore the channel of a </a><strong><a href="https://www.bloomberg.com/news/articles/2021-12-16/google-faces-huge-fines-in-russia-as-putin-ally-wins-lawsuit?sref=CrGXSfHu" rel="">Putin</a></strong><a href="https://www.bloomberg.com/news/articles/2021-12-16/google-faces-huge-fines-in-russia-as-putin-ally-wins-lawsuit?sref=CrGXSfHu" rel=""> ally “who was sanctioned by the U.S. and European Union in 2014 for allegedly funding the pro-Russian rebellion in eastern Ukraine.”</a> The situation for platforms in Russia feels increasingly untenable. (Henry Meyer / Bloomberg)</p><p><a href="https://www.washingtonpost.com/technology/2021/12/15/amazon-warehouse-collapse-tornado/" rel="">Inside the Illinois </a><strong><a href="https://www.washingtonpost.com/technology/2021/12/15/amazon-warehouse-collapse-tornado/" rel="">Amazon</a></strong><a href="https://www.washingtonpost.com/technology/2021/12/15/amazon-warehouse-collapse-tornado/" rel=""> warehouse that was leveled by a tornado, killing six workers</a>. Here’s one problem: “There are no federal requirements for specially built storm shelters in warehouses.” (Jeanne Whalen and Rachel Lerman / <em>Washington Post</em>)</p><p><a href="https://blog.chainalysis.com/reports/2021-crypto-scam-revenues/" rel="">Cryptocurrency users lost at least $7.7 billion to scams in 2021</a>. “That represents a rise of 81% compared to 2020.” Nice! (<em>Chainalysis</em>)</p><div><hr></div><h3>Industry</h3><p>⭐ <strong><a href="https://www.nytimes.com/2021/12/15/business/reddit-ipo.html" rel="">Reddit</a></strong><a href="https://www.nytimes.com/2021/12/15/business/reddit-ipo.html" rel=""> took its first official steps toward going public</a>. So far, the company has not suggested a valuation for itself. Here’s Mike Isaac at the <em>New York Times</em>:</p><blockquote><p>As competitors like Digg and other similar sites fell away, Reddit grew in popularity as a destination for enthusiasts of practically everything. From “Makeup Addicted” users to people who post videos of themselves power-washing their driveways, the site is home to more than 100,000 active communities visited by upward of 50 million people every day.</p><p>The site made near daily headlines early this year after one of its forums, called <a href="https://www.nytimes.com/2021/01/29/technology/roaring-kitty-reddit-gamestop-markets.html" title="" rel="">WallStreetBets, laid the foundation for an enormous rally in shares of GameStop</a>, creating a category that became known as “meme stocks,” or securities popular with Reddit users and others on the internet.</p></blockquote><p><strong>Related: <a href="https://www.ft.com/content/d2bc24e2-79e5-42a1-9423-12dd59f4ca16" rel="">Reddit</a></strong><a href="https://www.ft.com/content/d2bc24e2-79e5-42a1-9423-12dd59f4ca16" rel=""> ended its legendary Secret Santa program</a>. The 11-year-old program attracted more than 100,000 users, including celebrities like <strong>Bill Gates</strong>. (Yasemin Craggs Mersinoglu / <em>Financial Times</em>)</p><p><strong><a href="https://techcrunch.com/2021/12/15/googles-area-120-launches-qaya-a-service-offering-web-storefronts-for-digital-creators/" rel="">Google’s</a></strong><a href="https://techcrunch.com/2021/12/15/googles-area-120-launches-qaya-a-service-offering-web-storefronts-for-digital-creators/" rel=""> experimental division launched web storefronts for creators</a>. <strong>Qaya</strong> can be linked directly to a <strong>YouTuber</strong>’s merchandise shelf. (Sarah Perez / <em>TechCrunch</em>)</p><p><strong><a href="https://variety.com/2021/digital/news/spotify-podcast-user-rating-1235134397/" rel="">Spotify</a></strong><a href="https://variety.com/2021/digital/news/spotify-podcast-user-rating-1235134397/" rel=""> is adding user-contributed star ratings to its podcasts</a>. But you actually have to listen before you rate the show. (Todd Spangler / <em>Variety</em>)</p><p><strong><a href="https://venturebeat.com/2021/12/15/adidas-originals-launches-nft-drop-and-buys-a-plot-in-the-sandbox-metaverse/" rel="">Adidas</a></strong><a href="https://venturebeat.com/2021/12/15/adidas-originals-launches-nft-drop-and-buys-a-plot-in-the-sandbox-metaverse/" rel=""> started selling NFTs that include virtual wearables for use in the </a><strong><a href="https://venturebeat.com/2021/12/15/adidas-originals-launches-nft-drop-and-buys-a-plot-in-the-sandbox-metaverse/" rel="">Sandbox </a></strong><a href="https://venturebeat.com/2021/12/15/adidas-originals-launches-nft-drop-and-buys-a-plot-in-the-sandbox-metaverse/" rel="">gaming world</a>. The company also bought a <strong>Bored Ape </strong>and said it will build a variety of experiences in Sandbox. (Dean Takahashi / <em>VentureBeat</em>)</p><p><a href="https://www.eff.org/deeplinks/2021/12/googles-manifest-v3-still-hurts-privacy-security-innovation" rel="">The Electronic Frontier Foundation came out against proposed changes to </a><strong><a href="https://www.eff.org/deeplinks/2021/12/googles-manifest-v3-still-hurts-privacy-security-innovation" rel="">Google Chrome</a></strong><a href="https://www.eff.org/deeplinks/2021/12/googles-manifest-v3-still-hurts-privacy-security-innovation" rel=""> extensions, saying Google is abusing its market dominance</a>. Among other things, the changes prevent extensions from using the standard set of web APIs. (Alexei Miagkov and Bennett Cyphers / EFF)</p><p><strong><a href="https://techcrunch.com/2021/12/15/tiktok-is-testing-a-desktop-streaming-software-called-tiktok-live-studio/" rel="">TikTok</a></strong><a href="https://techcrunch.com/2021/12/15/tiktok-is-testing-a-desktop-streaming-software-called-tiktok-live-studio/" rel=""> is testing desktop streaming software for the PC</a>. Makes sense to me. (Amanda Silberling / <em>TechCrunch</em>)</p><p><strong><a href="https://www.theverge.com/2021/12/15/22838234/ray-bans-stories-meta-facebook-messenger-read-send-texts-volume-control?utm_campaign=theverge&amp;utm_content=chorus&amp;utm_medium=social&amp;utm_source=twitter" rel="">Ray-Ban Stories</a></strong><a href="https://www.theverge.com/2021/12/15/22838234/ray-bans-stories-meta-facebook-messenger-read-send-texts-volume-control?utm_campaign=theverge&amp;utm_content=chorus&amp;utm_medium=social&amp;utm_source=twitter" rel=""> added support for </a><strong><a href="https://www.theverge.com/2021/12/15/22838234/ray-bans-stories-meta-facebook-messenger-read-send-texts-volume-control?utm_campaign=theverge&amp;utm_content=chorus&amp;utm_medium=social&amp;utm_source=twitter" rel="">Facebook Messenger</a></strong>. Your sunglasses will now read messages to you, as God intended. (Mitchell Clark / <em>The Verge</em>)</p><p><strong><a href="https://www.theverge.com/22832490/niantic-ceo-john-hanke-metaverse-pokemon-go-ar-vr-podcast-decoder-interview?scrolla=5eb6d68b7fedc32c19ef33b4" rel="">Niantic</a></strong><a href="https://www.theverge.com/22832490/niantic-ceo-john-hanke-metaverse-pokemon-go-ar-vr-podcast-decoder-interview?scrolla=5eb6d68b7fedc32c19ef33b4" rel=""> CEO </a><strong><a href="https://www.theverge.com/22832490/niantic-ceo-john-hanke-metaverse-pokemon-go-ar-vr-podcast-decoder-interview?scrolla=5eb6d68b7fedc32c19ef33b4" rel="">John Hanke</a></strong><a href="https://www.theverge.com/22832490/niantic-ceo-john-hanke-metaverse-pokemon-go-ar-vr-podcast-decoder-interview?scrolla=5eb6d68b7fedc32c19ef33b4" rel=""> talked to </a><em><a href="https://www.theverge.com/22832490/niantic-ceo-john-hanke-metaverse-pokemon-go-ar-vr-podcast-decoder-interview?scrolla=5eb6d68b7fedc32c19ef33b4" rel="">Decoder </a></em><a href="https://www.theverge.com/22832490/niantic-ceo-john-hanke-metaverse-pokemon-go-ar-vr-podcast-decoder-interview?scrolla=5eb6d68b7fedc32c19ef33b4" rel="">about, among other things, deciding to shut down its </a><em><a href="https://www.theverge.com/22832490/niantic-ceo-john-hanke-metaverse-pokemon-go-ar-vr-podcast-decoder-interview?scrolla=5eb6d68b7fedc32c19ef33b4" rel="">Harry Potter</a></em><a href="https://www.theverge.com/22832490/niantic-ceo-john-hanke-metaverse-pokemon-go-ar-vr-podcast-decoder-interview?scrolla=5eb6d68b7fedc32c19ef33b4" rel=""> game that it was making with </a><strong><a href="https://www.theverge.com/22832490/niantic-ceo-john-hanke-metaverse-pokemon-go-ar-vr-podcast-decoder-interview?scrolla=5eb6d68b7fedc32c19ef33b4" rel="">Warner Bros</a></strong>. “You’ve been around the tech industry for a long time, you know that every time two companies are trying to do something in a cooperative way, that process is just harder. I mean, I’m sure you see that even inside your own organization: when trying to make decisions — and when more and more people join the table — it becomes harder and harder to move quickly. We just didn’t think we’re going to be able to get it done.” (Nilay Patel / <em>The Verge</em>)</p><p><strong>Also</strong>: <em><a href="https://www.theverge.com/22838473/social-media-first-amendment-regulation-section-230-decoder-podcast" rel="">Decoder</a></em><a href="https://www.theverge.com/22838473/social-media-first-amendment-regulation-section-230-decoder-podcast" rel=""> also has an interview with </a><strong><a href="https://www.theverge.com/22838473/social-media-first-amendment-regulation-section-230-decoder-podcast" rel="">Jameel Jaffer</a></strong><a href="https://www.theverge.com/22838473/social-media-first-amendment-regulation-section-230-decoder-podcast" rel="">, executive director of the Knight First Amendment Institute, on how to regulate social networks while abiding by the First Amendment</a>.</p><p><strong><a href="https://www.reuters.com/markets/funds/indias-sharechat-raises-266-mln-valuation-37-bln-2021-12-16/" rel="">India's</a></strong><a href="https://www.reuters.com/markets/funds/indias-sharechat-raises-266-mln-valuation-37-bln-2021-12-16/" rel=""> </a><strong><a href="https://www.reuters.com/markets/funds/indias-sharechat-raises-266-mln-valuation-37-bln-2021-12-16/" rel="">ShareChat</a></strong><a href="https://www.reuters.com/markets/funds/indias-sharechat-raises-266-mln-valuation-37-bln-2021-12-16/" rel=""> raised $266 million, valuing the fast-growing social network at $3.7 billion</a>. After <strong>TikTok</strong> was banned, its short-form video platform <strong>Moj</strong> became the chief homegrown rival to <strong>Instagram’s Reels</strong> and <strong>YouTube’s Shorts</strong>. (Aditya Kalra / Reuters)</p><p><strong><a href="https://www.bloomberg.com/news/articles/2021-12-16/social-media-platform-stocktwits-nabs-210-million-valuation" rel="">Stocktwits</a></strong><a href="https://www.bloomberg.com/news/articles/2021-12-16/social-media-platform-stocktwits-nabs-210-million-valuation" rel="">, a social network for day traders, raised $30 million</a>. The company has 1 million monthly users and is valued at $210 million. (Gillian Tan / Bloomberg)</p><div><hr></div><h3>Those good tweets</h3><div class="tweet" data-attrs="{&quot;url&quot;:&quot;https://twitter.com/skinnersteven/status/1470855545859022854?s=21&quot;,&quot;full_text&quot;:&quot;“Oh hell yes” - Schrödinger, reading the first line of A Tale of Two Cities&quot;,&quot;username&quot;:&quot;SkinnerSteven&quot;,&quot;name&quot;:&quot;Steven W Skinner&quot;,&quot;date&quot;:&quot;Tue Dec 14 20:37:43 +0000 2021&quot;,&quot;photos&quot;:[],&quot;quoted_tweet&quot;:{},&quot;retweet_count&quot;:7720,&quot;like_count&quot;:74067,&quot;expanded_url&quot;:{},&quot;video_url&quot;:null}"><a href="https://twitter.com/skinnersteven/status/1470855545859022854?s=21" target="_blank" rel=""><div class="tweet-header"><img class="tweet-user-avatar" src="https://cdn.substack.com/image/twitter_name/w_36/SkinnerSteven.jpg" alt="Twitter avatar for @SkinnerSteven"><span class="tweet-author-name">Steven W Skinner </span><span class="tweet-author">@SkinnerSteven</span></div>“Oh hell yes” - Schrödinger, reading the first line of A Tale of Two Cities</a><a href="https://twitter.com/skinnersteven/status/1470855545859022854?s=21" target="_blank" rel=""><div class="tweet-footer"><p class="tweet-date">December 14th 2021</p><span class="retweets"><span class="rt-count">7,720</span> Retweets</span><span class="likes"><span class="like-count">74,067</span> Likes</span></div></a></div><div class="tweet" data-attrs="{&quot;url&quot;:&quot;https://twitter.com/budrykzack/status/1471109007377063939?s=21&quot;,&quot;full_text&quot;:&quot;I know when that hotline bling\nGlory to the newborn king&quot;,&quot;username&quot;:&quot;BudrykZack&quot;,&quot;name&quot;:&quot;Bedford Falls High-Speed Rail&quot;,&quot;date&quot;:&quot;Wed Dec 15 13:24:53 +0000 2021&quot;,&quot;photos&quot;:[],&quot;quoted_tweet&quot;:{},&quot;retweet_count&quot;:4816,&quot;like_count&quot;:41989,&quot;expanded_url&quot;:{},&quot;video_url&quot;:null}"><a href="https://twitter.com/budrykzack/status/1471109007377063939?s=21" target="_blank" rel=""><div class="tweet-header"><img class="tweet-user-avatar" src="https://cdn.substack.com/image/twitter_name/w_36/BudrykZack.jpg" alt="Twitter avatar for @BudrykZack"><span class="tweet-author-name">Bedford Falls High-Speed Rail </span><span class="tweet-author">@BudrykZack</span></div>I know when that hotline bling
Glory to the newborn king</a><a href="https://twitter.com/budrykzack/status/1471109007377063939?s=21" target="_blank" rel=""><div class="tweet-footer"><p class="tweet-date">December 15th 2021</p><span class="retweets"><span class="rt-count">4,816</span> Retweets</span><span class="likes"><span class="like-count">41,989</span> Likes</span></div></a></div><div class="tweet" data-attrs="{&quot;url&quot;:&quot;https://twitter.com/Richard57941301/status/1468366747124310016&quot;,&quot;full_text&quot;:&quot;me and the homies are in the club all dancing exactly like the peanuts characters&quot;,&quot;username&quot;:&quot;Richard57941301&quot;,&quot;name&quot;:&quot;Baxter Frusciante&quot;,&quot;date&quot;:&quot;Tue Dec 07 23:48:08 +0000 2021&quot;,&quot;photos&quot;:[],&quot;quoted_tweet&quot;:{},&quot;retweet_count&quot;:2498,&quot;like_count&quot;:18793,&quot;expanded_url&quot;:{},&quot;video_url&quot;:null}"><a href="https://twitter.com/Richard57941301/status/1468366747124310016" target="_blank" rel=""><div class="tweet-header"><img class="tweet-user-avatar" src="https://cdn.substack.com/image/twitter_name/w_36/Richard57941301.jpg" alt="Twitter avatar for @Richard57941301"><span class="tweet-author-name">Baxter Frusciante </span><span class="tweet-author">@Richard57941301</span></div>me and the homies are in the club all dancing exactly like the peanuts characters</a><a href="https://twitter.com/Richard57941301/status/1468366747124310016" target="_blank" rel=""><div class="tweet-footer"><p class="tweet-date">December 7th 2021</p><span class="retweets"><span class="rt-count">2,498</span> Retweets</span><span class="likes"><span class="like-count">18,793</span> Likes</span></div></a></div><div class="tweet" data-attrs="{&quot;url&quot;:&quot;https://twitter.com/alexthe0k/status/1468011147970424840&quot;,&quot;full_text&quot;:&quot;Sliver Bells (wake me up inside)\nSilver Bells (wake me up inside)&quot;,&quot;username&quot;:&quot;alexthe0k&quot;,&quot;name&quot;:&quot;Alex&quot;,&quot;date&quot;:&quot;Tue Dec 07 00:15:06 +0000 2021&quot;,&quot;photos&quot;:[],&quot;quoted_tweet&quot;:{},&quot;retweet_count&quot;:5576,&quot;like_count&quot;:39567,&quot;expanded_url&quot;:{},&quot;video_url&quot;:null}"><a href="https://twitter.com/alexthe0k/status/1468011147970424840" target="_blank" rel=""><div class="tweet-header"><img class="tweet-user-avatar" src="https://cdn.substack.com/image/twitter_name/w_36/alexthe0k.jpg" alt="Twitter avatar for @alexthe0k"><span class="tweet-author-name">Alex </span><span class="tweet-author">@alexthe0k</span></div>Sliver Bells (wake me up inside)
Silver Bells (wake me up inside)</a><a href="https://twitter.com/alexthe0k/status/1468011147970424840" target="_blank" rel=""><div class="tweet-footer"><p class="tweet-date">December 7th 2021</p><span class="retweets"><span class="rt-count">5,576</span> Retweets</span><span class="likes"><span class="like-count">39,567</span> Likes</span></div></a></div><div class="tweet" data-attrs="{&quot;url&quot;:&quot;https://twitter.com/sarahclazarus/status/1471297392041463810?s=21&quot;,&quot;full_text&quot;:&quot;no new years resolutions. it is the circumstances turn to improve&quot;,&quot;username&quot;:&quot;sarahclazarus&quot;,&quot;name&quot;:&quot;Sarah Lazarus&quot;,&quot;date&quot;:&quot;Thu Dec 16 01:53:28 +0000 2021&quot;,&quot;photos&quot;:[],&quot;quoted_tweet&quot;:{},&quot;retweet_count&quot;:19905,&quot;like_count&quot;:103474,&quot;expanded_url&quot;:{},&quot;video_url&quot;:null}"><a href="https://twitter.com/sarahclazarus/status/1471297392041463810?s=21" target="_blank" rel=""><div class="tweet-header"><img class="tweet-user-avatar" src="https://cdn.substack.com/image/twitter_name/w_36/sarahclazarus.jpg" alt="Twitter avatar for @sarahclazarus"><span class="tweet-author-name">Sarah Lazarus </span><span class="tweet-author">@sarahclazarus</span></div>no new years resolutions. it is the circumstances turn to improve</a><a href="https://twitter.com/sarahclazarus/status/1471297392041463810?s=21" target="_blank" rel=""><div class="tweet-footer"><p class="tweet-date">December 16th 2021</p><span class="retweets"><span class="rt-count">19,905</span> Retweets</span><span class="likes"><span class="like-count">103,474</span> Likes</span></div></a></div><div><hr></div><h3>Talk to me</h3><p>Send me tips, comments, questions, and New Year’s plans: <a href="mailto:casey@platformer.news" rel="">casey@platformer.news</a>.</p></div></div><div></div><div class="post-footer center-content"><table cellpadding="0" cellspacing="0" class="post-meta big  custom"><tr><td class="post-meta-item icon"><span><a href="javascript:void(0)" class="like-button button post-meta-button"><div class="reaction-container"><svg role="img" width="19" height="19" viewBox="0 0 19 19" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg" class="animation"><g><title></title><path fill-rule="evenodd" clip-rule="evenodd" stroke-width="0" d="M9.49988 3.04743C9.26828 2.69204 8.98813 2.32264 8.65639 1.9794C7.76925 1.06153 6.4436 0.270046 4.69051 0.561336C3.00415 0.84154 1.93399 1.82567 1.30794 2.92853C0.697174 4.00446 0.5 5.19971 0.5 6.02946C0.5 8.53367 1.15798 10.4555 3.00125 12.9132C3.94096 14.1662 5.4683 15.5335 6.71518 16.5603C7.34697 17.0806 7.92243 17.5261 8.34008 17.8417C8.54907 17.9996 8.71896 18.1253 8.83714 18.2118C8.89624 18.2551 8.94243 18.2887 8.97415 18.3116L9.01069 18.338L9.02045 18.345L9.02314 18.3469L9.02393 18.3475C9.02402 18.3475 9.02434 18.3478 9.49989 17.682L9.02393 18.3475C9.30841 18.5507 9.69097 18.5509 9.97545 18.3477L9.49989 17.682C9.97545 18.3477 9.97536 18.3478 9.97545 18.3477L9.97665 18.3469L9.98911 18.338L10.0256 18.3116C10.0574 18.2887 10.1036 18.2551 10.1626 18.2118C10.2808 18.1253 10.4507 17.9996 10.6597 17.8417C11.0773 17.5261 11.6528 17.0806 12.2845 16.5603C13.5314 15.5335 15.0587 14.1662 15.9984 12.9132C17.8416 10.4555 18.4997 8.53369 18.4997 6.02946C18.4997 5.19971 18.3025 4.00446 17.6918 2.92853C17.0657 1.82567 15.9956 0.84154 14.3092 0.561336C12.5561 0.270046 11.2305 1.06153 10.3434 1.97941C10.0116 2.32264 9.73148 2.69204 9.49988 3.04743ZM9.49988 16.6664C9.4459 16.6261 9.38799 16.5825 9.32651 16.5361C8.92233 16.2307 8.36549 15.7996 7.7554 15.2972C6.51853 14.2786 5.12382 13.0161 4.31032 11.9314C2.64716 9.71387 2.13634 8.12929 2.13634 6.02946C2.13634 5.41573 2.28981 4.51351 2.73098 3.73633C3.15687 2.98608 3.83993 2.36144 4.95873 2.17554C6.01081 2.00073 6.82799 2.44222 7.47979 3.1166C8.14566 3.80554 8.565 4.67251 8.74056 5.11008C8.86502 5.42029 9.16565 5.62359 9.49989 5.62359C9.83413 5.62359 10.1348 5.42029 10.2592 5.11008C10.4348 4.6725 10.8541 3.80553 11.52 3.11659C12.1717 2.44222 12.9889 2.00073 14.041 2.17554C15.1598 2.36144 15.8428 2.98608 16.2687 3.73633C16.7099 4.51351 16.8634 5.41573 16.8634 6.02946C16.8634 8.12927 16.3525 9.71386 14.6893 11.9314C13.8758 13.0161 12.4811 14.2786 11.2443 15.2972C10.6342 15.7996 10.0774 16.2307 9.67324 16.5361C9.61177 16.5825 9.55386 16.6261 9.49988 16.6664Z"></path></g></svg><svg role="img" style="height: 14px; width: 14px;" width="14" height="14" viewBox="0 0 19 19" fill="#757575" stroke-width="1.3571428571428572" stroke="#757575" xmlns="http://www.w3.org/2000/svg"><g><title></title><path fill-rule="evenodd" clip-rule="evenodd" stroke-width="0" d="M9.49988 3.04743C9.26828 2.69204 8.98813 2.32264 8.65639 1.9794C7.76925 1.06153 6.4436 0.270046 4.69051 0.561336C3.00415 0.84154 1.93399 1.82567 1.30794 2.92853C0.697174 4.00446 0.5 5.19971 0.5 6.02946C0.5 8.53367 1.15798 10.4555 3.00125 12.9132C3.94096 14.1662 5.4683 15.5335 6.71518 16.5603C7.34697 17.0806 7.92243 17.5261 8.34008 17.8417C8.54907 17.9996 8.71896 18.1253 8.83714 18.2118C8.89624 18.2551 8.94243 18.2887 8.97415 18.3116L9.01069 18.338L9.02045 18.345L9.02314 18.3469L9.02393 18.3475C9.02402 18.3475 9.02434 18.3478 9.49989 17.682L9.02393 18.3475C9.30841 18.5507 9.69097 18.5509 9.97545 18.3477L9.49989 17.682C9.97545 18.3477 9.97536 18.3478 9.97545 18.3477L9.97665 18.3469L9.98911 18.338L10.0256 18.3116C10.0574 18.2887 10.1036 18.2551 10.1626 18.2118C10.2808 18.1253 10.4507 17.9996 10.6597 17.8417C11.0773 17.5261 11.6528 17.0806 12.2845 16.5603C13.5314 15.5335 15.0587 14.1662 15.9984 12.9132C17.8416 10.4555 18.4997 8.53369 18.4997 6.02946C18.4997 5.19971 18.3025 4.00446 17.6918 2.92853C17.0657 1.82567 15.9956 0.84154 14.3092 0.561336C12.5561 0.270046 11.2305 1.06153 10.3434 1.97941C10.0116 2.32264 9.73148 2.69204 9.49988 3.04743ZM9.49988 16.6664C9.4459 16.6261 9.38799 16.5825 9.32651 16.5361C8.92233 16.2307 8.36549 15.7996 7.7554 15.2972C6.51853 14.2786 5.12382 13.0161 4.31032 11.9314C2.64716 9.71387 2.13634 8.12929 2.13634 6.02946C2.13634 5.41573 2.28981 4.51351 2.73098 3.73633C3.15687 2.98608 3.83993 2.36144 4.95873 2.17554C6.01081 2.00073 6.82799 2.44222 7.47979 3.1166C8.14566 3.80554 8.565 4.67251 8.74056 5.11008C8.86502 5.42029 9.16565 5.62359 9.49989 5.62359C9.83413 5.62359 10.1348 5.42029 10.2592 5.11008C10.4348 4.6725 10.8541 3.80553 11.52 3.11659C12.1717 2.44222 12.9889 2.00073 14.041 2.17554C15.1598 2.36144 15.8428 2.98608 16.2687 3.73633C16.7099 4.51351 16.8634 5.41573 16.8634 6.02946C16.8634 8.12927 16.3525 9.71386 14.6893 11.9314C13.8758 13.0161 12.4811 14.2786 11.2443 15.2972C10.6342 15.7996 10.0774 16.2307 9.67324 16.5361C9.61177 16.5825 9.55386 16.6261 9.49988 16.6664Z"></path></g></svg></div><span class="like-count">14</span></a></span></td><td class="post-meta-item icon"><a href="https://www.platformer.news/p/22-predictions-for-the-consumer-internet/comments" class="post-meta-button button"><svg role="img" style="height: 14px; width: 14px;" width="14" height="14" viewBox="0 0 19 19" fill="#757575" stroke-width="1.3571428571428572" stroke="#757575" xmlns="http://www.w3.org/2000/svg" class="comment-icon"><g><title>Comment</title><path fill-rule="evenodd" clip-rule="evenodd" stroke-width="0" d="M0.5 8.33117C0.5 4.00613 4.00613 0.5 8.33117 0.5H10.6688C14.9939 0.5 18.5 4.00613 18.5 8.33117C18.5 10.0221 18.0114 11.6205 16.9359 12.982C15.865 14.3378 14.2544 15.406 12.0948 16.1209L12.0783 16.1262L4.48087 18.4638C4.23271 18.5402 3.96303 18.4942 3.75417 18.3399C3.54532 18.1857 3.42208 17.9415 3.42208 17.6818V14.5319C2.71035 13.8391 2.0315 12.9268 1.50977 11.9389C0.92332 10.8285 0.5 9.55539 0.5 8.33117ZM8.33117 2.13636C4.90987 2.13636 2.13636 4.90987 2.13636 8.33117C2.13636 9.20153 2.44612 10.2079 2.95672 11.1747C3.46475 12.1366 4.13652 12.9925 4.78168 13.5619C4.95764 13.7172 5.05844 13.9406 5.05844 14.1753V16.574L11.5887 14.5647C13.5155 13.9256 14.8245 13.0151 15.6518 11.9677C16.4756 10.9248 16.8636 9.69376 16.8636 8.33117C16.8636 4.90987 14.0901 2.13636 10.6688 2.13636H8.33117Z"></path></g></svg> 1</a></td><td class="post-meta-item icon"><span><a href="javascript:void(0)" class="button post-meta-button"><svg role="img" style="width: 18px; height: 18px;" width="18" height="18" viewBox="0 0 24 24" fill="#757575" stroke-width="1.3333333333333333" stroke="none" xmlns="http://www.w3.org/2000/svg" class="recommend-icon"><g><title>Share</title><path fill-rule="evenodd" clip-rule="evenodd" d="M20.7996 12.5084C21.0668 12.2221 21.0668 11.7777 20.7996 11.4914L13.0945 3.23664C12.8137 2.93576 12.3421 2.91951 12.0412 3.20035C11.884 3.34707 11.8045 3.54587 11.8045 3.74518H11.8045V8.32516C9.37206 8.45369 7.21389 9.2632 5.63546 11.0671C3.92131 13.0261 3.00032 16.0352 3.00024 20.2548C3.00024 20.5936 3.22876 20.8897 3.55649 20.9757C3.88421 21.0616 4.22865 20.9156 4.39487 20.6204C5.365 18.8974 6.32473 17.6899 7.54233 16.9C8.61721 16.2027 9.95543 15.7911 11.8045 15.7087V20.2548C11.8045 20.6664 12.1381 21.0001 12.5497 21.0001C12.7694 21.0001 12.9668 20.905 13.1032 20.7539L20.7996 12.5084ZM12.5353 9.7969C12.5289 9.79706 12.5225 9.79714 12.5161 9.79714C10.0794 9.79714 8.12197 10.4888 6.75716 12.0486C5.71118 13.2439 4.94986 15.0204 4.64175 17.5643C5.25768 16.8068 5.93857 16.1638 6.73113 15.6497C8.24968 14.6645 10.0982 14.203 12.5161 14.203L12.5333 14.2031L12.5497 14.203C12.9613 14.203 13.295 14.5366 13.295 14.9482V18.3641L19.2353 11.9999L13.295 5.63568V9.05181C13.295 9.46339 12.9613 9.79704 12.5497 9.79704C12.5449 9.79704 12.5401 9.79699 12.5353 9.7969Z"></path></g></svg><span class="meta-button-label">Share</span></a></span></td></tr></table></div></article></div></div><div class="single-post-section"><div class="full-container-border"></div><div class="container"><div></div><div class="comment-input-wrap"><form method="post" noValidate class="form comment-input"><div class="comment-input-head"><div class="user-head "><a><div class="profile-img-wrap"><img src="https://cdn.substack.com/image/fetch/w_66,h_66,c_fill,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fsubstack.com%2Fimg%2Favatars%2Flogged-out.png" alt /></div></a></div></div><div class="comment-input-right"><textarea name="body" placeholder="Write a comment…"></textarea><div id="error-container"></div></div></form><div class="modal typography popup out gone  "><div class="modal-table"><div class="modal-row"><div class="modal-cell modal-content "><div class="container"><button tabIndex="0" class="button modal-btn modal-exit-btn no-margin " type="button"><svg role="img" style="height: 20pxpx; width: NaNpx;" width="20px" height="20px" viewBox="0 0 20 20" fill="none" stroke="var(--print_secondary)" xmlns="http://www.w3.org/2000/svg"><g><title></title><path d="M15 5L5 15" stroke="#666666" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round"></path><path d="M5 5L15 15" stroke="#666666" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round"></path></g></svg></button><div class="profile-updater-modal"><div class="profile-updater"><h2 class="page-title profile-updater-title">Create your profile</h2><div class="profile-photo-wrap"><div style="background-image: url(https://cdn.substack.com/image/fetch/w_144,c_limit,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fsubstack.com%2Fimg%2Favatars%2Flogged-out.png);" class="profile-photo-image"></div><button tabIndex="0" type="button" class="button  "><input type="file" name="photo" accept="image/*" /><div class="add-photo-fab"><div class="add-photo-fab-inner"><svg role="img" style="height: 12px; width: 12px;" width="12" height="12" viewBox="0 0 14 14" fill="#fff" stroke-width="1.1666666666666667" stroke="#fff" xmlns="http://www.w3.org/2000/svg"><g><title></title><path d="M7 0V7M7 14V7M7 7H14H0"></path></g></svg></div></div></button></div><form action="/api/v1/user/profile" method="post" noValidate class="form "><label for="name">Your name</label><input type="text" placeholder="Your name…" name="name" value class="profile-name" /><label for="bio">Your bio</label><textarea placeholder="Say something about yourself…" name="bio" class="profile-bio"></textarea><input type="email" placeholder="Your email…" name="email" class="profile-email" /><label class="profile-free-signup"><input type="checkbox" name="free_signup" defaultChecked /> Subscribe to the newsletter</label><input type="hidden" name="photo_url" /><input type="hidden" name="user_id" value /><input type="hidden" name="needs_photo" /><input type="hidden" name="token" /><div id="error-container"></div><button tabIndex="0" class="button primary " type="submit">Save &amp; Post Comment</button></form></div></div></div></div></div></div></div><div class="modal typography popup out gone  "><div class="modal-table"><div class="modal-row"><div class="modal-cell modal-content "><div class="container"><button tabIndex="0" class="button modal-btn modal-exit-btn no-margin " type="button"><svg role="img" style="height: 20pxpx; width: NaNpx;" width="20px" height="20px" viewBox="0 0 20 20" fill="none" stroke="var(--print_secondary)" xmlns="http://www.w3.org/2000/svg"><g><title></title><path d="M15 5L5 15" stroke="#666666" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round"></path><path d="M5 5L15 15" stroke="#666666" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round"></path></g></svg></button><div class="paywall modal-paywall"><h2 class="paywall-title">Only paid subscribers can comment on this post</h2><div class="paywall-cta"><a href="/subscribe?simple=true&amp;next=https%3A%2F%2Fwww.platformer.news%2Fp%2F22-predictions-for-the-consumer-internet&amp;utm_source=paywall&amp;utm_medium=web&amp;utm_content=45595022" native><button tabIndex="0" class="button subscribe-btn " type="button">Subscribe</button></a></div><div class="paywall-login"><a href="https://substack.com/sign-in?redirect=%2Fp%2F22-predictions-for-the-consumer-internet&amp;for_pub=platformer&amp;change_user=false" native>Already a paid subscriber? <b>Log in</b></a></div></div></div></div></div></div></div><div class="modal typography popup out gone finish-magic-login-modal "><div class="modal-table"><div class="modal-row"><div class="modal-cell modal-content "><div class="container"><button tabIndex="0" class="button modal-btn modal-exit-btn no-margin " type="button"><svg role="img" style="height: 20pxpx; width: NaNpx;" width="20px" height="20px" viewBox="0 0 20 20" fill="none" stroke="var(--print_secondary)" xmlns="http://www.w3.org/2000/svg"><g><title></title><path d="M15 5L5 15" stroke="#666666" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round"></path><path d="M5 5L15 15" stroke="#666666" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round"></path></g></svg></button><h4>Check your email</h4><p>For your security, we need to re-authenticate you.</p><p>Click the link we sent to , or <a href="/account/login?redirect=%2Fp%2F22-predictions-for-the-consumer-internet&amp;email=&amp;with_password=1&amp;justTrying=" native>click here to log in</a>.</p></div></div></div></div></div></div><div class="comment-list"><div class="comment-list-items"><div class="comment"><div id="comment-4044756" class="comment-anchor"></div><div id="comment-4044756-reply" class="comment-anchor"></div><table class="comment-content"><tr><td class="comment-head"><div class="account-hover-wrapper"><div class="user-head "><a href="https://substack.com/profile/6102419-sharif-islam"><div class="profile-img-wrap"><img src="https://cdn.substack.com/image/fetch/w_66,h_66,c_fill,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2Fcc604119-bc48-41e9-99b4-74003afbc576_200x200.jpeg" alt /></div></a></div></div></td><td class="comment-rest"><div class="comment-meta"><span class="commenter-name"><div class="account-hover-wrapper"><a href="javascript:void(0)">Sharif Islam</a></div></span><span><a href="https://sadnewsletter.substack.com?utm_source=substack&amp;utm_medium=web&amp;utm_content=comment_metadata" target="_blank" class="commenter-publication">Writes <span> The S.A.D Newsletter </span></a><span class="comment-publication-name-separator">·</span><a href="https://www.platformer.news/p/22-predictions-for-the-consumer-internet/comment/4044756" native>7 hr ago</a></span></div><div class="comment-body"><p><span>Great predictions and analysis as usual. However, one thing I am missing in this is privacy (of course, privacy comes up in regulations, governance, and surveillance). </span></p><p><span>My predictions. The alphabet soup of privacy and data regulation will get more complicated. At the same, consumer awareness will rise so will rise demands for privacy features. This will be slow but investors are also noticing. </span></p><p><span>A few links. This is a good report (from Sept 2021): <a href="https://iapp.org/resources/article/privacy-tech-vendor-report/" target="_blank" rel="nofollow ugc noopener" class="linkified">https://iapp.org/resources/article/privacy-tech-vendor-report/</a> about paradigm shift in privacy tech. This is a broad area that deals with privacy enhancing and preserving technologies along with cybersecurity.  The role of Chief Privacy Officer is gaining some traction. </span></p><p><span>Privacy Platform will be a thing. I am keeping my eyes on <a href="https://neeva.com/" target="_blank" rel="nofollow ugc noopener" class="linkified">https://neeva.com/</a> (ad-free, private search engine) and <a href="https://www.skiff.org/" target="_blank" rel="nofollow ugc noopener" class="linkified">https://www.skiff.org/</a> (private, decentralized workspace), <a href="https://plausible.io/" target="_blank" rel="nofollow ugc noopener" class="linkified">https://plausible.io/</a> (privacy-friendly Google Analytics alternative).</span></p><div role="button" class="show-all-toggle"><div class="show-all-toggle-label">Expand full comment</div></div></div><div class="comment-actions"><span><a href="javascript:void(0)" class="like-button"><div class="reaction-container"><svg role="img" width="19" height="19" viewBox="0 0 19 19" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg" class="animation"><g><title></title><path fill-rule="evenodd" clip-rule="evenodd" stroke-width="0" d="M9.49988 3.04743C9.26828 2.69204 8.98813 2.32264 8.65639 1.9794C7.76925 1.06153 6.4436 0.270046 4.69051 0.561336C3.00415 0.84154 1.93399 1.82567 1.30794 2.92853C0.697174 4.00446 0.5 5.19971 0.5 6.02946C0.5 8.53367 1.15798 10.4555 3.00125 12.9132C3.94096 14.1662 5.4683 15.5335 6.71518 16.5603C7.34697 17.0806 7.92243 17.5261 8.34008 17.8417C8.54907 17.9996 8.71896 18.1253 8.83714 18.2118C8.89624 18.2551 8.94243 18.2887 8.97415 18.3116L9.01069 18.338L9.02045 18.345L9.02314 18.3469L9.02393 18.3475C9.02402 18.3475 9.02434 18.3478 9.49989 17.682L9.02393 18.3475C9.30841 18.5507 9.69097 18.5509 9.97545 18.3477L9.49989 17.682C9.97545 18.3477 9.97536 18.3478 9.97545 18.3477L9.97665 18.3469L9.98911 18.338L10.0256 18.3116C10.0574 18.2887 10.1036 18.2551 10.1626 18.2118C10.2808 18.1253 10.4507 17.9996 10.6597 17.8417C11.0773 17.5261 11.6528 17.0806 12.2845 16.5603C13.5314 15.5335 15.0587 14.1662 15.9984 12.9132C17.8416 10.4555 18.4997 8.53369 18.4997 6.02946C18.4997 5.19971 18.3025 4.00446 17.6918 2.92853C17.0657 1.82567 15.9956 0.84154 14.3092 0.561336C12.5561 0.270046 11.2305 1.06153 10.3434 1.97941C10.0116 2.32264 9.73148 2.69204 9.49988 3.04743ZM9.49988 16.6664C9.4459 16.6261 9.38799 16.5825 9.32651 16.5361C8.92233 16.2307 8.36549 15.7996 7.7554 15.2972C6.51853 14.2786 5.12382 13.0161 4.31032 11.9314C2.64716 9.71387 2.13634 8.12929 2.13634 6.02946C2.13634 5.41573 2.28981 4.51351 2.73098 3.73633C3.15687 2.98608 3.83993 2.36144 4.95873 2.17554C6.01081 2.00073 6.82799 2.44222 7.47979 3.1166C8.14566 3.80554 8.565 4.67251 8.74056 5.11008C8.86502 5.42029 9.16565 5.62359 9.49989 5.62359C9.83413 5.62359 10.1348 5.42029 10.2592 5.11008C10.4348 4.6725 10.8541 3.80553 11.52 3.11659C12.1717 2.44222 12.9889 2.00073 14.041 2.17554C15.1598 2.36144 15.8428 2.98608 16.2687 3.73633C16.7099 4.51351 16.8634 5.41573 16.8634 6.02946C16.8634 8.12927 16.3525 9.71386 14.6893 11.9314C13.8758 13.0161 12.4811 14.2786 11.2443 15.2972C10.6342 15.7996 10.0774 16.2307 9.67324 16.5361C9.61177 16.5825 9.55386 16.6261 9.49988 16.6664Z"></path></g></svg><svg role="img" style="height: 14px; width: 14px;" width="14" height="14" viewBox="0 0 19 19" fill="#757575" stroke-width="1.3571428571428572" stroke="#757575" xmlns="http://www.w3.org/2000/svg"><g><title></title><path fill-rule="evenodd" clip-rule="evenodd" stroke-width="0" d="M9.49988 3.04743C9.26828 2.69204 8.98813 2.32264 8.65639 1.9794C7.76925 1.06153 6.4436 0.270046 4.69051 0.561336C3.00415 0.84154 1.93399 1.82567 1.30794 2.92853C0.697174 4.00446 0.5 5.19971 0.5 6.02946C0.5 8.53367 1.15798 10.4555 3.00125 12.9132C3.94096 14.1662 5.4683 15.5335 6.71518 16.5603C7.34697 17.0806 7.92243 17.5261 8.34008 17.8417C8.54907 17.9996 8.71896 18.1253 8.83714 18.2118C8.89624 18.2551 8.94243 18.2887 8.97415 18.3116L9.01069 18.338L9.02045 18.345L9.02314 18.3469L9.02393 18.3475C9.02402 18.3475 9.02434 18.3478 9.49989 17.682L9.02393 18.3475C9.30841 18.5507 9.69097 18.5509 9.97545 18.3477L9.49989 17.682C9.97545 18.3477 9.97536 18.3478 9.97545 18.3477L9.97665 18.3469L9.98911 18.338L10.0256 18.3116C10.0574 18.2887 10.1036 18.2551 10.1626 18.2118C10.2808 18.1253 10.4507 17.9996 10.6597 17.8417C11.0773 17.5261 11.6528 17.0806 12.2845 16.5603C13.5314 15.5335 15.0587 14.1662 15.9984 12.9132C17.8416 10.4555 18.4997 8.53369 18.4997 6.02946C18.4997 5.19971 18.3025 4.00446 17.6918 2.92853C17.0657 1.82567 15.9956 0.84154 14.3092 0.561336C12.5561 0.270046 11.2305 1.06153 10.3434 1.97941C10.0116 2.32264 9.73148 2.69204 9.49988 3.04743ZM9.49988 16.6664C9.4459 16.6261 9.38799 16.5825 9.32651 16.5361C8.92233 16.2307 8.36549 15.7996 7.7554 15.2972C6.51853 14.2786 5.12382 13.0161 4.31032 11.9314C2.64716 9.71387 2.13634 8.12929 2.13634 6.02946C2.13634 5.41573 2.28981 4.51351 2.73098 3.73633C3.15687 2.98608 3.83993 2.36144 4.95873 2.17554C6.01081 2.00073 6.82799 2.44222 7.47979 3.1166C8.14566 3.80554 8.565 4.67251 8.74056 5.11008C8.86502 5.42029 9.16565 5.62359 9.49989 5.62359C9.83413 5.62359 10.1348 5.42029 10.2592 5.11008C10.4348 4.6725 10.8541 3.80553 11.52 3.11659C12.1717 2.44222 12.9889 2.00073 14.041 2.17554C15.1598 2.36144 15.8428 2.98608 16.2687 3.73633C16.7099 4.51351 16.8634 5.41573 16.8634 6.02946C16.8634 8.12927 16.3525 9.71386 14.6893 11.9314C13.8758 13.0161 12.4811 14.2786 11.2443 15.2972C10.6342 15.7996 10.0774 16.2307 9.67324 16.5361C9.61177 16.5825 9.55386 16.6261 9.49988 16.6664Z"></path></g></svg></div></a></span><span><a href="javascript:void(0)">Reply</a></span></div></td></tr></table><div class="comment-list-collapser"><div class="comment-list-collapser-line"></div></div></div></div></div></div></div><div class="single-post-section"><div class="full-container-border"></div><div class="container"><div></div><div class="portable-archive empty-list"><div class="portable-archive-tabs"><a class="portable-archive-tab top-tab active">Top</a><a class="portable-archive-tab new-tab ">New</a><a class="portable-archive-tab community-tab ">Community</a><a href="/about" class="portable-archive-tab desktop-only">What is Platformer?</a><a href="/about" class="portable-archive-tab mobile-only">About</a><a href="javascript:void(0)" class="portable-archive-tab search-tab"><svg role="img" width="16" height="16" viewBox="0 0 16 16" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg"><g><title></title><path d="M10.5 10.5L15 15M12 6.5C12 9.53757 9.53757 12 6.5 12C3.46243 12 1 9.53757 1 6.5C1 3.46243 3.46243 1 6.5 1C9.53757 1 12 3.46243 12 6.5Z" stroke-linecap="round" stroke-linejoin="round"></path></g></svg></a></div><div class="portable-archive-list"><p class="portable-archive-empty">No posts</p></div></div></div></div><div></div><div class="subscribe-footer"><div class="container"><h1>Ready for more?</h1><form action="/api/v1/free?nojs=true" method="post" noValidate class="form "><input type="hidden" name="first_url" /><input type="hidden" name="first_referrer" /><input type="hidden" name="current_url" /><input type="hidden" name="current_referrer" /><input type="hidden" name="referral_code" /><input type="hidden" name="source" value="subscribe_footer" /><div class="sideBySideWrap"><input type="email" name="email" placeholder="Type your email…" /><button tabIndex="0" class="button rightButton  primary subscribe-btn " type="submit"><b class="button-text ">Subscribe</b></button></div><div id="error-container"></div><div class="subtle-help-text below-input"></div></form></div></div></div></div><div class="footer-wrap publication-footer"><div class="footer"><div class="container"><div>© 2021 Substack Inc. See <a href="https://www.platformer.news/privacy" native>privacy</a>, <a href="/tos" native>terms</a> and <a href="https://substack.com/ccpa#personal-data-collected" native>information collection notice</a></div><a native href="https://substack.com/signup?utm_source=substack&amp;utm_medium=web&amp;utm_content=footer" class="footer-substack-cta"><svg role="img" width="1000" height="1000" viewBox="0 0 1000 1000" fill="#FF6719" stroke-width="1" stroke="none" xmlns="http://www.w3.org/2000/svg"><g><title></title><path d="M764.166 348.371H236.319V419.402H764.166V348.371Z"></path><path d="M236.319 483.752V813.999L500.231 666.512L764.19 813.999V483.752H236.319Z"></path><path d="M764.166 213H236.319V284.019H764.166V213Z"></path></g></svg> Publish on Substack</a><div class="footer-cta-blurb">Platformer is on <a href="https://substack.com" native>Substack</a> – the place for independent writing</div></div></div></div></div>
        </div>

        <script>
    (function () {
        var CLASS_NAME = 'balance-text';
        var LINE_HEIGHT_OFFSET = 10;
        var MAXIMUM_ERROR = 4;

        balanceDocument();
        window.balanceText = balanceText;
        window.addEventListener('load', balanceDocument);
        document.addEventListener('DOMContentLoaded', balanceDocument);

        function balanceDocument() {
            if (!document.getElementsByClassName) return;
            var elems = document.getElementsByClassName(CLASS_NAME);
            for (var i = 0; i < elems.length; i++) {
                balanceText(elems[i]);
            }
        }

        function balanceText(elem) {
            if (isMultipleLines(elem)) {
                elem.style.maxWidth = '';
                squeeze(elem, elem.clientHeight, 0, elem.clientWidth);
            }
        }

        // Binary search for min width that doesnt require an extra line
        function squeeze(elem, originalHeight, min, max) {
            if (max - min < MAXIMUM_ERROR) {
                if (elem.clientHeight > originalHeight) {
                    elem.style.maxWidth = max + 'px';
                } else {
                    elem.style.maxWidth = (elem.scrollWidth + 1) + 'px';
                }
                return;
            }
            if (min >= max) {
                elem.style.maxWidth = max + 'px';
                return;
            }

            var mid = (min + max) / 2;
            elem.style.maxWidth = mid + 'px';
            if (elem.clientHeight > originalHeight) {
                squeeze(elem, originalHeight, mid, max);
            } else {
                squeeze(elem, originalHeight, min, mid);
            }
        }

        function isMultipleLines(elem) {
            // Save original text
            var html = elem.innerHTML;
            var words = elem.textContent.split(' ');

            // Wrap the first word
            var firstWord = document.createElement('span');
            firstWord.id = 'element-first-word';
            firstWord.textContent = words.shift();
            elem.innerHTML = '';
            elem.appendChild(firstWord);
            elem.appendChild(document.createTextNode(' ' + words.join(' ')));

            // Check the height of the first word
            var firstWordHeight = document.getElementById('element-first-word').offsetHeight;
            var elementHeight = elem.offsetHeight;

            // Restore original text
            elem.innerHTML = html;

            // Check if the block is taller than the first word (ie multi-line)
            return elementHeight - LINE_HEIGHT_OFFSET > firstWordHeight;
        }
    })();
</script>


        
            <script src='https://js.sentry-cdn.com/c41771aeccbb43fbbffbc4755e65c9be.min.js' crossorigin="anonymous"></script>
        

        
        
        
        <script>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</script>
        <script>window._analyticsConfig = {"user":null,"properties":{"subdomain":"platformer","publication_id":7976,"has_plans":true,"pub_community_enabled":true,"parent_publication_id":null,"parent_publication_subdomain":null,"is_parent_publication":false,"section_name":null,"section_slug":null,"section_id":null,"section_is_podcast":null,"is_subscribed":false,"is_free_subscribed":false,"is_author":false,"is_contributor":false,"is_admin":false}}</script>
        <script src="https://cdn.substack.com/min/main.bundle.js?v=12a657-17dc58cecd8" charset="utf-8"></script>

        

        <!-- Fallback tracking pixels -->
        

        

        

        <noscript>
    <style>
        #nojs-banner {
            position: fixed;
            bottom: 0;
            left: 0;
            padding: 16px 16px 16px 32px;
            width: 100%;
            box-sizing: border-box;
            background: red;
            color: white;
            font-family: -apple-system, "Segoe UI", Roboto, Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
            font-size: 13px;
            line-height: 13px;
        }
        #nojs-banner a {
            color: inherit;
            text-decoration: underline;
        }
    </style>

    <div id="nojs-banner">
        This site requires JavaScript to run correctly. Please <a href="https://enable-javascript.com/" target="_blank">turn on JavaScript</a> or unblock scripts
    </div>
</noscript>


        

        

        
    </body>
</html>
