<!DOCTYPE html>
<html>
    <head>
        <meta charset="utf-8" />
        <meta name="norton-safeweb-site-verification" content="24usqpep0ejc5w6hod3dulxwciwp0djs6c6ufp96av3t4whuxovj72wfkdjxu82yacb7430qjm8adbd5ezlt4592dq4zrvadcn9j9n-0btgdzpiojfzno16-fnsnu7xd" />
        
        
        
        <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0" />
        <meta name="author" content="Casey Newton" />
        <meta property="og:url" content="https://www.platformer.news/p/congress-readies-an-assault-on-the" />
        <link rel="canonical" href="https://www.platformer.news/p/congress-readies-an-assault-on-the" />

        

        

        
            
                <link rel="shortcut icon" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/714ff80f-6186-4445-a7e2-547c30c5c347/favicon.ico">
            
        
            
                <link rel="icon" type="image/png" sizes="16x16" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/714ff80f-6186-4445-a7e2-547c30c5c347/favicon-16x16.png">
            
        
            
                <link rel="icon" type="image/png" sizes="32x32" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/714ff80f-6186-4445-a7e2-547c30c5c347/favicon-32x32.png">
            
        
            
                <link rel="apple-touch-icon" sizes="57x57" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/714ff80f-6186-4445-a7e2-547c30c5c347/apple-touch-icon-57x57.png">
            
        
            
                <link rel="apple-touch-icon" sizes="60x60" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/714ff80f-6186-4445-a7e2-547c30c5c347/apple-touch-icon-60x60.png">
            
        
            
                <link rel="apple-touch-icon" sizes="72x72" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/714ff80f-6186-4445-a7e2-547c30c5c347/apple-touch-icon-72x72.png">
            
        
            
                <link rel="apple-touch-icon" sizes="76x76" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/714ff80f-6186-4445-a7e2-547c30c5c347/apple-touch-icon-76x76.png">
            
        
            
                <link rel="apple-touch-icon" sizes="114x114" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/714ff80f-6186-4445-a7e2-547c30c5c347/apple-touch-icon-114x114.png">
            
        
            
                <link rel="apple-touch-icon" sizes="120x120" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/714ff80f-6186-4445-a7e2-547c30c5c347/apple-touch-icon-120x120.png">
            
        
            
                <link rel="apple-touch-icon" sizes="144x144" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/714ff80f-6186-4445-a7e2-547c30c5c347/apple-touch-icon-144x144.png">
            
        
            
                <link rel="apple-touch-icon" sizes="152x152" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/714ff80f-6186-4445-a7e2-547c30c5c347/apple-touch-icon-152x152.png">
            
        
            
                <link rel="apple-touch-icon" sizes="167x167" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/714ff80f-6186-4445-a7e2-547c30c5c347/apple-touch-icon-167x167.png">
            
        
            
                <link rel="apple-touch-icon" sizes="180x180" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/714ff80f-6186-4445-a7e2-547c30c5c347/apple-touch-icon-180x180.png">
            
        
            
                <link rel="apple-touch-icon" sizes="1024x1024" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/714ff80f-6186-4445-a7e2-547c30c5c347/apple-touch-icon-1024x1024.png">
            
        
            
        
            
        
            
        

        <title data-preact-helmet>Congress readies an assault on the platforms - Platformer</title>
        <meta data-preact-helmet property="og:type" content="article"><meta data-preact-helmet property="og:title" content="Congress readies an assault on the platforms"><meta data-preact-helmet property="twitter:title" content="Congress readies an assault on the platforms"><meta data-preact-helmet name="description" content="House Democrats&#x27; five new bills to regulate Big Tech, ranked"><meta data-preact-helmet property="og:description" content="House Democrats&#x27; five new bills to regulate Big Tech, ranked"><meta data-preact-helmet property="twitter:description" content="House Democrats&#x27; five new bills to regulate Big Tech, ranked"><meta data-preact-helmet property="og:image" content="https://cdn.substack.com/image/fetch/w_1200,c_limit,f_jpg,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2F593bc715-04af-4237-bb3e-8c04e0311889_1024x661.jpeg"><meta data-preact-helmet property="twitter:image" content="https://cdn.substack.com/image/fetch/w_1200,c_limit,f_jpg,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2F593bc715-04af-4237-bb3e-8c04e0311889_1024x661.jpeg"><meta data-preact-helmet property="twitter:card" content="summary_large_image">
        

        
            <link rel="alternate" type="application/rss+xml" href="/feed/" title="Platformer"/>
        

        
            <style>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</style>

        

        

        <style>:root{--background_pop:#6c0095;--cover_bg_color:#FFFFFF;--print_on_pop:#ffffff;--border_subtle:rgba(204, 204, 204, 0.6);--background_subtle:rgba(196, 153, 213, 0.4);--print_pop:#6c0095;--cover_print_primary:#1a1a1a;--cover_print_secondary:#757575;--cover_border_color:#6c0095;--font_family_headings_preset:'SF Pro Display', -apple-system, BlinkMacSystemFont, 'Inter', 'Segoe UI', Roboto, Helvetica, Arial, sans-serif, 'Apple Color Emoji', 'Segoe UI Emoji', 'Segoe UI Symbol';--font_weight_headings_preset:900;--font_family_body_preset:'SF Pro Display', -apple-system, BlinkMacSystemFont, 'Inter', 'Segoe UI', Roboto, Helvetica, Arial, sans-serif, 'Apple Color Emoji', 'Segoe UI Emoji', 'Segoe UI Symbol';--font_weight_body_preset:400;--font_preset_heading:heavy_sans;--font_preset_body:sans;--web_bg_color:#ffffff;--background_contrast_1:#f2f2f2;--background_contrast_2:#e6e6e6;--background_contrast_3:#d1d1d1;--background_contrast_4:#b4b4b4;--background_contrast_5:#979797;--input_background:#ffffff;--cover_input_background:#ffffff;--web_bg_color_h:0;--web_bg_color_s:0%;--web_bg_color_l:100%;--print_on_web_bg_color:#1a1a1a;--print_secondary_on_web_bg_color:#767676;}</style>
        
            <link rel="stylesheet" href="https://cdn.substack.com/theme/main.css?v=843f9ba93017fb8ef0542fd354ffa9e0" />
        
            <link rel="stylesheet" href="https://cdn.substack.com/theme/color_links.css?v=d5ba40be3bc61516fc0e1cdd492c297f" />
        
        <style></style>
    </head>

    <body>
        <div id="entry">
            <div id="main" class="main typography use-theme-bg"><div class="main-menu     "><div class="main-menu-content"><div class="topbar"><div class="container"><a href="https://www.platformer.news" class="headline "><img src="https://cdn.substack.com/image/fetch/w_96,c_limit,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2F3eceaea0-1d7f-4fc7-8973-671eb4430d67_1024x1024.png" alt="Platformer" class="logo" /><span class="name">Platformer</span></a><div class="buttons notification-container"><button tabIndex="0" class="button primary subscribe-cta subscribe-btn " type="button">Subscribe</button><button tabIndex="0" title="Menu" class="button menu-button notification-container " type="button"><svg role="img" width="18" height="10" viewBox="0 0 18 10" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg"><g><title></title><path d="M1 1L9 9L17 1" stroke="#999" stroke-width="1"></path></g></svg></button></div></div></div><div class="drop-down"><div class="container"><ul class="navigation"><li><a href="/about?utm_source=menu-dropdown">About</a></li><li><a href="/archive?utm_source=menu-dropdown">Archive</a></li><li><a href="https://support.substack.com/hc/en-us?s=support%2Bplatformer%40substack.com" native>Help</a></li><li><a href="/account/login?redirect=%2Fp%2Fcongress-readies-an-assault-on-the&amp;email=&amp;with_password=" native class="premium">Log in</a></li></ul></div></div><div class="backdrop"></div></div><div class="topbar-replacement"></div></div><div><script type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","url":"https://www.platformer.news/p/congress-readies-an-assault-on-the","mainEntityOfPage":"https://www.platformer.news/p/congress-readies-an-assault-on-the","headline":"Congress readies an assault on the platforms","description":"House Democrats' five new bills to regulate Big Tech, ranked","image":[{"@type":"ImageObject","url":"https://cdn.substack.com/image/fetch/h_600,c_limit,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2F593bc715-04af-4237-bb3e-8c04e0311889_1024x661.jpeg"}],"datePublished":"2021-06-11T00:00:56+00:00","dateModified":"2021-06-11T00:00:56+00:00","isAccessibleForFree":false,"author":{"@type":"Person","name":"Casey Newton","url":"https://www.platformer.news/people/241262-casey-newton"},"publisher":{"@type":"Organization","name":"Platformer","logo":{"@type":"ImageObject","url":"https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/3eceaea0-1d7f-4fc7-8973-671eb4430d67_1024x1024.png"},"sameAs":["https://twitter.com/CaseyNewton"]}}</script><div class="single-post-container"><div class="container"><div class="single-post"><article class="post typography"><div class="post-header"><h1 class="post-title short unpublished">Congress readies an assault on the platforms</h1><h3 class="subtitle">House Democrats' five new bills to regulate Big Tech, ranked</h3><table class="meta-author-wrap with-photo"><tr><td><div class="user-head "><a href="/people/241262-casey-newton"><div class="profile-img-wrap"><img src="https://cdn.substack.com/image/fetch/w_90,h_90,c_fill,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2F248e369b-4a49-4f75-90c9-a56e773cdaad_869x1303.jpeg" alt /></div></a></div></td><td><div class="meta-right-column"><div class="meta-author"><a href="/people/241262-casey-newton">Casey Newton</a></div><table cellpadding="0" cellspacing="0" class="post-meta   custom"><tr><td class="post-meta-item audience-lock"><svg role="img" style="height:20px;width:20px;" width="20" height="20" viewBox="0 0 18 18" fill="none" stroke-width="0.9" stroke="#000" xmlns="http://www.w3.org/2000/svg"><g><title></title><rect x="6.5" y="4.5" width="5" height="11" rx="2.5" stroke="#B6B6B6"></rect><rect x="4.5" y="9.5" width="9" height="6" rx="0.5" fill="#B6B6B6" stroke="#B6B6B6"></rect></g></svg></td><td class="post-meta-item post-date">23 hr ago</td><td class="post-meta-item icon"><span><a href="javascript:void(0)" class="like-button"><svg role="img" width="15" height="20" viewBox="0 0 15 20" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg" class="animation"><g><title></title><path d="M1.73624 5.1145C2.43974 4.37137 3.37095 4 4.3036 4C5.23626 4 6.16745 4.37137 6.87097 5.1145L7.49949 5.77892L8.1227 5.11986C9.52973 3.63357 11.8557 3.6336 13.2627 5.11986C14.6698 6.60612 14.6698 8.98642 13.2627 10.4727C11.4639 12.3728 9.66583 14.2737 7.86703 16.1738C7.81927 16.2242 7.76183 16.2643 7.6982 16.2918C7.63456 16.3192 7.56606 16.3333 7.49683 16.3333C7.42761 16.3333 7.3591 16.3192 7.29547 16.2918C7.23184 16.2643 7.1744 16.2242 7.12664 16.1738L5.77904 14.7472L3.08384 11.8939L1.73624 10.4673C0.331003 8.98011 0.329213 6.60074 1.73624 5.1145Z" stroke="#999999"></path></g></svg><svg role="img" style="height:20px;width:15px;" width="15" height="20" viewBox="0 0 15 20" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg"><g><title></title><path d="M1.73624 5.1145C2.43974 4.37137 3.37095 4 4.3036 4C5.23626 4 6.16745 4.37137 6.87097 5.1145L7.49949 5.77892L8.1227 5.11986C9.52973 3.63357 11.8557 3.6336 13.2627 5.11986C14.6698 6.60612 14.6698 8.98642 13.2627 10.4727C11.4639 12.3728 9.66583 14.2737 7.86703 16.1738C7.81927 16.2242 7.76183 16.2643 7.6982 16.2918C7.63456 16.3192 7.56606 16.3333 7.49683 16.3333C7.42761 16.3333 7.3591 16.3192 7.29547 16.2918C7.23184 16.2643 7.1744 16.2242 7.12664 16.1738L5.77904 14.7472L3.08384 11.8939L1.73624 10.4673C0.331003 8.98011 0.329213 6.60074 1.73624 5.1145Z" stroke="#999999"></path></g></svg> 7</a></span></td><td class="post-meta-item icon"><a href="https://www.platformer.news/p/congress-readies-an-assault-on-the/comments"><svg role="img" style="height:20px;width:14px;" width="14" height="20" viewBox="0 0 14 20" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg"><g><title>Comment</title><path d="M7.47092 13.7982L7.32727 13.6656H7.13176H2.14118C1.22171 13.6656 0.5 12.944 0.5 12.0679V6.09766C0.5 5.22165 1.22171 4.5 2.14118 4.5H11.8588C12.7783 4.5 13.5 5.22165 13.5 6.09766V12.0679C13.5 12.944 12.7783 13.6656 11.8588 13.6656H10.5412H10.0412V14.1656V16.1657C10.0392 16.1649 10.0339 16.1625 10.0255 16.1565L7.47092 13.7982Z" stroke="#999999"></path></g></svg> 1</a></td><td class="post-meta-item icon"><span><a href="javascript:void(0)"><svg role="img" style="height:20px;width:11px;" width="11" height="20" viewBox="0 0 11 20" fill="none" stroke-width="1" stroke="#999999" xmlns="http://www.w3.org/2000/svg"><g><title>Share</title><path d="M4.125 6H1.6875C1.13522 6 0.6875 6.44772 0.6875 7V13.6667C0.6875 14.219 1.13522 14.6667 1.6875 14.6667H9.3125C9.86478 14.6667 10.3125 14.219 10.3125 13.6667V7C10.3125 6.44772 9.86478 6 9.3125 6H6.875"></path><path d="M2.75 4.33333L5.5 2L8.25 4.33333"></path><path d="M5.5 2V10"></path></g></svg></a><div class="modal typography popup out gone  share-dialog"><div class="modal-table"><div class="modal-row"><div class="modal-cell modal-content"><div class="container"><button tabIndex="0" class="button modal-btn modal-exit-btn no-margin " type="button"><svg role="img" width="15" height="15" viewBox="0 0 15 15" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg"><g><title></title><path d="M1 1L7.75 7.75M14.5 14.5L7.75 7.75M7.75 7.75L14.5 1L1 14.5"></path></g></svg></button><h1 class="post-share-title">Share </h1></div></div></div></div></div></span></td></tr></table></div></td></tr></table></div><div class="body markup"><p><strong>Programming note</strong>: <em>I’ve decided which two weeks of vacation I’ll be taking this summer: the weeks of June 26 and August 9</em>. <em>Both have been added to <a href="/subscribe">the </a></em><strong><a href="/subscribe">Platformer</a></strong><em><a href="/subscribe"> posting schedule</a>; I’ll remind you again before I temporarily disappear. </em><strong>Sidechannel</strong><em> will, of course, remain active the whole time I’m away.</em></p><div class="captioned-image-container"><figure><a class="image-link image2 image2-661-1024" target="_blank" href="https://cdn.substack.com/image/fetch/f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2F593bc715-04af-4237-bb3e-8c04e0311889_1024x661.jpeg"><img src="https://cdn.substack.com/image/fetch/w_1456,c_limit,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2F593bc715-04af-4237-bb3e-8c04e0311889_1024x661.jpeg" data-attrs="{&quot;src&quot;:&quot;https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/593bc715-04af-4237-bb3e-8c04e0311889_1024x661.jpeg&quot;,&quot;height&quot;:661,&quot;width&quot;:1024,&quot;resizeWidth&quot;:null,&quot;bytes&quot;:113043,&quot;alt&quot;:&quot;Rep. David Cicilline (D-RI) speaking in Congress earlier this year. (Getty Images)&quot;,&quot;title&quot;:null,&quot;type&quot;:&quot;image/jpeg&quot;,&quot;href&quot;:null}" alt="Rep. David Cicilline (D-RI) speaking in Congress earlier this year. (Getty Images)" title="Rep. David Cicilline (D-RI) speaking in Congress earlier this year. (Getty Images)"><style>
          a.image2.image-link.image2-661-1024 {
            padding-bottom: 64.55078125%;
            padding-bottom: min(64.55078125%, 661px);
            width: 100%;
            height: 0;
          }
          a.image2.image-link.image2-661-1024 img {
            max-width: 1024px;
            max-height: 661px;
          }
        </style></a><figcaption class="image-caption">Rep. David Cicilline (D-RI) speaking in Congress earlie…</figcaption></figure></div></div><div class="paywall "><h2 class="paywall-title">This post is for paying subscribers</h2><div class="paywall-cta"><a href="/subscribe?simple=true&amp;next=https%3A%2F%2Fwww.platformer.news%2Fp%2Fcongress-readies-an-assault-on-the&amp;utm_source=paywall&amp;utm_medium=web&amp;utm_content=19287381" native><button tabIndex="0" class="button subscribe-btn " type="button">Subscribe</button></a></div><div class="paywall-login"><a href="/account/login?redirect=%2Fp%2Fcongress-readies-an-assault-on-the&amp;email=&amp;with_password=" native>Already a paying subscriber? <b>Log in</b></a></div></div></article><div class="page-nav"><a href="/p/the-new-threat-to-tiktok" class="left">← Previous</a></div></div></div></div></div><div class="footer-wrap"><div class="footer"><div class="container"><div>© 2021 Substack Inc. See <a href="/privacy" native>privacy</a>, <a href="/tos" native>terms</a> and <a href="https://substack.com/ccpa#personal-data-collected" native>information collection notice</a></div><a href="#" native class="footer-substack-cta"><svg role="img" width="1000" height="1000" viewBox="0 0 1000 1000" fill="#FF6719" stroke-width="1" stroke="none" xmlns="http://www.w3.org/2000/svg"><g><title></title><path d="M764.166 348.371H236.319V419.402H764.166V348.371Z"></path><path d="M236.319 483.752V813.999L500.231 666.512L764.19 813.999V483.752H236.319Z"></path><path d="M764.166 213H236.319V284.019H764.166V213Z"></path></g></svg> Publish on Substack</a></div></div></div></div>
        </div>

        <script>
    (function () {
        var CLASS_NAME = 'balance-text';
        var LINE_HEIGHT_OFFSET = 10;
        var MAXIMUM_ERROR = 4;

        balanceDocument();
        window.balanceText = balanceText;
        window.addEventListener('load', balanceDocument);
        document.addEventListener('DOMContentLoaded', balanceDocument);

        function balanceDocument() {
            if (!document.getElementsByClassName) return;
            var elems = document.getElementsByClassName(CLASS_NAME);
            for (var i = 0; i < elems.length; i++) {
                balanceText(elems[i]);
            }
        }

        function balanceText(elem) {
            if (isMultipleLines(elem)) {
                elem.style.maxWidth = '';
                squeeze(elem, elem.clientHeight, 0, elem.clientWidth);
            }
        }

        // Binary search for min width that doesnt require an extra line
        function squeeze(elem, originalHeight, min, max) {
            if (max - min < MAXIMUM_ERROR) {
                if (elem.clientHeight > originalHeight) {
                    elem.style.maxWidth = max + 'px';
                } else {
                    elem.style.maxWidth = (elem.scrollWidth + 1) + 'px';
                }
                return;
            }
            if (min >= max) {
                elem.style.maxWidth = max + 'px';
                return;
            }

            var mid = (min + max) / 2;
            elem.style.maxWidth = mid + 'px';
            if (elem.clientHeight > originalHeight) {
                squeeze(elem, originalHeight, mid, max);
            } else {
                squeeze(elem, originalHeight, min, mid);
            }
        }

        function isMultipleLines(elem) {
            // Save original text
            var html = elem.innerHTML;
            var words = elem.textContent.split(' ');

            // Wrap the first word
            var firstWord = document.createElement('span');
            firstWord.id = 'element-first-word';
            firstWord.textContent = words.shift();
            elem.innerHTML = '';
            elem.appendChild(firstWord);
            elem.appendChild(document.createTextNode(' ' + words.join(' ')));

            // Check the height of the first word
            var firstWordHeight = document.getElementById('element-first-word').offsetHeight;
            var elementHeight = elem.offsetHeight;

            // Restore original text
            elem.innerHTML = html;

            // Check if the block is taller than the first word (ie multi-line)
            return elementHeight - LINE_HEIGHT_OFFSET > firstWordHeight;
        }
    })();
</script>


        
          <script src="https://unpkg.com/@optimizely/optimizely-sdk@3.5/dist/optimizely.browser.umd.min.js"></script>
          <script src="https://cdn.optimizely.com/datafiles/5kEkU44ABjPW9geWS8dGD.json/tag.js"></script>
          <script>
            if (window.optimizelySdk && window.optimizelyDatafile) {
              var logLevel = "";
              window.optimizely = window.optimizelySdk.createInstance({ datafile: window.optimizelyDatafile, logLevel: logLevel });
            }
          </script>
        
        
        
        
        <script>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</script>
        <script>window._analyticsConfig = {"user":null,"properties":{"subdomain":"platformer","publication_id":7976,"has_plans":true,"pub_community_enabled":true,"parent_publication_id":null,"parent_publication_subdomain":null,"is_parent_publication":false,"section_name":null,"section_slug":null,"section_id":null,"section_is_podcast":null,"is_subscribed":false,"is_free_subscribed":false,"is_author":false,"is_contributor":false,"is_admin":false},"optimizelySdkKey":"5kEkU44ABjPW9geWS8dGD"}</script>
        <script src="https://cdn.substack.com/min/main.bundle.js?v=1341c2-179fcd72608" charset="utf-8"></script>

        

        <!-- Fallback tracking pixels -->
        

        

        

        <noscript>
    <style>
        #nojs-banner {
            position: fixed;
            bottom: 0;
            left: 0;
            padding: 16px 16px 16px 32px;
            width: 100%;
            box-sizing: border-box;
            background: red;
            color: white;
            font-family: -apple-system, "Segoe UI", Roboto, Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
            font-size: 13px;
            line-height: 13px;
        }
        #nojs-banner a {
            color: inherit;
            text-decoration: underline;
        }
    </style>

    <div id="nojs-banner">
        This site requires JavaScript to run correctly. Please <a href="https://enable-javascript.com/" target="_blank">turn on JavaScript</a> or unblock scripts
    </div>
</noscript>


        

        
    </body>
</html>
