<!DOCTYPE html>
<html>
    <head>
        <meta charset="utf-8" />
        <meta name="norton-safeweb-site-verification" content="24usqpep0ejc5w6hod3dulxwciwp0djs6c6ufp96av3t4whuxovj72wfkdjxu82yacb7430qjm8adbd5ezlt4592dq4zrvadcn9j9n-0btgdzpiojfzno16-fnsnu7xd" />
        
        
        
        <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0" />
        <meta name="author" content="Casey Newton" />
        <meta property="og:url" content="https://www.platformer.news/p/congress-reads-the-facebook-files" />
        <link rel="canonical" href="https://www.platformer.news/p/congress-reads-the-facebook-files" />

        

        

        
            
                <link rel="shortcut icon" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/714ff80f-6186-4445-a7e2-547c30c5c347/favicon.ico">
            
        
            
                <link rel="icon" type="image/png" sizes="16x16" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/714ff80f-6186-4445-a7e2-547c30c5c347/favicon-16x16.png">
            
        
            
                <link rel="icon" type="image/png" sizes="32x32" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/714ff80f-6186-4445-a7e2-547c30c5c347/favicon-32x32.png">
            
        
            
                <link rel="apple-touch-icon" sizes="57x57" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/714ff80f-6186-4445-a7e2-547c30c5c347/apple-touch-icon-57x57.png">
            
        
            
                <link rel="apple-touch-icon" sizes="60x60" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/714ff80f-6186-4445-a7e2-547c30c5c347/apple-touch-icon-60x60.png">
            
        
            
                <link rel="apple-touch-icon" sizes="72x72" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/714ff80f-6186-4445-a7e2-547c30c5c347/apple-touch-icon-72x72.png">
            
        
            
                <link rel="apple-touch-icon" sizes="76x76" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/714ff80f-6186-4445-a7e2-547c30c5c347/apple-touch-icon-76x76.png">
            
        
            
                <link rel="apple-touch-icon" sizes="114x114" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/714ff80f-6186-4445-a7e2-547c30c5c347/apple-touch-icon-114x114.png">
            
        
            
                <link rel="apple-touch-icon" sizes="120x120" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/714ff80f-6186-4445-a7e2-547c30c5c347/apple-touch-icon-120x120.png">
            
        
            
                <link rel="apple-touch-icon" sizes="144x144" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/714ff80f-6186-4445-a7e2-547c30c5c347/apple-touch-icon-144x144.png">
            
        
            
                <link rel="apple-touch-icon" sizes="152x152" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/714ff80f-6186-4445-a7e2-547c30c5c347/apple-touch-icon-152x152.png">
            
        
            
                <link rel="apple-touch-icon" sizes="167x167" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/714ff80f-6186-4445-a7e2-547c30c5c347/apple-touch-icon-167x167.png">
            
        
            
                <link rel="apple-touch-icon" sizes="180x180" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/714ff80f-6186-4445-a7e2-547c30c5c347/apple-touch-icon-180x180.png">
            
        
            
                <link rel="apple-touch-icon" sizes="1024x1024" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/714ff80f-6186-4445-a7e2-547c30c5c347/apple-touch-icon-1024x1024.png">
            
        
            
        
            
        
            
        

        <title data-preact-helmet>Congress reads the Facebook Files - by Casey Newton - Platformer</title>
        <meta data-preact-helmet property="og:type" content="article"><meta data-preact-helmet property="og:title" content="Congress reads the Facebook Files"><meta data-preact-helmet property="twitter:title" content="Congress reads the Facebook Files"><meta data-preact-helmet name="description" content="And the company turns against its researchers"><meta data-preact-helmet property="og:description" content="And the company turns against its researchers"><meta data-preact-helmet property="twitter:description" content="And the company turns against its researchers"><meta data-preact-helmet property="og:image" content="https://cdn.substack.com/image/fetch/w_1200,c_limit,f_jpg,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2F12966cab-c0fa-44d4-a7d2-8e60807fbaa1_1024x682.jpeg"><meta data-preact-helmet property="twitter:image" content="https://cdn.substack.com/image/fetch/w_1200,c_limit,f_jpg,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2F12966cab-c0fa-44d4-a7d2-8e60807fbaa1_1024x682.jpeg"><meta data-preact-helmet property="twitter:card" content="summary_large_image">
        

        
            <link rel="alternate" type="application/rss+xml" href="/feed/" title="Platformer"/>
        

        
        
            <style>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</style>

        

        

        <style>:root{--background_pop:#6c0095;--cover_bg_color:#FFFFFF;--print_on_pop:#ffffff;--border_subtle:rgba(204, 204, 204, 0.6);--background_subtle:rgba(196, 153, 213, 0.4);--print_pop:#6c0095;--cover_print_primary:#1a1a1a;--cover_print_secondary:#757575;--cover_border_color:#6c0095;--font_family_headings_preset:'SF Pro Display', -apple-system, BlinkMacSystemFont, 'Inter', 'Segoe UI', Roboto, Helvetica, Arial, sans-serif, 'Apple Color Emoji', 'Segoe UI Emoji', 'Segoe UI Symbol';--font_weight_headings_preset:900;--font_family_body_preset:'SF Pro Display', -apple-system, BlinkMacSystemFont, 'Inter', 'Segoe UI', Roboto, Helvetica, Arial, sans-serif, 'Apple Color Emoji', 'Segoe UI Emoji', 'Segoe UI Symbol';--font_weight_body_preset:400;--font_preset_heading:heavy_sans;--font_preset_body:sans;--web_bg_color:#ffffff;--background_contrast_1:#f2f2f2;--background_contrast_2:#e6e6e6;--background_contrast_3:#d1d1d1;--background_contrast_4:#b4b4b4;--background_contrast_5:#979797;--input_background:#ffffff;--cover_input_background:#ffffff;--web_bg_color_h:0;--web_bg_color_s:0%;--web_bg_color_l:100%;--print_on_web_bg_color:#1a1a1a;--print_secondary_on_web_bg_color:#767676;}</style>
        
            <link rel="stylesheet" href="https://cdn.substack.com/theme/main.css?v=3162e1bfd41c63beab1f0cae3cd5378a" />
        
            <link rel="stylesheet" href="https://cdn.substack.com/theme/color_links.css?v=a981ea29ed5a88c7adcdcd8fc2026bc2" />
        
        <style></style>
    </head>

    <body>
        <div id="entry">
            <div id="main" class="main typography use-theme-bg"><div class="main-menu     "><div class="main-menu-content"><div class="topbar"><div class="container"><a href="https://www.platformer.news" class="headline "><img src="https://cdn.substack.com/image/fetch/w_96,c_limit,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2F3eceaea0-1d7f-4fc7-8973-671eb4430d67_1024x1024.png" alt="Platformer" class="logo" /><span class="name">Platformer</span></a><div class="buttons notification-container"><button tabIndex="0" class="button primary subscribe-cta subscribe-btn " type="button">Subscribe</button><button tabIndex="0" title="Menu" class="button menu-button notification-container " type="button"><svg role="img" width="18" height="10" viewBox="0 0 18 10" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg"><g><title></title><path d="M1 1L9 9L17 1" stroke="#999" stroke-width="1"></path></g></svg></button></div></div></div><div class="drop-down"><div class="container"><ul class="navigation"><li><a href="/about?utm_source=menu-dropdown">About</a></li><li><a href="/archive?utm_source=menu-dropdown">Archive</a></li><li><a href="https://support.substack.com/hc/en-us?s=support%2Bplatformer%40substack.com" native>Help</a></li><li><a href="/account/login?redirect=%2Fp%2Fcongress-reads-the-facebook-files%3F&amp;email=&amp;with_password=&amp;justTrying=" native class="premium">Log in</a></li></ul></div></div><div class="backdrop"></div></div><div class="topbar-replacement"></div></div><div><script type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","url":"https://www.platformer.news/p/congress-reads-the-facebook-files","mainEntityOfPage":"https://www.platformer.news/p/congress-reads-the-facebook-files","headline":"Congress reads the Facebook Files","description":"And the company turns against its researchers","image":[{"@type":"ImageObject","url":"https://cdn.substack.com/image/fetch/h_600,c_limit,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2F12966cab-c0fa-44d4-a7d2-8e60807fbaa1_1024x682.jpeg"}],"datePublished":"2021-10-01T00:02:50+00:00","dateModified":"2021-10-01T00:02:50+00:00","isAccessibleForFree":false,"hasPart":{},"author":{"@type":"Person","name":"Casey Newton","url":"https://substack.com/profile/241262-casey-newton"},"publisher":{"@type":"Organization","name":"Platformer","logo":{"@type":"ImageObject","url":"https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/3eceaea0-1d7f-4fc7-8973-671eb4430d67_1024x1024.png"},"sameAs":["https://twitter.com/CaseyNewton"]}}</script><div class="single-post-container"><div class="container"><div class="single-post"><article class="post typography"><div class="post-header"><h1 class="post-title short unpublished">Congress reads the Facebook Files</h1><h3 class="subtitle">And the company turns against its researchers</h3><table class="meta-author-wrap with-photo"><tr><td><div class="account-hover-wrapper"><div class="user-head "><a href="https://substack.com/profile/241262-casey-newton"><div class="profile-img-wrap"><img src="https://cdn.substack.com/image/fetch/w_90,h_90,c_fill,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2F248e369b-4a49-4f75-90c9-a56e773cdaad_869x1303.jpeg" alt /></div></a></div></div></td><td><div class="meta-right-column"><div class="meta-author"><div class="account-hover-wrapper"><a href="https://substack.com/profile/241262-casey-newton">Casey Newton</a></div></div><table cellpadding="0" cellspacing="0" class="post-meta   custom"><tr><td class="post-meta-item audience-lock"><svg role="img" style="height:20px;width:20px;" width="20" height="20" viewBox="0 0 18 18" fill="none" stroke-width="0.9" stroke="#000" xmlns="http://www.w3.org/2000/svg"><g><title></title><rect x="6.5" y="4.5" width="5" height="11" rx="2.5" stroke="#B6B6B6"></rect><rect x="4.5" y="9.5" width="9" height="6" rx="0.5" fill="#B6B6B6" stroke="#B6B6B6"></rect></g></svg></td><td title="2021-10-01T00:02:50.262Z" class="post-meta-item post-date"><time dateTime="2021-10-01T00:02:50.262Z">1 hr ago</time></td><td class="post-meta-item icon"><span><a href="javascript:void(0)" class="like-button"><svg role="img" width="15" height="20" viewBox="0 0 15 20" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg" class="animation"><g><title></title><path d="M1.73624 5.1145C2.43974 4.37137 3.37095 4 4.3036 4C5.23626 4 6.16745 4.37137 6.87097 5.1145L7.49949 5.77892L8.1227 5.11986C9.52973 3.63357 11.8557 3.6336 13.2627 5.11986C14.6698 6.60612 14.6698 8.98642 13.2627 10.4727C11.4639 12.3728 9.66583 14.2737 7.86703 16.1738C7.81927 16.2242 7.76183 16.2643 7.6982 16.2918C7.63456 16.3192 7.56606 16.3333 7.49683 16.3333C7.42761 16.3333 7.3591 16.3192 7.29547 16.2918C7.23184 16.2643 7.1744 16.2242 7.12664 16.1738L5.77904 14.7472L3.08384 11.8939L1.73624 10.4673C0.331003 8.98011 0.329213 6.60074 1.73624 5.1145Z" stroke="#999999"></path></g></svg><svg role="img" style="height:20px;width:15px;" width="15" height="20" viewBox="0 0 15 20" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg"><g><title></title><path d="M1.73624 5.1145C2.43974 4.37137 3.37095 4 4.3036 4C5.23626 4 6.16745 4.37137 6.87097 5.1145L7.49949 5.77892L8.1227 5.11986C9.52973 3.63357 11.8557 3.6336 13.2627 5.11986C14.6698 6.60612 14.6698 8.98642 13.2627 10.4727C11.4639 12.3728 9.66583 14.2737 7.86703 16.1738C7.81927 16.2242 7.76183 16.2643 7.6982 16.2918C7.63456 16.3192 7.56606 16.3333 7.49683 16.3333C7.42761 16.3333 7.3591 16.3192 7.29547 16.2918C7.23184 16.2643 7.1744 16.2242 7.12664 16.1738L5.77904 14.7472L3.08384 11.8939L1.73624 10.4673C0.331003 8.98011 0.329213 6.60074 1.73624 5.1145Z" stroke="#999999"></path></g></svg> 14</a></span></td><td class="post-meta-item icon"><a href="https://www.platformer.news/p/congress-reads-the-facebook-files/comments"><svg role="img" style="height:20px;width:14px;" width="14" height="20" viewBox="0 0 14 20" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg"><g><title>Comment</title><path d="M7.47092 13.7982L7.32727 13.6656H7.13176H2.14118C1.22171 13.6656 0.5 12.944 0.5 12.0679V6.09766C0.5 5.22165 1.22171 4.5 2.14118 4.5H11.8588C12.7783 4.5 13.5 5.22165 13.5 6.09766V12.0679C13.5 12.944 12.7783 13.6656 11.8588 13.6656H10.5412H10.0412V14.1656V16.1657C10.0392 16.1649 10.0339 16.1625 10.0255 16.1565L7.47092 13.7982Z" stroke="#999999"></path></g></svg></a></td><td class="post-meta-item icon"><span><a href="javascript:void(0)"><svg role="img" style="width: 14px; height: 14px;" width="14" height="14" viewBox="0 0 22 22" fill="none" stroke-width="1.5714285714285714" stroke="#999999" xmlns="http://www.w3.org/2000/svg"><g><title>Share</title><path d="M11.6662 0.999908L21 11L11.6662 21" stroke-linecap="round" stroke-linejoin="round"></path><path d="M11.6248 14.5713C6.00051 14.5713 3.41297 16.7142 1 20.9999C1.00018 10.9998 5.37537 7.42838 11.6248 7.42838" stroke-linecap="round" stroke-linejoin="round"></path><path d="M11.6641 0.999908L11.6641 7.42838" stroke-linecap="round"></path><path d="M11.6641 14.572L11.6641 21.0006" stroke-linecap="round"></path></g></svg></a><div class="modal typography popup out gone  share-dialog "><div class="modal-table"><div class="modal-row"><div class="modal-cell modal-content no-fullscreen"><div class="container"><button tabIndex="0" class="button modal-btn modal-exit-btn no-margin " type="button"><svg role="img" width="15" height="15" viewBox="0 0 15 15" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg"><g><title></title><path d="M1 1L14.5 14.5M1 14.5L14.5 1"></path></g></svg></button><div class="post-share-title">Share </div></div></div></div></div></div></span></td></tr></table></div></td></tr></table></div><div class="available-content"><div class="body markup paywall-files"><div class="captioned-image-container"><figure><a class="image-link image2 image2-682-1024" target="_blank" href="https://cdn.substack.com/image/fetch/f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2F12966cab-c0fa-44d4-a7d2-8e60807fbaa1_1024x682.jpeg" rel=""><img src="https://cdn.substack.com/image/fetch/w_1456,c_limit,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2F12966cab-c0fa-44d4-a7d2-8e60807fbaa1_1024x682.jpeg" width="1024" height="682" data-attrs="{&quot;src&quot;:&quot;https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/12966cab-c0fa-44d4-a7d2-8e60807fbaa1_1024x682.jpeg&quot;,&quot;height&quot;:682,&quot;width&quot;:1024,&quot;resizeWidth&quot;:null,&quot;bytes&quot;:86134,&quot;alt&quot;:&quot;Sen. Richard Blumenthal (D-CT) delivers opening remarks Thursday during a hearing on Facebook and children's online safety in Washington, DC. (Tom Brenner / Getty Images)&quot;,&quot;title&quot;:null,&quot;type&quot;:&quot;image/jpeg&quot;,&quot;href&quot;:null}" alt="Sen. Richard Blumenthal (D-CT) delivers opening remarks Thursday during a hearing on Facebook and children's online safety in Washington, DC. (Tom Brenner / Getty Images)" title="Sen. Richard Blumenthal (D-CT) delivers opening remarks Thursday during a hearing on Facebook and children's online safety in Washington, DC. (Tom Brenner / Getty Images)"><style>
          a.image2.image-link.image2-682-1024 {
            padding-bottom: 66.6015625%;
            padding-bottom: min(66.6015625%, 682px);
            width: 100%;
            height: 0;
          }
          a.image2.image-link.image2-682-1024 img {
            max-width: 1024px;
            max-height: 682px;
          }
        </style></a><figcaption class="image-caption">Sen. Richard Blumenthal (D-CT) delivers opening remarks Thursday during a hearing on Facebook and children's online safety in Washington, DC. (Tom Brenner / Getty Images)</figcaption></figure></div><p>On Thursday morning, we witnessed the rarest sort of Congressional hearing about social media: a productive one. In just over two hours, the Senate Commerce Committee quizzed Facebook’s head of safety, Antigone Davis, about recent reporting in the <em>Wall Street Journal</em> about internal research on <a href="http://wsj.com/articles/facebook-knows-instagram-is-toxic-for-teen-girls-company-documents-show-11631620739?mod=article_inline" rel="">Instagram’s effects on teenagers</a>. The cumulative impression given by members’ questions, and Davis’ answers, is of a company losing its grip on the narrative.</p><p>The old story was: social networks can have both positive and negative effects, but at Facebook on balance the effects are mostly positive, and the company is working hard to reduce any harms it finds.</p><p>The new story is: Facebook knew much more about these negative effects than it ever disclosed, it ignored or undermined the researchers who discovered them, and its apps now appear to be contributing to an array of mental health issues, particularly for younger users.</p><p>That new story has now been told in the <em>Journal</em>, in <a href="https://www.wsj.com/articles/facebook-documents-instagram-teens-11632953840" rel="">the internal research</a> that the paper published yesterday, in the thousands of documents a whistleblower shared with Congress, and in the questions and statements senators made on Thursday. </p><p>“This conclusion is not solely one report, or one Facebook employee’s perspective,” Sen. Richard Blumenthal (D-CT) said at Thursday’s hearing. (<em>TechCrunch</em> <a href="https://techcrunch.com/2021/09/30/facebook-grilled-in-senate-hearing-over-teen-mental-health/" rel="">has a nice blow-by-blow recap</a>.) “It is a pattern of findings repeated across sophisticated and extensive studies that Facebook itself conducted over the past four years.”</p><p>The hearing was productive in large part because it remained focused on those findings — which, again, were Facebook’s own.</p><p>Before all this, it was easier to take a more muddled view of the effects of social networks on human behavior. The internal and external research has in fact been mixed. Causal relationships are difficult to determine, even for an organization with Facebook’s data and financial resources. There’s something suspiciously deterministic about a statement like “Instagram makes us depressed.” </p><p>It’s a subject almost everyone has an opinion about. But very few have evidence for their beliefs.</p><p>This is why the leaked research poses such a significant threat to the company. It reveals the extent to which concerns about apps’ effects on mental health were shared by employees —&nbsp;and also to which they were not taken seriously.</p></div></div><div class="paywall "><h2 class="paywall-title">This post is for paying subscribers</h2><div class="paywall-cta"><a href="/subscribe?simple=true&amp;next=https%3A%2F%2Fwww.platformer.news%2Fp%2Fcongress-reads-the-facebook-files&amp;utm_source=paywall&amp;utm_medium=web&amp;utm_content=42020391" native><button tabIndex="0" class="button subscribe-btn " type="button">Subscribe</button></a></div><div class="paywall-login"><a href="/account/login?redirect=%2Fp%2Fcongress-reads-the-facebook-files%3F&amp;email=&amp;with_password=&amp;justTrying=" native>Already a paying subscriber? <b>Log in</b></a></div></div></article><div class="page-nav"><a href="/p/russia-threatens-youtube-and-germany" class="left">← Previous</a></div></div></div></div></div><div class="footer-wrap publication-footer"><div class="footer"><div class="container"><div>© 2021 Substack Inc. See <a href="https://www.platformer.news/privacy" native>privacy</a>, <a href="/tos" native>terms</a> and <a href="https://substack.com/ccpa#personal-data-collected" native>information collection notice</a></div><a native href="https://substack.com/signup?utm_source=substack&amp;utm_medium=web&amp;utm_content=footer" class="footer-substack-cta"><svg role="img" width="1000" height="1000" viewBox="0 0 1000 1000" fill="#FF6719" stroke-width="1" stroke="none" xmlns="http://www.w3.org/2000/svg"><g><title></title><path d="M764.166 348.371H236.319V419.402H764.166V348.371Z"></path><path d="M236.319 483.752V813.999L500.231 666.512L764.19 813.999V483.752H236.319Z"></path><path d="M764.166 213H236.319V284.019H764.166V213Z"></path></g></svg> Publish on Substack</a><div class="footer-cta-blurb">Platformer is on <a href="https://substack.com" native>Substack</a> – the place for independent writing</div></div></div></div></div>
        </div>

        <script>
    (function () {
        var CLASS_NAME = 'balance-text';
        var LINE_HEIGHT_OFFSET = 10;
        var MAXIMUM_ERROR = 4;

        balanceDocument();
        window.balanceText = balanceText;
        window.addEventListener('load', balanceDocument);
        document.addEventListener('DOMContentLoaded', balanceDocument);

        function balanceDocument() {
            if (!document.getElementsByClassName) return;
            var elems = document.getElementsByClassName(CLASS_NAME);
            for (var i = 0; i < elems.length; i++) {
                balanceText(elems[i]);
            }
        }

        function balanceText(elem) {
            if (isMultipleLines(elem)) {
                elem.style.maxWidth = '';
                squeeze(elem, elem.clientHeight, 0, elem.clientWidth);
            }
        }

        // Binary search for min width that doesnt require an extra line
        function squeeze(elem, originalHeight, min, max) {
            if (max - min < MAXIMUM_ERROR) {
                if (elem.clientHeight > originalHeight) {
                    elem.style.maxWidth = max + 'px';
                } else {
                    elem.style.maxWidth = (elem.scrollWidth + 1) + 'px';
                }
                return;
            }
            if (min >= max) {
                elem.style.maxWidth = max + 'px';
                return;
            }

            var mid = (min + max) / 2;
            elem.style.maxWidth = mid + 'px';
            if (elem.clientHeight > originalHeight) {
                squeeze(elem, originalHeight, mid, max);
            } else {
                squeeze(elem, originalHeight, min, mid);
            }
        }

        function isMultipleLines(elem) {
            // Save original text
            var html = elem.innerHTML;
            var words = elem.textContent.split(' ');

            // Wrap the first word
            var firstWord = document.createElement('span');
            firstWord.id = 'element-first-word';
            firstWord.textContent = words.shift();
            elem.innerHTML = '';
            elem.appendChild(firstWord);
            elem.appendChild(document.createTextNode(' ' + words.join(' ')));

            // Check the height of the first word
            var firstWordHeight = document.getElementById('element-first-word').offsetHeight;
            var elementHeight = elem.offsetHeight;

            // Restore original text
            elem.innerHTML = html;

            // Check if the block is taller than the first word (ie multi-line)
            return elementHeight - LINE_HEIGHT_OFFSET > firstWordHeight;
        }
    })();
</script>


        
            <script src='https://js.sentry-cdn.com/c41771aeccbb43fbbffbc4755e65c9be.min.js' crossorigin="anonymous"></script>
        

        
        
        
        <script>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</script>
        <script>window._analyticsConfig = {"user":null,"properties":{"subdomain":"platformer","publication_id":7976,"has_plans":true,"pub_community_enabled":true,"parent_publication_id":null,"parent_publication_subdomain":null,"is_parent_publication":false,"section_name":null,"section_slug":null,"section_id":null,"section_is_podcast":null,"is_subscribed":false,"is_free_subscribed":false,"is_author":false,"is_contributor":false,"is_admin":false}}</script>
        <script src="https://cdn.substack.com/min/main.bundle.js?v=106898-17c38c81080" charset="utf-8"></script>

        

        <!-- Fallback tracking pixels -->
        

        

        

        <noscript>
    <style>
        #nojs-banner {
            position: fixed;
            bottom: 0;
            left: 0;
            padding: 16px 16px 16px 32px;
            width: 100%;
            box-sizing: border-box;
            background: red;
            color: white;
            font-family: -apple-system, "Segoe UI", Roboto, Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
            font-size: 13px;
            line-height: 13px;
        }
        #nojs-banner a {
            color: inherit;
            text-decoration: underline;
        }
    </style>

    <div id="nojs-banner">
        This site requires JavaScript to run correctly. Please <a href="https://enable-javascript.com/" target="_blank">turn on JavaScript</a> or unblock scripts
    </div>
</noscript>


        

        

        
    </body>
</html>
