<!DOCTYPE html>
<html>
    <head>
        <meta charset="utf-8" />
        <meta name="norton-safeweb-site-verification" content="24usqpep0ejc5w6hod3dulxwciwp0djs6c6ufp96av3t4whuxovj72wfkdjxu82yacb7430qjm8adbd5ezlt4592dq4zrvadcn9j9n-0btgdzpiojfzno16-fnsnu7xd" />
        
        
        
        
        <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0" />
        <meta name="author" content="Casey Newton" />
        <meta property="og:url" content="https://www.platformer.news/p/elon-musk-buys-twitter" />
        <link rel="canonical" href="https://www.platformer.news/p/elon-musk-buys-twitter" />

        

        

        
            
                <link rel="shortcut icon" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/714ff80f-6186-4445-a7e2-547c30c5c347/favicon.ico">
            
        
            
                <link rel="icon" type="image/png" sizes="16x16" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/714ff80f-6186-4445-a7e2-547c30c5c347/favicon-16x16.png">
            
        
            
                <link rel="icon" type="image/png" sizes="32x32" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/714ff80f-6186-4445-a7e2-547c30c5c347/favicon-32x32.png">
            
        
            
                <link rel="apple-touch-icon" sizes="57x57" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/714ff80f-6186-4445-a7e2-547c30c5c347/apple-touch-icon-57x57.png">
            
        
            
                <link rel="apple-touch-icon" sizes="60x60" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/714ff80f-6186-4445-a7e2-547c30c5c347/apple-touch-icon-60x60.png">
            
        
            
                <link rel="apple-touch-icon" sizes="72x72" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/714ff80f-6186-4445-a7e2-547c30c5c347/apple-touch-icon-72x72.png">
            
        
            
                <link rel="apple-touch-icon" sizes="76x76" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/714ff80f-6186-4445-a7e2-547c30c5c347/apple-touch-icon-76x76.png">
            
        
            
                <link rel="apple-touch-icon" sizes="114x114" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/714ff80f-6186-4445-a7e2-547c30c5c347/apple-touch-icon-114x114.png">
            
        
            
                <link rel="apple-touch-icon" sizes="120x120" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/714ff80f-6186-4445-a7e2-547c30c5c347/apple-touch-icon-120x120.png">
            
        
            
                <link rel="apple-touch-icon" sizes="144x144" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/714ff80f-6186-4445-a7e2-547c30c5c347/apple-touch-icon-144x144.png">
            
        
            
                <link rel="apple-touch-icon" sizes="152x152" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/714ff80f-6186-4445-a7e2-547c30c5c347/apple-touch-icon-152x152.png">
            
        
            
                <link rel="apple-touch-icon" sizes="167x167" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/714ff80f-6186-4445-a7e2-547c30c5c347/apple-touch-icon-167x167.png">
            
        
            
                <link rel="apple-touch-icon" sizes="180x180" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/714ff80f-6186-4445-a7e2-547c30c5c347/apple-touch-icon-180x180.png">
            
        
            
                <link rel="apple-touch-icon" sizes="1024x1024" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/714ff80f-6186-4445-a7e2-547c30c5c347/apple-touch-icon-1024x1024.png">
            
        
            
        
            
        
            
        

        <title data-preact-helmet>Elon Musk buys Twitter - by Casey Newton - Platformer</title>
        <meta data-preact-helmet property="og:type" content="article"><meta data-preact-helmet property="og:title" content="Elon Musk buys Twitter"><meta data-preact-helmet property="twitter:title" content="Elon Musk buys Twitter"><meta data-preact-helmet name="description" content="What employees are saying. PLUS: Musk&#x27;s key decisions"><meta data-preact-helmet property="og:description" content="What employees are saying. PLUS: Musk&#x27;s key decisions"><meta data-preact-helmet property="twitter:description" content="What employees are saying. PLUS: Musk&#x27;s key decisions"><meta data-preact-helmet property="og:image" content="https://cdn.substack.com/image/fetch/w_1200,h_600,c_limit,f_jpg,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2F9a44793f-2110-4595-b631-b9a90cd1240e_5184x3456.jpeg"><meta data-preact-helmet property="twitter:image" content="https://cdn.substack.com/image/fetch/w_1200,h_600,c_limit,f_jpg,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2F9a44793f-2110-4595-b631-b9a90cd1240e_5184x3456.jpeg"><meta data-preact-helmet property="twitter:card" content="summary_large_image">
        

        
            <link rel="alternate" type="application/rss+xml" href="/feed" title="Platformer"/>
        

        
        
            <style>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</style>

        

        

        <style>:root{--background_pop:#6c0095;--cover_bg_color:#FFFFFF;--background_pop_darken:#5a007c;--print_on_pop:#ffffff;--border_subtle:rgba(204, 204, 204, 0.5);--background_subtle:rgba(233, 217, 239, 0.4);--print_pop:#6c0095;--cover_print_primary:#1a1a1a;--cover_print_secondary:#757575;--cover_border_color:#6c0095;--font_family_headings_preset:'SF Pro Display', -apple-system, BlinkMacSystemFont, 'Inter', 'Segoe UI', Roboto, Helvetica, Arial, sans-serif, 'Apple Color Emoji', 'Segoe UI Emoji', 'Segoe UI Symbol';--font_weight_headings_preset:900;--font_family_body_preset:'SF Pro Display', -apple-system, BlinkMacSystemFont, 'Inter', 'Segoe UI', Roboto, Helvetica, Arial, sans-serif, 'Apple Color Emoji', 'Segoe UI Emoji', 'Segoe UI Symbol';--font_weight_body_preset:400;--font_preset_heading:heavy_sans;--font_preset_body:sans;--web_bg_color:#ffffff;--background_contrast_1:#f7f7f7;--background_contrast_2:#ebebeb;--background_contrast_3:#d6d6d6;--background_contrast_4:#b8b8b8;--background_contrast_5:#9a9a9a;--background_contrast_pop:rgba(108, 0, 149, 0.4);--input_background:#ffffff;--cover_input_background:#ffffff;--tooltip_background:#191919;--web_bg_color_h:0;--web_bg_color_s:0%;--web_bg_color_l:100%;--print_on_web_bg_color:#1a1a1a;--print_secondary_on_web_bg_color:#767676;--selected_comment_background_color:#fdf9f3;--background_pop_rgb:108, 0, 149;}</style>
        
            <link rel="stylesheet" href="https://cdn.substack.com/theme/main.css?v=43103f2e3ca6784cd34e96a0d3935fc3" />
        
            <link rel="stylesheet" href="https://cdn.substack.com/theme/color_links.css?v=35cb588c513b5e58aeed51e84acbb333" />
        
        <style></style>
    </head>

    <body>
        

        <div id="entry">
            <div id="main" class="main typography use-theme-bg"><div class="main-menu animated"><div class="main-menu-content"><div class="topbar"><div class="container"><div class="large-menu-logo-container"><a href="https://www.platformer.news"><img src="https://cdn.substack.com/image/fetch/w_96,c_limit,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2F3eceaea0-1d7f-4fc7-8973-671eb4430d67_1024x1024.png" class="large-menu-logo" /></a></div><h1 class="large-menu-name left-align loading"><a class="large-menu-home-link" href="https://www.platformer.news">Platformer</a></h1><div class="buttons notification-container"><button tabIndex="0" class="button primary subscribe-cta subscribe-btn" type="button">Subscribe</button><button tabIndex="0" native="true" class="button homepage-nav-user-indicator sign-in-link outline-grayscale desktop-button" type="button">Sign in</button><button tabIndex="0" native="true" class="button homepage-nav-user-indicator sign-in-link outline-grayscale mobile-icon" type="button"><svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round" class="icon"><path d="M20 21v-2a4 4 0 00-4-4H8a4 4 0 00-4 4v2"></path><circle cx="12" cy="7" r="4"></circle></svg></button></div></div></div></div><div class="topbar-replacement"></div></div><div><script type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","url":"https://www.platformer.news/p/elon-musk-buys-twitter","mainEntityOfPage":"https://www.platformer.news/p/elon-musk-buys-twitter","headline":"Elon Musk buys Twitter","description":"What employees are saying. PLUS: Musk's key decisions","image":[{"@type":"ImageObject","url":"https://cdn.substack.com/image/fetch/h_600,c_limit,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2F9a44793f-2110-4595-b631-b9a90cd1240e_5184x3456.jpeg"}],"datePublished":"2022-04-26T00:01:10+00:00","dateModified":"2022-04-26T00:01:10+00:00","isAccessibleForFree":true,"hasPart":{},"author":{"@type":"Person","name":"Casey Newton","url":"https://substack.com/profile/241262-casey-newton","sameAs":["https://twitter.com/CaseyNewton"]},"publisher":{"@type":"Organization","name":"Platformer","logo":{"@type":"ImageObject","url":"https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/3eceaea0-1d7f-4fc7-8973-671eb4430d67_1024x1024.png"},"sameAs":["https://twitter.com/CaseyNewton"]}}</script><div class="single-post-container"><div class="container"><div class="single-post"><article class="typography newsletter-post post"><div role="dialog" class="modal typography out gone share-dialog popup"><div class="modal-table"><div class="modal-row"><div class="modal-cell modal-content no-fullscreen"><div class="container"><button tabIndex="0" class="button modal-btn modal-exit-btn no-margin" type="button"><svg role="img" width="20" height="20" viewBox="0 0 20 20" fill="none" stroke-width="1" stroke="#666666" xmlns="http://www.w3.org/2000/svg"><g><title></title><path d="M15 5L5 15" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round"></path><path d="M5 5L15 15" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round"></path></g></svg></button><div class="share-dialog-title">Share this post</div><div class="social-preview-box post"><div class="social-image-box"><div class="social-image" style="background-image: url(&quot;https://cdn.substack.com/image/fetch/w_120,c_limit,f_webp,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2F9a44793f-2110-4595-b631-b9a90cd1240e_5184x3456.jpeg&quot;);"></div></div><div class="social-labels"><div class="social-title">Elon Musk buys Twitter</div><div class="social-subtitle">www.platformer.news</div></div></div><div class="share-action-row"><button tabIndex="0" class="button share-action" type="button"><div class="action-icon"><svg role="img" width="20" height="16" viewBox="0 0 20 16" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg"><g><title></title><path fill-rule="evenodd" clip-rule="evenodd" d="M12.1303 0.000379039C10.9833 -0.00959082 9.87819 0.431464 9.05309 1.22855L9.04556 1.23593L7.79145 2.48303C7.50587 2.767 7.50453 3.22877 7.78844 3.51441C8.07235 3.80004 8.53401 3.80139 8.81959 3.51741L10.0698 2.27423C10.6194 1.74503 11.3546 1.45229 12.1177 1.45892C12.8824 1.46556 13.6139 1.77236 14.1546 2.31323C14.6954 2.8541 15.0021 3.58577 15.0087 4.35065C15.0154 5.11353 14.7229 5.84857 14.1943 6.39829L12.0116 8.58145L12.0115 8.58155C11.7159 8.87739 11.36 9.10617 10.9682 9.25237C10.5764 9.39857 10.1577 9.45878 9.74051 9.42889C9.32337 9.39901 8.91752 9.27975 8.55051 9.07918C8.1835 8.87862 7.8639 8.60146 7.6134 8.26649C7.3722 7.94396 6.91526 7.87807 6.5928 8.11933C6.27034 8.36059 6.20447 8.81763 6.44567 9.14016C6.82142 9.64261 7.30082 10.0584 7.85134 10.3592C8.40186 10.66 9.01062 10.8389 9.63634 10.8838C10.2621 10.9286 10.8901 10.8383 11.4779 10.619C12.0656 10.3997 12.5994 10.0565 13.0429 9.61274L15.2302 7.42494L15.2391 7.4159C16.036 6.59062 16.4769 5.48529 16.467 4.33797C16.457 3.19066 15.9969 2.09316 15.1858 1.28185C14.3746 0.470545 13.2774 0.0103489 12.1303 0.000379039ZM7.29806 5.11625C6.67234 5.07142 6.0443 5.16173 5.45654 5.38103C4.86882 5.60031 4.33502 5.94355 3.89153 6.38727L1.70423 8.57506L1.69534 8.5841C0.898438 9.40939 0.457483 10.5147 0.467451 11.662C0.477418 12.8094 0.937512 13.9069 1.74864 14.7182C2.55976 15.5295 3.65701 15.9897 4.80407 15.9996C5.95113 16.0096 7.05622 15.5685 7.88132 14.7715L7.89035 14.7626L9.13717 13.5155C9.42192 13.2307 9.42192 12.7689 9.13717 12.4841C8.85243 12.1993 8.39077 12.1993 8.10602 12.4841L6.86392 13.7265C6.31432 14.2552 5.57945 14.5477 4.81675 14.5411C4.05204 14.5344 3.32054 14.2276 2.77979 13.6868C2.23904 13.1459 1.93231 12.4142 1.92566 11.6494C1.91904 10.8865 2.21146 10.1514 2.74011 9.60172L4.92287 7.41846C5.21854 7.12262 5.57437 6.89384 5.96621 6.74763C6.35805 6.60143 6.77674 6.54123 7.19389 6.57111C7.61104 6.601 8.01688 6.72026 8.38389 6.92082C8.75091 7.12138 9.0705 7.39855 9.32101 7.73352C9.56221 8.05605 10.0191 8.12194 10.3416 7.88068C10.6641 7.63942 10.7299 7.18238 10.4887 6.85985C10.113 6.3574 9.63359 5.94165 9.08307 5.64081C8.53255 5.33997 7.92378 5.16107 7.29806 5.11625Z"></path></g></svg></div><div class="action-label">Copy link</div></button><button tabIndex="0" class="button share-action" type="button"><div class="action-icon"><svg role="img" width="20" height="16" viewBox="0 0 20 16" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg"><g><title></title><path fill-rule="evenodd" clip-rule="evenodd" d="M12.1524 0.286815C12.9848 -0.0318829 13.8948 -0.0864749 14.7592 0.130489C15.462 0.306912 16.107 0.655903 16.6376 1.14249C17.3169 0.89658 17.961 0.560161 18.5523 0.141743C18.7998 -0.0334198 19.1301 -0.0365939 19.381 0.133779C19.6318 0.304152 19.7507 0.612306 19.6791 0.907C19.4028 2.04538 18.8458 3.09393 18.0616 3.95753C18.0757 4.09811 18.083 4.23936 18.0835 4.3808L18.0835 4.38319C18.0835 9.29757 15.7264 12.8962 12.3452 14.7015C8.98147 16.4975 4.67843 16.4794 0.840591 14.3406C0.546545 14.1767 0.403384 13.8324 0.49452 13.5084C0.585656 13.1843 0.887269 12.9652 1.22363 12.9786C2.65157 13.0356 4.0647 12.7377 5.34034 12.12C4.06579 11.3575 3.15922 10.4438 2.53674 9.45782C1.73519 8.18825 1.43205 6.84263 1.37719 5.63204C1.32248 4.42456 1.51372 3.33632 1.71513 2.55507C1.81628 2.16276 1.92118 1.84328 2.00191 1.61926C2.04232 1.50714 2.0768 1.41859 2.10191 1.35643C2.11446 1.32534 2.12469 1.30081 2.13215 1.2832L2.14123 1.26201L2.14412 1.25538L2.14514 1.25307L2.14553 1.25217C2.1457 1.25179 2.14586 1.25144 2.81079 1.54604L2.14586 1.25144C2.25213 1.01158 2.47934 0.847546 2.74046 0.822176C3.00157 0.796805 3.25612 0.914031 3.40657 1.12894C4.15428 2.19698 5.15353 3.06271 6.31515 3.64923C7.26519 4.12892 8.2998 4.40971 9.35623 4.47759V4.41217C9.34536 3.52161 9.60685 2.64886 10.1058 1.91153C10.6058 1.17278 11.3201 0.605503 12.1524 0.286815ZM3.09343 3.03841C2.9284 3.71356 2.78659 4.6028 2.83025 5.5662C2.8764 6.58479 3.12882 7.67102 3.76666 8.68131C4.40153 9.68688 5.44569 10.6611 7.14733 11.4198C7.38821 11.5272 7.55207 11.7566 7.57557 12.0192C7.59906 12.2819 7.47851 12.5367 7.26052 12.6852C6.28428 13.3499 5.20629 13.8343 4.07717 14.1236C6.75502 14.8865 9.46059 14.5928 11.6602 13.4184C14.5413 11.8801 16.6285 8.79158 16.6289 4.38467C16.6283 4.20406 16.611 4.0239 16.5772 3.84652C16.5318 3.60859 16.6079 3.3637 16.7801 3.19336C17.0303 2.94581 17.2553 2.67591 17.4527 2.38779C17.1883 2.49441 16.9189 2.58923 16.6453 2.67187C16.3709 2.75477 16.0733 2.6687 15.8855 2.45208C15.4964 2.00326 14.9795 1.68547 14.4051 1.54127C13.8306 1.39708 13.2258 1.43333 12.6725 1.6452C12.1191 1.85707 11.6436 2.23446 11.3105 2.72674C10.9773 3.21904 10.8028 3.80236 10.8107 4.39779L10.8108 4.40751H10.8108V5.21813C10.8108 5.61242 10.4966 5.9349 10.1024 5.94515C8.56202 5.98522 7.03575 5.6425 5.65956 4.94765C4.69805 4.46217 3.83071 3.81535 3.09343 3.03841Z"></path></g></svg></div><div class="action-label">Twitter</div></button><button tabIndex="0" class="button share-action" type="button"><div class="action-icon"><svg role="img" width="16" height="17" viewBox="0 0 16 17" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg"><g><title></title><path d="M10.6543 1.38723C10.3533 0.960814 9.95383 0.61341 9.48976 0.374567C9.02902 0.137956 8.51908 0.0130716 8.00115 0.0100098C7.86087 0.0101844 7.72354 0.0502687 7.60519 0.125581C7.48684 0.200893 7.39237 0.308324 7.3328 0.435326L5.00368 5.67077H3.029C2.72335 5.66964 2.42059 5.73003 2.13876 5.84833C1.85692 5.96663 1.60177 6.14043 1.38849 6.35938C1.16707 6.57502 0.991841 6.83346 0.873459 7.11897C0.755078 7.40447 0.696022 7.71108 0.699885 8.02014V13.691C0.699885 14.3087 0.945273 14.9012 1.38207 15.338C1.81886 15.7747 2.41128 16.0201 3.029 16.0201H13.348C13.8951 16.021 14.425 15.8283 14.8438 15.4762C15.2626 15.1241 15.5434 14.6352 15.6366 14.0961L16.6493 8.4252C16.7252 8.09192 16.7252 7.74582 16.6493 7.41254C16.566 7.08205 16.4104 6.7742 16.1936 6.51128C15.9746 6.25 15.7017 6.03926 15.3936 5.89355C15.0762 5.7467 14.7306 5.67068 14.3809 5.67077H10.5328L11.0391 4.37457C11.2397 3.88784 11.3162 3.35894 11.2619 2.83533C11.1853 2.30894 10.9763 1.81065 10.6543 1.38723ZM4.75052 14.5518H3.029C2.91049 14.5525 2.79303 14.5296 2.68349 14.4844C2.57394 14.4392 2.47452 14.3726 2.39102 14.2885C2.23609 14.1199 2.14945 13.8997 2.14799 13.6708V8.02014C2.14913 7.901 2.17389 7.78328 2.22082 7.67377C2.26775 7.56427 2.33592 7.46515 2.4214 7.38216C2.50369 7.29576 2.60267 7.22698 2.71233 7.17998C2.822 7.13298 2.94007 7.10874 3.05938 7.10874H4.7809L4.75052 14.5518ZM10.6746 7.05811H14.3809C14.5145 7.05821 14.6462 7.08942 14.7657 7.14925C14.8875 7.20532 14.9948 7.28845 15.0796 7.39229C15.1675 7.49052 15.2301 7.60871 15.2619 7.73659C15.2922 7.8665 15.2922 8.00162 15.2619 8.13153L14.2493 13.8024C14.2087 14.017 14.094 14.2106 13.9252 14.3492C13.7619 14.4812 13.558 14.5528 13.348 14.5518H6.19862V6.45052L8.43659 1.38723H8.52773C8.9042 1.50037 9.23304 1.73413 9.4636 2.05252C9.69416 2.37092 9.81365 2.75627 9.80368 3.14925C9.8181 3.39741 9.78015 3.64583 9.69229 3.87836L9.23659 5.04292C9.15397 5.273 9.12623 5.51921 9.15558 5.76191C9.1877 6.00427 9.27425 6.23623 9.40875 6.44039C9.5535 6.6376 9.74028 6.80017 9.95558 6.91634C10.1774 7.03206 10.4244 7.0912 10.6746 7.08849V7.05811Z"></path></g></svg></div><div class="action-label">Facebook</div></button><button tabIndex="0" class="button share-action" type="button"><div class="action-icon"><svg role="img" width="21" height="16" viewBox="0 0 21 16" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg"><g><title></title><path fill-rule="evenodd" clip-rule="evenodd" d="M2.22192 2.20503C2.36754 1.77115 2.78269 1.45455 3.26639 1.45455H17.9332C18.4169 1.45455 18.8321 1.77118 18.9777 2.2051L10.5999 8.02107L2.22192 2.20503ZM2.16639 3.94198V13.4545C2.16639 14.0529 2.66307 14.5455 3.26639 14.5455H17.9332C18.5365 14.5455 19.0332 14.0529 19.0332 13.4545V3.94206L11.0204 9.50462C10.7679 9.67991 10.4318 9.67991 10.1793 9.50462L2.16639 3.94198ZM20.4999 2.55809V13.4545C20.4999 14.8562 19.3465 16 17.9332 16H3.26639C1.85304 16 0.699707 14.8562 0.699707 13.4545V2.54545C0.699707 1.14379 1.85304 0 3.26639 0H17.9332C19.3407 0 20.4904 1.13441 20.4998 2.52818C20.5 2.53816 20.5001 2.54813 20.4999 2.55809Z"></path></g></svg></div><div class="action-label">Email</div></button></div></div></div></div></div></div><div class="post-header"><h1 class="post-title short unpublished">Elon Musk buys Twitter</h1><h3 class="subtitle">What employees are saying. PLUS: Musk's key decisions</h3><table class="meta-author-wrap with-photo alternative-meta"><tr class="meta-author-wrap-row"><td><div class="account-hover-wrapper"><div class="user-head "><a href="https://substack.com/profile/241262-casey-newton"><div class="profile-img-wrap"><img src="https://cdn.substack.com/image/fetch/w_90,h_90,c_fill,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2F248e369b-4a49-4f75-90c9-a56e773cdaad_869x1303.jpeg" alt /></div></a></div></div></td><td class="meta-author-contents"><div class="meta-right-column"><div class="meta-author"><div class="account-hover-wrapper"><a href="https://substack.com/profile/241262-casey-newton">Casey Newton</a></div></div><table cellpadding="0" cellspacing="0" class="post-meta   custom alternative-meta"><tr><td title="2022-04-26T00:01:10.547Z" class="post-meta-item post-date"><time dateTime="2022-04-26T00:01:10.547Z">10 hr ago</time></td></tr></table></div></td><td><div class="post-meta post-meta-actions-web custom alternative-meta"><div class="post-meta-item icon"><a class href="https://www.platformer.news/p/elon-musk-buys-twitter/comments" class><svg role="img" style="height: 20px; width: 20px;" width="20" height="20" viewBox="0 0 24 24" fill="transparent" stroke-width="1.5" stroke="#757575" xmlns="http://www.w3.org/2000/svg" class="comment-icon post-meta-icon"><g><title>Comment</title><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" fill="transparent" stroke="#757575" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round" class="lucide lucide-message-circle"><path d="M21 11.5a8.38 8.38 0 01-.9 3.8 8.5 8.5 0 01-7.6 4.7 8.38 8.38 0 01-3.8-.9L3 21l1.9-5.7a8.38 8.38 0 01-.9-3.8 8.5 8.5 0 014.7-7.6 8.38 8.38 0 013.8-.9h.5a8.48 8.48 0 018 8v.5z"></path></svg></g></svg><span class="comment-count">1</span></a></div><div class="post-meta-item icon"><span><a href="javascript:void(0)"><svg role="img" style="height: 20px; width: 20px;" width="20" height="20" viewBox="0 0 24 24" fill="transparent" stroke-width="1.5" stroke="#757575" xmlns="http://www.w3.org/2000/svg" class="recommend-icon post-meta-icon"><g><title>Share</title><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" fill="transparent" stroke="#757575" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round" class="lucide lucide-share"><path d="M4 12v8a2 2 0 002 2h12a2 2 0 002-2v-8"></path><polyline points="16 6 12 2 8 6"></polyline><line x1="12" y1="2" x2="12" y2="15"></line></svg></g></svg></a></span></div></div></td></tr></table></div><div></div><div class class><div class="available-content"><div dir="auto" class="body markup"><div class="captioned-image-container"><figure><a class="image-link image2" target="_blank" rel="nofollow" href="https://cdn.substack.com/image/fetch/f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2F9a44793f-2110-4595-b631-b9a90cd1240e_5184x3456.jpeg"><picture><source type="image/webp" srcset="https://cdn.substack.com/image/fetch/w_424,c_limit,f_webp,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2F9a44793f-2110-4595-b631-b9a90cd1240e_5184x3456.jpeg 424w, https://cdn.substack.com/image/fetch/w_848,c_limit,f_webp,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2F9a44793f-2110-4595-b631-b9a90cd1240e_5184x3456.jpeg 848w, https://cdn.substack.com/image/fetch/w_1272,c_limit,f_webp,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2F9a44793f-2110-4595-b631-b9a90cd1240e_5184x3456.jpeg 1272w, https://cdn.substack.com/image/fetch/w_1456,c_limit,f_webp,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2F9a44793f-2110-4595-b631-b9a90cd1240e_5184x3456.jpeg 1456w" sizes="100vw"><img src="https://cdn.substack.com/image/fetch/w_1456,c_limit,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2F9a44793f-2110-4595-b631-b9a90cd1240e_5184x3456.jpeg" width="1456" height="971" data-attrs="{&quot;src&quot;:&quot;https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/9a44793f-2110-4595-b631-b9a90cd1240e_5184x3456.jpeg&quot;,&quot;fullscreen&quot;:null,&quot;imageSize&quot;:null,&quot;height&quot;:971,&quot;width&quot;:1456,&quot;resizeWidth&quot;:null,&quot;bytes&quot;:1318465,&quot;alt&quot;:&quot;Photo of Twitter on a smartphone on top of a box that reads \&quot;handle with care.\&quot; (Ravi Sharma / Unsplash)&quot;,&quot;title&quot;:null,&quot;type&quot;:&quot;image/jpeg&quot;,&quot;href&quot;:null}" class="sizing-normal" alt="Photo of Twitter on a smartphone on top of a box that reads &quot;handle with care.&quot; (Ravi Sharma / Unsplash)" title="Photo of Twitter on a smartphone on top of a box that reads &quot;handle with care.&quot; (Ravi Sharma / Unsplash)" srcset="https://cdn.substack.com/image/fetch/w_424,c_limit,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2F9a44793f-2110-4595-b631-b9a90cd1240e_5184x3456.jpeg 424w, https://cdn.substack.com/image/fetch/w_848,c_limit,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2F9a44793f-2110-4595-b631-b9a90cd1240e_5184x3456.jpeg 848w, https://cdn.substack.com/image/fetch/w_1272,c_limit,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2F9a44793f-2110-4595-b631-b9a90cd1240e_5184x3456.jpeg 1272w, https://cdn.substack.com/image/fetch/w_1456,c_limit,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2F9a44793f-2110-4595-b631-b9a90cd1240e_5184x3456.jpeg 1456w" sizes="100vw"></picture></a><figcaption class="image-caption">(Ravi Sharma / Unsplash)</figcaption></figure></div><p><strong>I.</strong></p><p>In the moments before Elon Musk bought Twitter, the company Slack channels were lit up with nervous anticipation. It had been days since Twitter leadership had shared anything with them, and after a weekend’s worth of reports that a sale was imminent, employees were looking for answers.</p><p>For the first few hours of the morning, none came. Work all but came to a halt, employees told me. Like a classroom where the teacher is late and students are attempting to self-govern, one said. A “hellhole,” said another. One thread, in which an employee asked good-naturedly whether anyone was <em>excited</em> about the prospect of working for Musk, drew dozens of responses, many of them quite ugly.</p><p>Then, just before the markets closed, the news arrived: <a href="https://www.prnewswire.com/news-releases/elon-musk-to-acquire-twitter-301532245.html" rel="">the board had accepted Musk’s offer to take the company private for $44 billion</a>, or $54.20 a share. What <a href="https://www.platformer.news/p/elon-musks-twitter-play?s=w" rel="">began three weeks ago as a “passive investment”</a> will end with Musk in charge.</p><p>After the announcement, sentiment in the public Slack channels remained largely concerned and negative, employees told me. “I was kind of surprised how much people seemed like they were giving up,” one told me. “Big bummer.”</p><p>But in one-on-one discussions, responses were more tempered. Some employees I’ve spoken with are open to the idea that a private Twitter run by Musk stands a better chance of improving the service than would a public company beholden to its shareholders. They like the fact that he wants to eliminate harmful bots and bring more clarity to how recommendation algorithms work.</p><p>At the same time, many Twitter employees receive half or more of their compensation in stock. At an all-hands meeting on Monday afternoon, they were told that employees will not receive equity once the company goes private. As a result, one person told me, “group chats are scrambling to see if working at Twitter makes economic sense first and foremost.”</p><div class="tweet" data-attrs="{&quot;url&quot;:&quot;https://twitter.com/nedmiles/status/1518666741399928833?s=21&amp;t=DNfX3y_APqxjQqPpxLbWMg&quot;,&quot;full_text&quot;:&quot;Can someone just tell me if I’m rich or fired please&quot;,&quot;username&quot;:&quot;nedmiles&quot;,&quot;name&quot;:&quot;Ned Miles&quot;,&quot;date&quot;:&quot;Mon Apr 25 19:02:21 +0000 2022&quot;,&quot;photos&quot;:[],&quot;quoted_tweet&quot;:{},&quot;retweet_count&quot;:310,&quot;like_count&quot;:4686,&quot;expanded_url&quot;:{},&quot;video_url&quot;:null}"><a href="https://twitter.com/nedmiles/status/1518666741399928833?s=21&amp;t=DNfX3y_APqxjQqPpxLbWMg" target="_blank" rel=""><div class="tweet-header"><img class="tweet-user-avatar" src="https://cdn.substack.com/image/twitter_name/w_36/nedmiles.jpg" alt="Twitter avatar for @nedmiles"><span class="tweet-author-name">Ned Miles </span><span class="tweet-author">@nedmiles</span></div>Can someone just tell me if I’m rich or fired please</a><a href="https://twitter.com/nedmiles/status/1518666741399928833?s=21&amp;t=DNfX3y_APqxjQqPpxLbWMg" target="_blank" rel=""><div class="tweet-footer"><p class="tweet-date">April 25th 2022</p><span class="retweets"><span class="rt-count">310</span> Retweets</span><span class="likes"><span class="like-count">4,686</span> Likes</span></div></a></div><p>The deal is expected to take around six months to close. At that time, it seems likely that CEO Parag Agrawal will leave the company, although he did not say so when addressing employees today. Agrawal did say there would not be layoffs in the near term, though he would not comment on whether there would be a hiring freeze. (There is, however, <a href="https://www.bloomberg.com/news/articles/2022-04-25/twitter-locks-down-product-changes-after-agreeing-to-musk-bid?sref=CrGXSfHu" rel="">a partial freeze on new features</a>, although I’m told that’s fairly standard during moments when there is a lot of attention on Twitter and the company doesn’t want to introduce any new bugs.)</p><p>In the meantime … <a href="https://twitter.com/dalia__khattab/status/1518670015138078725" rel="">hiring will be harder</a>. There seems to be at least some likelihood that the company will see significant attrition, particularly in the leadership ranks — and on the “health” teams that work to fight harassment and abuse. On the plus side, the company’s earnings report Thursday no longer has the potential to further tank its stock.</p><p>Beyond that, as with everything related to the Twitter-Musk story over the past month, it’s extremely difficult to predict. </p><p><strong>II.</strong></p><p>How did we get here?</p><p>On one hand, Musk’s acquisition really is an extraordinary story. Acquiring 9 percent of the company as a “passive” investor, failing to report it on time, <a href="https://www.platformer.news/p/elon-musk-joins-the-twitter-board" rel="">getting invited to join the board</a>, <a href="https://www.platformer.news/p/elon-musk-leaves-the-twitter-board" rel="">turning it down</a>, then offering to buy the company outright — that’s an extremely strange turn of events. </p><p>On the other, as <a href="https://www.bloomberg.com/opinion/articles/2022-04-25/elon-closes-in?sref=CrGXSfHu" rel="">Matt Levine noted today</a>, once Musk made his offer, the whole thing proceeded fairly normally. As a negotiating tactic, the board put in place a “poison pill” to prevent Musk from acquiring any more of the company. That forced Musk to prove that he actually had the financing to get the deal done. He did so, and the board considered its options. Ultimately, the 38 percent premium that Musk offered over its current stock price struck members as the best deal they could likely get. </p><p>In the end, it was just business. </p><p>Twitter has long been an underperformer, and former executives I spoke with today were relieved that the company now had a real chance to make radical change. As a private company, beholden only to the interests of one man, Twitter may be able to transform itself in ways that it never could while it had to report quarterly earnings. </p><p>The $44 billion question, though, is … transform it into what?</p><p>“What is Twitter for? Everybody who’s ever been in control of Twitter has had a different answer to that question,” one former executive told me today. “It’s a question that has vexed users since the creation of the service.” </p><p>There was the era after Jack Dorsey returned to CEO and tried to focus the product’s attention on “what’s happening.” There was the effort led by former chief operating office Anthony Noto to make Twitter a destination for live video. More recently, Dorsey oversaw efforts to both make the company a platform for “healthy conversation” and to turn it into a decentralized protocol.  </p><p>What does Musk think Twitter is for? All we have to go on is a series of cryptic tweets and statements that are short enough to allow for wide interpretation. In this moment, he is still a mostly blank canvas on which people can project their hopes (like the Republican members of Congress tweeting “<a href="https://twitter.com/Jim_Jordan/status/1518674710028034051" rel="">free speech is making a comeback</a>”) and their fears (like those Twitter employees in Slack).</p><p>On stage at TED, he said <a href="https://techcrunch.com/2022/04/14/elon-musk-buying-twitter-ted-talk/" rel="">he didn’t care about “the economics” of Twitter “at all.”</a> But given the way he structured his Twitter deal, he will face pressure (if not insurmountable pressure) to see a return on his investment. Here are <a href="https://www.reuters.com/business/musk-tears-up-buyout-playbook-with-465-bln-twitter-financing-2022-04-22/" rel="">Krystal Hu and Anirban Sen at Reuters</a>:</p><blockquote><p>More than two-thirds of the $46.5 billion financing package that Musk unveiled on Thursday in support of his bid for Twitter would come from his assets, with the remainder coming from bank loans secured against the social media platform's assets. </p><p>That is the reverse of how most investors structure buyouts, with debt secured against the assets of the target company typically comprising the majority of the financing. […]</p><p>What is more, Musk has agreed to take out a risky $12.5 billion margin loan, secured against his stock of Tesla Inc , the electric-car maker that he leads, to pay for some of the $33.5 billion equity check. Were Tesla's stock to drop by 40%, he would have to repay that loan, a regulatory filing shows.</p></blockquote><p>So, to avoid having to sell a bunch of his Tesla stock and pay off his loan, maybe Musk <em>does</em> find that he has to care about the economics of Twitter. </p><p>In which case, what does he do?</p><p><strong>III.</strong></p><p>It’s fashionable lately to suggest Musk ought to get Twitter out of the ads business. (Ads are out of fashion in general.) But as a feed-based social network, ads arguably still make a great deal of sense for Twitter, former employees told me today. When former CEO Dick Costolo embraced ads as Twitter’s future, one said, it was because “it was the best way to make the most money. it wasn’t because of an inherent love of advertising.”</p><p>The company could place a new emphasis on subscriptions, either by expanding its $2.99 Twitter Blue product or by scrapping it and building a new subscription product from scratch. (Make power users pay for access to their large audiences, is one idea that keeps coming up that seems plausible to me.)</p><p>Or Twitter could <a href="https://stratechery.com/2022/back-to-the-future-of-twitter/" rel="">lean harder into becoming a decentralized protocol</a>, selling API access to enable developers to build a variety of different front-end experiences. That could enable different users to choose different styles of content moderation, while effectively turning the core service into an enterprise software product. </p><p>I think any of these outcomes is plausible. But if Musk has a hand, he’s not tipping it. His official statement today bears little evidence that he has thought much about what he will do with Twitter as a business much beyond the close of the deal:</p><blockquote><p>"Free speech is the bedrock of a functioning democracy, and Twitter is the digital town square where matters vital to the future of humanity are debated," said Mr. Musk. "I also want to make Twitter better than ever by enhancing the product with new features, making the algorithms open source to increase trust, defeating the spam bots, and authenticating all humans. Twitter has tremendous potential – I look forward to working with the company and the community of users to unlock it."</p></blockquote><p>Perhaps he will develop a stronger point of view, and share it, in the coming months. </p><p>In the meantime, the other big question looming over all this is who will run Twitter day to day. Musk already leads Tesla and SpaceX and the Boring Company and Neuralink; presumably he will not be spending eight hours a day on Twitter. Agrawal said today he intends to stay with the company through the close of the deal; <a href="https://www.hollywoodreporter.com/business/digital/jack-dorsey-parag-agrawal-pay-twitter-execs-could-see-massive-paydays-if-elon-musk-takeover-closes-1235134985/" rel="">he would seem to be in line for a $39 million payout</a> if and when Musk replaces him. Who will Musk trust with his vision for the company? It’s one of the year’s most interesting tech stories.</p><p>OK, there’s one <em>other</em> big looming question over all this, which is will Musk let Donald Trump back on the platform? Trump said today <a href="https://www.foxnews.com/politics/trump-will-not-return-to-twitter-even-if-elon-musk-purchases-platform-will-begin-using-his-truth-social" rel="">he absolutely will not return to Twitter even if he was invited</a>. The former president said he will instead use his own platform, Truth Social, which he has completely ignored after posting there once. But some people pointed out that Trump has lied in the past, and <a href="https://www.washingtonpost.com/technology/2022/04/25/trump-twitter-elon-musk-reinstatement/" rel="">might even in fact be lying about this</a>. Time will tell!</p><p>Over on my Twitter timeline today, people were going wild with the most definitive, histrionic takes on Musk’s acquisition will mean for the user experience. Twitter is about to be overtaken by trolls and harassers; Twitter is about to re-learn 10 years’ worth of lessons about content moderation the hard way; Twitter is about to see an employee exodus like none we have ever seen. And so on.</p><p>Maybe all of that is true, or maybe none of it is. At least some of the worries would seem to be justified, based on Musk’s pasts statements. But the cart feels way ahead of the horse here, and in any case predicting Elon Musk’s behavior is a mug’s game. For all its cultural importance, Twitter had a notably undistinguished life as a public company. For better and for worse, it’s now up to Musk to see whether it can fare any better as a private one.  </p><div><hr></div><p><strong>Elsewhere in Musk: </strong><a href="https://twitter.com/melissakchan/status/1518685305406062592?s=21&amp;t=DNfX3y_APqxjQqPpxLbWMg" rel="">Is he compromised by Tesla’s ties to China</a>? (<a href="https://twitter.com/teddyschleifer/status/1518734901800964096?s=21&amp;t=DNfX3y_APqxjQqPpxLbWMg" rel="">Jeff Bezos wants to know</a>, too!) <a href="https://www.readmargins.com/p/elons-giant-package?s=r" rel="">Is he playing a grand game involving Tesla stock, the SEC, a new holding company, and a huge pay package</a>? <a href="https://www.nytimes.com/live/2022/04/25/business/elon-musk-twitter?smid=url-copy#musks-goal-of-less-moderation-could-conflict-with-new-european-regulations" rel="">Will his free-speech paradise fly in Europe</a>? <a href="https://www.washingtonpost.com/technology/2022/04/22/twitter-bans-climate-change-denial-ads/" rel="">Will he undo this policy about climate change misinformation</a>? <a href="https://www.cnbc.com/2022/04/22/republicans-demand-twitter-board-save-records-on-musks-bid.html" rel="">Will Republicans still try to hold this hearing</a>? </p><div><hr></div><h3>Governing</h3><ul><li><p><a href="https://www.nytimes.com/2022/04/22/technology/european-union-social-media-law.html" rel="">The European Union reached a deal Saturday on the Digital Services Act, which would create new rules for how platforms address misinformation and amplify content</a>. It would also add new restrictions on ad targeting. More on this later in the week! (Adam Satariano / <em>New York Times</em>) </p></li><li><p><a href="https://www.theglobeandmail.com/politics/article-twitter-compared-liberal-governments-online-harms-plan-to-china-north/" rel="">A look at the strong opposition that Canada has received from tech companies related to its draft bill on online harms, which would allow an internet regulator to block individual websites</a>. That power is likely to be abused in Canada just as it is in Iran and North Korea, Twitter said in a confidential letter. (Bill Curry / <em>Globe and Mail</em>)</p></li><li><p><a href="https://www.washingtonpost.com/technology/2022/04/24/amazon-apple-google-union-busting/" rel="">From Apple to Amazon, tech giants are using old-school union-busting tactics as their employees begin to organize</a>. (Nitasha Tiku, Reed Albergotti, Greg Jaffe and Rachel Lerman / <em>Washington Post</em>)</p></li><li><p><a href="https://www.washingtonpost.com/politics/2022/04/23/telegram-platform-right-wing/" rel="">Telegram plays a growing role in the right-wing information ecosystem, thanks to its general opposition to moderation and convenient broadcast features</a>. (Philip Bump / <em>Washington Post</em>)</p></li><li><p><a href="https://www.wsj.com/articles/how-meta-platforms-fell-behind-in-indian-mobile-payments-11650539523?mod=djemalertNEWS" rel="">A look at how India has restricted the growth of WhatsApp’s payment services there, limiting its potential</a>. (Megha Mandavia / <em>Wall Street Journal</em>)</p></li><li><p><a href="https://www.reuters.com/technology/how-crypto-giant-binance-built-ties-russian-fsb-linked-agency-2022-04-22/" rel="">Binance turned over data about Russian opposition leader Alexei Navalny to its financial intelligence unit as part of its efforts to make inroads in the country</a>. (Angus Berwick and Tom Wilson / Reuters)</p></li><li><p><a href="https://www.wsj.com/articles/crypto-thieves-get-bolder-by-the-heist-stealing-record-amounts-11650582598?mod=hp_lead_pos3" rel="">Crypto thieves are stealing record amounts of money in 2022, with 37 hacks in the past 38 weeks that have captured $2.9 billion worth of assets</a>. (Paul Vigna / <em>Wall Street Journal</em>)</p><ul><li><p><a href="https://www.theblockcrypto.com/post/143328/bored-ape-instagram-account-hacked-nfts-worth-2-8-million-stolen" rel="">The Bored Ape Yacht Club Instagram account was hacked, allowing thieves to steal 91 NFTs valued at $2.8 million in a fake “minting” event.</a> (Osato Avan-Nomayo / <em>The Block</em>)</p></li><li><p><a href="https://www.washingtonpost.com/technology/2022/04/23/north-korea-hack-crypto-access/" rel="">The North Korean thieves that hacked </a><em><a href="https://www.washingtonpost.com/technology/2022/04/23/north-korea-hack-crypto-access/" rel="">Axie Infinity</a></em><a href="https://www.washingtonpost.com/technology/2022/04/23/north-korea-hack-crypto-access/" rel=""> moved another $4.5 million on Friday, and have managed to access about 17 percent of the total stolen so far</a>. (Tory Newmyer and Jeremy B. Merrill / <em>Washington Post</em>)</p></li></ul></li><li><p><a href="https://www.technologyreview.com/2022/04/20/1049384/crypto-cities-central-america/" rel="">Crypto millionaires are building their own cities in Central America, raising fears of a new colonialism</a>. (Laurie Clarke / <em>MIT Technology Review</em>) </p></li><li><p><a href="https://restofworld.org/2022/china-censors-social-network-douban/" rel="">Douban, long China’s “most chaotic” social network, has finally begun to accede to the country’s censorship demands</a>. (Viola Zhou / <em>Rest of World</em>)</p></li></ul><div><hr></div><h3>Industry</h3><ul><li><p><a href="https://www.theverge.com/2022/4/23/23038870/apple-app-store-widely-remove-outdated-apps-developers" rel="">Apple appears to be removing thousands of apps that haven’t been updated in more than two years, drawing criticism that many games and other cultural objects won’t be preserved</a>. (Emma Roth / <em>The Verge</em>)</p></li><li><p><a href="https://www.cnbc.com/2022/04/22/stripe-launches-crypto-payments-feature-with-twitter-as-first-client.html" rel="">Stripe will allow businesses to pay users with cryptocurrencies, and Twitter is its first client</a>. (Ryan Browne / CNBC)</p></li><li><p><a href="https://www.wsj.com/articles/netflix-facing-reality-check-subscriber-loss-stock-plummet-cut-costs-vows-to-curb-its-profligate-ways-11650547424" rel="">Netflix said it would cut spending amid a plunge in its stock that erased $54 billion in market value</a>. (Joe Flint / <em>Wall Street Journal</em>)</p></li><li><p><a href="https://9to5google.com/2022/04/21/google-will-block-all-third-party-call-recording-apps-on-play-store-from-may-11/" rel="">Google said it would block third-party call-recording apps from the Play Store, citing the potential for abuse</a>. (Damien Wilde / <em>9to5Google</em>)</p></li></ul><div><hr></div><h3>Those good tweets</h3><div class="tweet" data-attrs="{&quot;url&quot;:&quot;https://twitter.com/dewayneperkins/status/1517312377573679105?s=21&amp;t=gnHFJkSy9g76Gol9r-Zf6g&quot;,&quot;full_text&quot;:&quot;I started playing a game with myself where every time something annoys me on Twitter I immediately get off and force myself to do a Duolingo Spanish lesson, and bitch lemme tell you voy a ser bilingüe en poco tiempo porque todos ustedes son muy molestos&quot;,&quot;username&quot;:&quot;DewaynePerkins&quot;,&quot;name&quot;:&quot;Dewayne Perkins&quot;,&quot;date&quot;:&quot;Fri Apr 22 01:20:35 +0000 2022&quot;,&quot;photos&quot;:[],&quot;quoted_tweet&quot;:{},&quot;retweet_count&quot;:15169,&quot;like_count&quot;:171869,&quot;expanded_url&quot;:{},&quot;video_url&quot;:null}"><a href="https://twitter.com/dewayneperkins/status/1517312377573679105?s=21&amp;t=gnHFJkSy9g76Gol9r-Zf6g" target="_blank" rel=""><div class="tweet-header"><img class="tweet-user-avatar" src="https://cdn.substack.com/image/twitter_name/w_36/DewaynePerkins.jpg" alt="Twitter avatar for @DewaynePerkins"><span class="tweet-author-name">Dewayne Perkins </span><span class="tweet-author">@DewaynePerkins</span></div>I started playing a game with myself where every time something annoys me on Twitter I immediately get off and force myself to do a Duolingo Spanish lesson, and bitch lemme tell you voy a ser bilingüe en poco tiempo porque todos ustedes son muy molestos</a><a href="https://twitter.com/dewayneperkins/status/1517312377573679105?s=21&amp;t=gnHFJkSy9g76Gol9r-Zf6g" target="_blank" rel=""><div class="tweet-footer"><p class="tweet-date">April 22nd 2022</p><span class="retweets"><span class="rt-count">15,169</span> Retweets</span><span class="likes"><span class="like-count">171,869</span> Likes</span></div></a></div><div class="tweet" data-attrs="{&quot;url&quot;:&quot;https://twitter.com/evilkaiguy/status/1518090322009415680?s=21&amp;t=jLWCZF4I67L0nOFxornz1g&quot;,&quot;full_text&quot;:&quot;batman: *buys catwoman a drink*\n\ncatwoman: *slowly pushes drink off the table*&quot;,&quot;username&quot;:&quot;evilkaiguy&quot;,&quot;name&quot;:&quot;kai&quot;,&quot;date&quot;:&quot;Sun Apr 24 04:51:52 +0000 2022&quot;,&quot;photos&quot;:[],&quot;quoted_tweet&quot;:{},&quot;retweet_count&quot;:20900,&quot;like_count&quot;:208114,&quot;expanded_url&quot;:{},&quot;video_url&quot;:null}"><a href="https://twitter.com/evilkaiguy/status/1518090322009415680?s=21&amp;t=jLWCZF4I67L0nOFxornz1g" target="_blank" rel=""><div class="tweet-header"><img class="tweet-user-avatar" src="https://cdn.substack.com/image/twitter_name/w_36/evilkaiguy.jpg" alt="Twitter avatar for @evilkaiguy"><span class="tweet-author-name">kai </span><span class="tweet-author">@evilkaiguy</span></div>batman: *buys catwoman a drink*

catwoman: *slowly pushes drink off the table*</a><a href="https://twitter.com/evilkaiguy/status/1518090322009415680?s=21&amp;t=jLWCZF4I67L0nOFxornz1g" target="_blank" rel=""><div class="tweet-footer"><p class="tweet-date">April 24th 2022</p><span class="retweets"><span class="rt-count">20,900</span> Retweets</span><span class="likes"><span class="like-count">208,114</span> Likes</span></div></a></div><div class="tweet" data-attrs="{&quot;url&quot;:&quot;https://twitter.com/troynovaunt/status/1517951945838936066?s=21&amp;t=qFAqiNpm-hKWZzctUYXqaA&quot;,&quot;full_text&quot;:&quot;Yesterday I learned from a colleague who studies snakes that climate change will cause them to become bigger, and I think this should probably be a more central part of political messaging.&quot;,&quot;username&quot;:&quot;troynovaunt&quot;,&quot;name&quot;:&quot;Michelle De Groot&quot;,&quot;date&quot;:&quot;Sat Apr 23 19:42:00 +0000 2022&quot;,&quot;photos&quot;:[],&quot;quoted_tweet&quot;:{},&quot;retweet_count&quot;:38143,&quot;like_count&quot;:252451,&quot;expanded_url&quot;:{},&quot;video_url&quot;:null}"><a href="https://twitter.com/troynovaunt/status/1517951945838936066?s=21&amp;t=qFAqiNpm-hKWZzctUYXqaA" target="_blank" rel=""><div class="tweet-header"><img class="tweet-user-avatar" src="https://cdn.substack.com/image/twitter_name/w_36/troynovaunt.jpg" alt="Twitter avatar for @troynovaunt"><span class="tweet-author-name">Michelle De Groot </span><span class="tweet-author">@troynovaunt</span></div>Yesterday I learned from a colleague who studies snakes that climate change will cause them to become bigger, and I think this should probably be a more central part of political messaging.</a><a href="https://twitter.com/troynovaunt/status/1517951945838936066?s=21&amp;t=qFAqiNpm-hKWZzctUYXqaA" target="_blank" rel=""><div class="tweet-footer"><p class="tweet-date">April 23rd 2022</p><span class="retweets"><span class="rt-count">38,143</span> Retweets</span><span class="likes"><span class="like-count">252,451</span> Likes</span></div></a></div><div class="tweet" data-attrs="{&quot;url&quot;:&quot;https://twitter.com/RaptorBreath/status/1517637728460066818?t=ruvuBi71fI2ORbydVmDSlA&amp;s=19&quot;,&quot;full_text&quot;:&quot;this spot reserved for ppl that twerk at babies &quot;,&quot;username&quot;:&quot;RaptorBreath&quot;,&quot;name&quot;:&quot;𝑹𝒆𝒗. 𝑫𝒓. 𝑫𝒐𝒖𝒈𝒍𝒂𝒔 𝑻𝒖𝒓𝒌𝒆𝒚𝒅𝒊𝒄𝒌&quot;,&quot;date&quot;:&quot;Fri Apr 22 22:53:25 +0000 2022&quot;,&quot;photos&quot;:[{&quot;img_url&quot;:&quot;https://pbs.substack.com/media/FQ-7eI8X0AI8FZA.jpg&quot;,&quot;link_url&quot;:&quot;https://t.co/hOhZ2sK3Ak&quot;,&quot;alt_text&quot;:null}],&quot;quoted_tweet&quot;:{},&quot;retweet_count&quot;:107452,&quot;like_count&quot;:843348,&quot;expanded_url&quot;:{},&quot;video_url&quot;:null}"><a href="https://twitter.com/RaptorBreath/status/1517637728460066818?t=ruvuBi71fI2ORbydVmDSlA&amp;s=19" target="_blank" rel=""><div class="tweet-header"><img class="tweet-user-avatar" src="https://cdn.substack.com/image/twitter_name/w_36/RaptorBreath.jpg" alt="Twitter avatar for @RaptorBreath"><span class="tweet-author-name">𝑹𝒆𝒗. 𝑫𝒓. 𝑫𝒐𝒖𝒈𝒍𝒂𝒔 𝑻𝒖𝒓𝒌𝒆𝒚𝒅𝒊𝒄𝒌 </span><span class="tweet-author">@RaptorBreath</span></div>this spot reserved for ppl that twerk at babies <div class="tweet-photos-container"><div class="tweet-photo-wrapper "><img class="tweet-photo" src="https://cdn.substack.com/image/fetch/w_600,c_limit,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fpbs.substack.com%2Fmedia%2FFQ-7eI8X0AI8FZA.jpg" alt="Image"></div></div></a><a href="https://twitter.com/RaptorBreath/status/1517637728460066818?t=ruvuBi71fI2ORbydVmDSlA&amp;s=19" target="_blank" rel=""><div class="tweet-footer"><p class="tweet-date">April 22nd 2022</p><span class="retweets"><span class="rt-count">107,452</span> Retweets</span><span class="likes"><span class="like-count">843,348</span> Likes</span></div></a></div><div><hr></div><h3>Talk to me</h3><p>Send me tips, comments, questions, and messages from Twitter’s Slack: <a href="mailto:casey@platformer.news" rel="">casey@platformer.news</a>.</p></div></div><div></div><div class="post-footer"><div class="post-meta post-meta-actions-web custom big alternative-meta"><div class="post-meta-item icon"><a href="https://www.platformer.news/p/elon-musk-buys-twitter/comments" class="post-meta-button button"><svg role="img" style="height: 18px; width: 18px;" width="18" height="18" viewBox="0 0 24 24" fill="transparent" stroke-width="1.5" stroke="#757575" xmlns="http://www.w3.org/2000/svg" class="comment-icon post-meta-icon"><g><title>Comment</title><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" fill="transparent" stroke="#757575" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round" class="lucide lucide-message-circle"><path d="M21 11.5a8.38 8.38 0 01-.9 3.8 8.5 8.5 0 01-7.6 4.7 8.38 8.38 0 01-3.8-.9L3 21l1.9-5.7a8.38 8.38 0 01-.9-3.8 8.5 8.5 0 014.7-7.6 8.38 8.38 0 013.8-.9h.5a8.48 8.48 0 018 8v.5z"></path></svg></g></svg><span class="comment-count">1</span></a></div><div class="post-meta-item icon"><span><a href="javascript:void(0)" class="button post-meta-button"><svg role="img" style="height: 18px; width: 18px;" width="18" height="18" viewBox="0 0 24 24" fill="transparent" stroke-width="1.5" stroke="#757575" xmlns="http://www.w3.org/2000/svg" class="recommend-icon post-meta-icon"><g><title>Share</title><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" fill="transparent" stroke="#757575" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round" class="lucide lucide-share"><path d="M4 12v8a2 2 0 002 2h12a2 2 0 002-2v-8"></path><polyline points="16 6 12 2 8 6"></polyline><line x1="12" y1="2" x2="12" y2="15"></line></svg></g></svg><span class="meta-button-label">Share</span></a></span></div></div></div></div></article></div></div><div class="single-post-section"><div class="full-container-border"></div><div class="container"><div></div><div class="comment-input-wrap"><form method="post" noValidate class="form comment-input"><div class="comment-input-head"><div class="user-head "><a><div class="profile-img-wrap"><img src="https://cdn.substack.com/image/fetch/w_66,h_66,c_fill,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fsubstack.com%2Fimg%2Favatars%2Flogged-out.png" alt /></div></a></div></div><div class="comment-input-right"><textarea data-gramm="false" data-gramm_editor="false" data-enable-grammarly="false" name="body" placeholder="Write a comment…"></textarea><div id="error-container"></div></div></form><div role="dialog" class="modal typography out gone popup"><div class="modal-table"><div class="modal-row"><div class="modal-cell modal-content"><div class="container"><button tabIndex="0" class="button modal-btn modal-exit-btn no-margin" type="button"><svg role="img" width="20" height="20" viewBox="0 0 20 20" fill="none" stroke-width="1" stroke="#666666" xmlns="http://www.w3.org/2000/svg"><g><title></title><path d="M15 5L5 15" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round"></path><path d="M5 5L15 15" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round"></path></g></svg></button><div class="profile-updater-modal"><div class="profile-updater"><h2 class="page-title profile-updater-title">Create your profile</h2><div class="profile-photo-wrap"><div style="background-image: url(https://cdn.substack.com/image/fetch/w_144,c_limit,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fsubstack.com%2Fimg%2Favatars%2Flogged-out.png);" class="profile-photo-image"></div><button tabIndex="0" type="button" class="button"><input type="file" name="photo" accept="image/*" /><div class="add-photo-fab"><div class="add-photo-fab-inner"><svg role="img" style="height: 12px; width: 12px;" width="12" height="12" viewBox="0 0 14 14" fill="#fff" stroke-width="1" stroke="#fff" xmlns="http://www.w3.org/2000/svg"><g><title></title><path d="M7 0V7M7 14V7M7 7H14H0"></path></g></svg></div></div></button></div><form action="/api/v1/user/profile" method="post" noValidate class="form "><label for="name">Your name</label><input type="text" placeholder="Your name…" name="name" value class="profile-name" /><label for="bio">Your bio</label><textarea placeholder="Say something about yourself…" name="bio" class="profile-bio"></textarea><input type="email" placeholder="Your email…" name="email" class="profile-email" /><label class="profile-signup-checkbox"><input type="checkbox" name="free_signup" defaultChecked /> Subscribe to the newsletter</label><input type="hidden" name="photo_url" /><input type="hidden" name="user_id" value /><input type="hidden" name="needs_photo" /><input type="hidden" name="token" /><div id="error-container"></div><p class="left hidden">0 subscriptions will be displayed on your profile (<a>edit</a>)</p><div class="modal-ctas"><p class="skip hidden"><a class="small">Skip for now</a></p><button tabIndex="0" class="button primary" type="submit">Save &amp; Post Comment</button></div></form></div></div></div></div></div></div></div><div role="dialog" class="modal typography out gone popup"><div class="modal-table"><div class="modal-row"><div class="modal-cell modal-content"><div class="container"><button tabIndex="0" class="button modal-btn modal-exit-btn no-margin" type="button"><svg role="img" width="20" height="20" viewBox="0 0 20 20" fill="none" stroke-width="1" stroke="#666666" xmlns="http://www.w3.org/2000/svg"><g><title></title><path d="M15 5L5 15" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round"></path><path d="M5 5L15 15" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round"></path></g></svg></button><div class="paywall modal-paywall"><h2 class="paywall-title">Only paid subscribers can comment on this post</h2><div class="paywall-cta"><a href="/subscribe?simple=true&amp;next=https%3A%2F%2Fwww.platformer.news%2Fp%2Felon-musk-buys-twitter&amp;utm_source=paywall&amp;utm_medium=web&amp;utm_content=52843124" native><button tabIndex="0" class="button subscribe-btn" type="button">Subscribe</button></a></div><div class="paywall-login"><a href="https://substack.com/sign-in?redirect=%2Fp%2Felon-musk-buys-twitter&amp;for_pub=platformer&amp;change_user=false" native>Already a paid subscriber? <b>Sign in</b></a></div></div></div></div></div></div></div><div role="dialog" class="modal typography out gone finish-magic-login-modal popup"><div class="modal-table"><div class="modal-row"><div class="modal-cell modal-content"><div class="container"><button tabIndex="0" class="button modal-btn modal-exit-btn no-margin" type="button"><svg role="img" width="20" height="20" viewBox="0 0 20 20" fill="none" stroke-width="1" stroke="#666666" xmlns="http://www.w3.org/2000/svg"><g><title></title><path d="M15 5L5 15" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round"></path><path d="M5 5L15 15" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round"></path></g></svg></button><h4>Check your email</h4><p>For your security, we need to re-authenticate you.</p><p>Click the link we sent to , or <a href="https://substack.com/sign-in?redirect=%2Fp%2Felon-musk-buys-twitter&amp;for_pub=platformer&amp;with_password=true" native>click here to sign in</a>.</p></div></div></div></div></div></div><div class="comment-list"><div class="comment-list-items"><div class="comment"><div id="comment-6245551" class="comment-anchor"></div><div id="comment-6245551-reply" class="comment-anchor"></div><table class="comment-content"><tr><td class="comment-head"><div class="account-hover-wrapper"><div class="user-head "><a href="https://substack.com/profile/13926694-rob-in-germany"><div class="profile-img-wrap"><img src="https://cdn.substack.com/image/fetch/w_66,h_66,c_fill,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2Fe7d8f2e1-5822-4f55-b5af-57f566289f86_1090x766.jpeg" alt /></div></a></div></div></td><td class="comment-rest"><div class="comment-meta"><span class="commenter-name"><div class="account-hover-wrapper"><a href="javascript:void(0)">Rob in Germany</a></div></span><span class="meta-details"><a href="https://randomnessandmore.substack.com?utm_source=substack&amp;utm_medium=web&amp;utm_content=comment_metadata" target="_blank" class="commenter-publication">Writes <span> The Randomness of an ADD Mind </span></a><span class="comment-publication-name-separator">·</span><a href="https://www.platformer.news/p/elon-musk-buys-twitter/comment/6245551" native>2 hr ago</a><span class="comment-publication-name-separator">·</span><span class="edited-indicator"><em>edited 2 hr ago</em></span></span></div><div class="comment-body"><p><span>Noah  Smith wrote a great article on the cultural side this, well worth reading. I think personally, regardless of what decisions Musk makes, people will remain on twitter as there simply isn't a goo alternative. Tiktok, suppose but the cost of a make up artist LOL</span></p><p><span> and YES substack finally has an edit button!!!!!!</span></p><p><span><a href="https://noahpinion.substack.com/p/why-im-cautiously-optimistic-about?r=8ahwm&amp;s=r&amp;utm_campaign=post&amp;utm_medium=web" target="_blank" rel="nofollow ugc noopener" class="linkified">https://noahpinion.substack.com/p/why-im-cautiously-optimistic-about?r=8ahwm&amp;s=r&amp;utm_campaign=post&amp;utm_medium=web</a></span></p><div role="button" class="show-all-toggle"><div class="show-all-toggle-label">Expand full comment</div></div></div><div class="comment-actions"><span><a href="javascript:void(0)">Reply</a></span></div></td></tr></table><div class="comment-list-collapser"><div class="comment-list-collapser-line"></div></div></div></div></div></div></div><div class="single-post-section"><div class="full-container-border"></div><div class="container"><div></div><div class="portable-archive empty-list"><div class="portable-archive-tabs"><a class="portable-archive-tab top-tab active"><span class="portable-archive-tab-content">Top</span></a><a class="portable-archive-tab new-tab "><span class="portable-archive-tab-content">New</span></a><a class="portable-archive-tab community-tab "><span class="portable-archive-tab-content">Community</span></a><a href="javascript:void(0)" class="portable-archive-tab search-tab"><svg role="img" width="24" height="24" viewBox="0 0 24 24" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg"><g><title></title><path d="M11 19C15.4183 19 19 15.4183 19 11C19 6.58172 15.4183 3 11 3C6.58172 3 3 6.58172 3 11C3 15.4183 6.58172 19 11 19Z" stroke="#555555" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round"></path><path d="M21.0004 21.0004L16.6504 16.6504" stroke="#555555" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round"></path></g></svg></a></div><div class="portable-archive-list"><p class="portable-archive-empty">No posts</p></div></div></div></div><div></div><div class="subscribe-footer"><div class="container"><h1>Ready for more?</h1><form action="/api/v1/free?nojs=true" method="post" noValidate class="form "><input type="hidden" name="first_url" /><input type="hidden" name="first_referrer" /><input type="hidden" name="current_url" /><input type="hidden" name="current_referrer" /><input type="hidden" name="referral_code" /><input type="hidden" name="source" value="subscribe_footer" /><div class="sideBySideWrap"><input type="email" name="email" placeholder="Type your email…" /><button tabIndex="0" class="button rightButton  primary subscribe-btn" type="submit"><b class="button-text ">Subscribe</b></button></div><div id="error-container"></div><div class="subtle-help-text below-input"></div></form></div></div></div></div><div class="footer-wrap publication-footer"><div class="footer"><div class="container"><div class="footer-blurbs"><div class="footer-copyright-blurb">© 2022 Substack Inc</div><div class="footer-terms-blurb"><a href="https://www.platformer.news/privacy" native>Privacy</a> ∙ <a href="/tos" native>Terms</a> ∙ <a href="https://substack.com/ccpa#personal-data-collected" native>Collection notice</a></div></div><div class="footer-buttons"><a native href="https://substack.com/signup?utm_source=substack&amp;utm_medium=web&amp;utm_content=footer" class="footer-substack-cta start-publishing"><svg role="img" width="1000" height="1000" viewBox="0 0 1000 1000" fill="#FF6719" stroke-width="1" stroke="none" xmlns="http://www.w3.org/2000/svg"><g><title></title><path d="M764.166 348.371H236.319V419.402H764.166V348.371Z"></path><path d="M236.319 483.752V813.999L500.231 666.512L764.19 813.999V483.752H236.319Z"></path><path d="M764.166 213H236.319V284.019H764.166V213Z"></path></g></svg> Publish on Substack</a><a native href="https://substack.com/app/app-store-redirect?utm_campaign=app-marketing&amp;utm_content=web-footer-button" class="footer-substack-cta get-the-app"><svg role="img" width="24" height="24" viewBox="0 0 24 24" fill="#000" stroke-width="1" stroke="none" xmlns="http://www.w3.org/2000/svg"><g><title></title><path d="M17.851 11.9011C17.861 11.125 18.0671 10.364 18.4502 9.68899C18.8334 9.01396 19.381 8.44682 20.0422 8.04031C19.6222 7.44042 19.068 6.94672 18.4238 6.59845C17.7796 6.25018 17.063 6.05691 16.3311 6.03401C14.7696 5.87011 13.2559 6.96835 12.4602 6.96835C11.6491 6.96835 10.4241 6.05028 9.10485 6.07742C8.25156 6.10499 7.41996 6.35312 6.69107 6.79764C5.96219 7.24216 5.36088 7.86791 4.94574 8.61392C3.14746 11.7274 4.48882 16.3032 6.21144 18.82C7.07331 20.0523 8.08059 21.4289 9.3986 21.3801C10.6884 21.3266 11.1701 20.5577 12.7269 20.5577C14.2693 20.5577 14.7212 21.3801 16.066 21.3491C17.4499 21.3266 18.3219 20.1112 19.1535 18.8672C19.7728 17.9891 20.2493 17.0186 20.5654 15.9916C19.7614 15.6516 19.0752 15.0823 18.5925 14.3549C18.1098 13.6275 17.8519 12.7741 17.851 11.9011Z"></path><path d="M15.3113 4.3788C16.0659 3.47293 16.4376 2.3086 16.3476 1.13306C15.1948 1.25414 14.1298 1.80513 13.3651 2.67623C12.9911 3.10179 12.7047 3.59687 12.5223 4.13318C12.3398 4.66949 12.2648 5.2365 12.3016 5.8018C12.8782 5.80774 13.4487 5.68276 13.97 5.43627C14.4913 5.18978 14.9499 4.82821 15.3113 4.3788Z"></path></g></svg> Get the app</a></div><div class="footer-slogan-blurb"><a href="https://substack.com" native>Substack</a> is the home for great writing</div></div></div></div></div>
        </div>

        <script>
    (function () {
        var CLASS_NAME = 'balance-text';
        var LINE_HEIGHT_OFFSET = 10;
        var MAXIMUM_ERROR = 4;

        balanceDocument();
        window.balanceText = balanceText;
        window.addEventListener('load', balanceDocument);
        document.addEventListener('DOMContentLoaded', balanceDocument);

        function balanceDocument() {
            if (!document.getElementsByClassName) return;
            var elems = document.getElementsByClassName(CLASS_NAME);
            for (var i = 0; i < elems.length; i++) {
                balanceText(elems[i]);
            }
        }

        function balanceText(elem) {
            if (isMultipleLines(elem)) {
                elem.style.maxWidth = '';
                squeeze(elem, elem.clientHeight, 0, elem.clientWidth);
            }
        }

        // Binary search for min width that doesnt require an extra line
        function squeeze(elem, originalHeight, min, max) {
            if (max - min < MAXIMUM_ERROR) {
                if (elem.clientHeight > originalHeight) {
                    elem.style.maxWidth = max + 'px';
                } else {
                    elem.style.maxWidth = (elem.scrollWidth + 1) + 'px';
                }
                return;
            }
            if (min >= max) {
                elem.style.maxWidth = max + 'px';
                return;
            }

            var mid = (min + max) / 2;
            elem.style.maxWidth = mid + 'px';
            if (elem.clientHeight > originalHeight) {
                squeeze(elem, originalHeight, mid, max);
            } else {
                squeeze(elem, originalHeight, min, mid);
            }
        }

        function isMultipleLines(elem) {
            // Save original text
            var html = elem.innerHTML;
            var words = elem.textContent.split(' ');

            // Wrap the first word
            var firstWord = document.createElement('span');
            firstWord.id = 'element-first-word';
            firstWord.textContent = words.shift();
            elem.innerHTML = '';
            elem.appendChild(firstWord);
            elem.appendChild(document.createTextNode(' ' + words.join(' ')));

            // Check the height of the first word
            var firstWordHeight = document.getElementById('element-first-word').offsetHeight;
            var elementHeight = elem.offsetHeight;

            // Restore original text
            elem.innerHTML = html;

            // Check if the block is taller than the first word (ie multi-line)
            return elementHeight - LINE_HEIGHT_OFFSET > firstWordHeight;
        }
    })();
</script>


        
            <script src='https://js.sentry-cdn.com/c41771aeccbb43fbbffbc4755e65c9be.min.js' crossorigin="anonymous"></script>
        

        
        
        
        <script>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</script>
        <script>window._analyticsConfig = {"user":null,"properties":{"subdomain":"platformer","publication_id":7976,"has_plans":true,"pub_community_enabled":true,"parent_publication_id":null,"parent_publication_subdomain":null,"is_parent_publication":false,"section_name":null,"section_slug":null,"section_id":null,"section_is_podcast":null,"is_subscribed":false,"is_free_subscribed":false,"is_author":false,"is_contributor":false,"is_admin":false}}</script>
        <script src="https://cdn.substack.com/min/main.bundle.js?v=164b17-18062debc30" charset="utf-8"></script>

        <!-- Fallback tracking pixels -->
        

        

        

        <noscript>
    <style>
        #nojs-banner {
            position: fixed;
            bottom: 0;
            left: 0;
            padding: 16px 16px 16px 32px;
            width: 100%;
            box-sizing: border-box;
            background: red;
            color: white;
            font-family: -apple-system, "Segoe UI", Roboto, Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
            font-size: 13px;
            line-height: 13px;
        }
        #nojs-banner a {
            color: inherit;
            text-decoration: underline;
        }
    </style>

    <div id="nojs-banner">
        This site requires JavaScript to run correctly. Please <a href="https://enable-javascript.com/" target="_blank">turn on JavaScript</a> or unblock scripts
    </div>
</noscript>


        

        

        
    </body>
</html>
