<!DOCTYPE html>
<html>
    <head>
        <meta charset="utf-8" />
        <meta name="norton-safeweb-site-verification" content="24usqpep0ejc5w6hod3dulxwciwp0djs6c6ufp96av3t4whuxovj72wfkdjxu82yacb7430qjm8adbd5ezlt4592dq4zrvadcn9j9n-0btgdzpiojfzno16-fnsnu7xd" />
        
        <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0" />
        <meta name="author" content="Casey Newton" />
        <meta property="og:url" content="https://www.platformer.news/p/twitter-adds-fleets-to-its-story" />
        <link rel="canonical" href="https://www.platformer.news/p/twitter-adds-fleets-to-its-story" />

        

        
            
                <link rel="shortcut icon" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/714ff80f-6186-4445-a7e2-547c30c5c347/favicon.ico">
            
        
            
                <link rel="icon" type="image/png" sizes="16x16" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/714ff80f-6186-4445-a7e2-547c30c5c347/favicon-16x16.png">
            
        
            
                <link rel="icon" type="image/png" sizes="32x32" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/714ff80f-6186-4445-a7e2-547c30c5c347/favicon-32x32.png">
            
        
            
                <link rel="apple-touch-icon" sizes="57x57" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/714ff80f-6186-4445-a7e2-547c30c5c347/apple-touch-icon-57x57.png">
            
        
            
                <link rel="apple-touch-icon" sizes="60x60" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/714ff80f-6186-4445-a7e2-547c30c5c347/apple-touch-icon-60x60.png">
            
        
            
                <link rel="apple-touch-icon" sizes="72x72" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/714ff80f-6186-4445-a7e2-547c30c5c347/apple-touch-icon-72x72.png">
            
        
            
                <link rel="apple-touch-icon" sizes="76x76" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/714ff80f-6186-4445-a7e2-547c30c5c347/apple-touch-icon-76x76.png">
            
        
            
                <link rel="apple-touch-icon" sizes="114x114" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/714ff80f-6186-4445-a7e2-547c30c5c347/apple-touch-icon-114x114.png">
            
        
            
                <link rel="apple-touch-icon" sizes="120x120" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/714ff80f-6186-4445-a7e2-547c30c5c347/apple-touch-icon-120x120.png">
            
        
            
                <link rel="apple-touch-icon" sizes="144x144" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/714ff80f-6186-4445-a7e2-547c30c5c347/apple-touch-icon-144x144.png">
            
        
            
                <link rel="apple-touch-icon" sizes="152x152" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/714ff80f-6186-4445-a7e2-547c30c5c347/apple-touch-icon-152x152.png">
            
        
            
                <link rel="apple-touch-icon" sizes="167x167" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/714ff80f-6186-4445-a7e2-547c30c5c347/apple-touch-icon-167x167.png">
            
        
            
                <link rel="apple-touch-icon" sizes="180x180" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/714ff80f-6186-4445-a7e2-547c30c5c347/apple-touch-icon-180x180.png">
            
        
            
                <link rel="apple-touch-icon" sizes="1024x1024" href="https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/714ff80f-6186-4445-a7e2-547c30c5c347/apple-touch-icon-1024x1024.png">
            
        
            
        
            
        
            
        

        <title data-preact-helmet>Twitter adds fleets to its story - Platformer</title>
        <meta data-preact-helmet property="og:type" content="article"><meta data-preact-helmet property="og:title" content="Twitter adds fleets to its story"><meta data-preact-helmet property="twitter:title" content="Twitter adds fleets to its story"><meta data-preact-helmet name="description" content="Can a platform design its way toward healthier conversations?"><meta data-preact-helmet property="og:description" content="Can a platform design its way toward healthier conversations?"><meta data-preact-helmet property="twitter:description" content="Can a platform design its way toward healthier conversations?"><meta data-preact-helmet property="og:image" content="https://cdn.substack.com/image/fetch/h_600,c_limit,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2Fd0f4870e-4122-495a-9a39-08792f808907_859x850.png"><meta data-preact-helmet property="twitter:image" content="https://cdn.substack.com/image/fetch/h_600,c_limit,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2Fd0f4870e-4122-495a-9a39-08792f808907_859x850.png"><meta data-preact-helmet property="twitter:card" content="summary_large_image">
        

        
            <link rel="alternate" type="application/rss+xml" href="/feed/" title="Platformer"/>
        
        

        
            <style>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</style>

        

        <link rel="stylesheet" href="https://cdn.substack.com/theme/main.css?v=01d0bacd5281b8aed38d887d4cae54cd&amp;s=platformer" />
    </head>

    <body>
        <div id="entry">
            <div id="main" class="main"><div class="main-menu    "><div class="main-menu-content"><div class="topbar"><div class="container"><a href="/" class="headline "><img src="https://cdn.substack.com/image/fetch/w_96,c_limit,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2F3eceaea0-1d7f-4fc7-8973-671eb4430d67_1024x1024.png" alt="Platformer" class="logo" /><span class="name">Platformer</span></a><div class="buttons notification-container"><button tabIndex="0" class="button primary subscribe-cta subscribe-btn " type="button">Subscribe</button><button tabIndex="0" class="button menu-button notification-container " type="button"><svg role="img" width="18" height="10" viewBox="0 0 18 10" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg"><path d="M1 1L9 9L17 1" stroke="#999" stroke-width="1"></path></svg></button></div></div></div><div class="drop-down"><div class="container"><ul class="navigation"><li><a href="/about?utm_source=menu-dropdown">About</a></li><li><a href="/archive?utm_source=menu-dropdown">Archive</a></li><li><a href="https://support.substack.com/hc/en-us?s=support%2Bplatformer%40substack.com" native>Help</a></li><li><a href="/account/login?redirect=%2Fp%2Ftwitter-adds-fleets-to-its-story&amp;email=&amp;with_password=" native class="premium">Sign in</a></li></ul></div></div><div class="backdrop"></div></div><div class="topbar-replacement"></div></div><div><script type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","url":"https://www.platformer.news/p/twitter-adds-fleets-to-its-story","mainEntityOfPage":"https://www.platformer.news/p/twitter-adds-fleets-to-its-story","headline":"Twitter adds fleets to its story","description":"Can a platform design its way toward healthier conversations?","image":[{"@type":"ImageObject","url":"https://cdn.substack.com/image/fetch/h_600,c_limit,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2Fd0f4870e-4122-495a-9a39-08792f808907_859x850.png"}],"datePublished":"2020-11-18T01:00:50+00:00","dateModified":"2020-11-18T01:00:50+00:00","isAccessibleForFree":true,"author":{"@type":"Person","name":"Casey Newton","url":"https://www.platformer.news/people/241262-casey-newton"},"publisher":{"@type":"Organization","name":"Platformer","logo":{"@type":"ImageObject","url":"https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/3eceaea0-1d7f-4fc7-8973-671eb4430d67_1024x1024.png"}}}</script><div class="single-post-container"><div class="container"><div class="single-post"><article class="post"><div class="post-header "><h1 class="post-title short unpublished">Twitter adds fleets to its story</h1><h3 class="subtitle">Can a platform design its way toward healthier conversations?</h3><table class="meta-author-wrap with-photo"><tr><td><div class="user-head "><a href="/people/241262-casey-newton"><div class="profile-img-wrap"><img src="https://cdn.substack.com/image/fetch/w_90,h_90,c_fill,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2F248e369b-4a49-4f75-90c9-a56e773cdaad_869x1303.jpeg" /></div></a></div></td><td><div class="meta-right-column"><div class="meta-author"><a href="/people/241262-casey-newton">Casey Newton</a></div><table cellpadding="0" cellspacing="0" class="post-meta   custom"><tr><td class="post-meta-item post-date">Nov 18</td><td class="post-meta-item icon"><span><a href="javascript:void(0)" class="like-button"><svg role="img" width="15" height="20" viewBox="0 0 15 20" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg" class="animation"><path d="M1.73624 5.1145C2.43974 4.37137 3.37095 4 4.3036 4C5.23626 4 6.16745 4.37137 6.87097 5.1145L7.49949 5.77892L8.1227 5.11986C9.52973 3.63357 11.8557 3.6336 13.2627 5.11986C14.6698 6.60612 14.6698 8.98642 13.2627 10.4727C11.4639 12.3728 9.66583 14.2737 7.86703 16.1738C7.81927 16.2242 7.76183 16.2643 7.6982 16.2918C7.63456 16.3192 7.56606 16.3333 7.49683 16.3333C7.42761 16.3333 7.3591 16.3192 7.29547 16.2918C7.23184 16.2643 7.1744 16.2242 7.12664 16.1738L5.77904 14.7472L3.08384 11.8939L1.73624 10.4673C0.331003 8.98011 0.329213 6.60074 1.73624 5.1145Z" stroke="#999999"></path></svg><svg role="img" style="height:20px;width:15px;" width="15" height="20" viewBox="0 0 15 20" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg"><path d="M1.73624 5.1145C2.43974 4.37137 3.37095 4 4.3036 4C5.23626 4 6.16745 4.37137 6.87097 5.1145L7.49949 5.77892L8.1227 5.11986C9.52973 3.63357 11.8557 3.6336 13.2627 5.11986C14.6698 6.60612 14.6698 8.98642 13.2627 10.4727C11.4639 12.3728 9.66583 14.2737 7.86703 16.1738C7.81927 16.2242 7.76183 16.2643 7.6982 16.2918C7.63456 16.3192 7.56606 16.3333 7.49683 16.3333C7.42761 16.3333 7.3591 16.3192 7.29547 16.2918C7.23184 16.2643 7.1744 16.2242 7.12664 16.1738L5.77904 14.7472L3.08384 11.8939L1.73624 10.4673C0.331003 8.98011 0.329213 6.60074 1.73624 5.1145Z" stroke="#999999"></path></svg> 10</a><div class="modal  out gone modal-free-signup "><div class="modal-table"><div class="modal-row"><div class="modal-cell modal-content"><div class="container"><button tabIndex="0" class="button modal-btn modal-exit-btn " type="button"><svg role="img" width="15" height="15" viewBox="0 0 15 15" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg"><path d="M1 1L7.75 7.75M14.5 14.5L7.75 7.75M7.75 7.75L14.5 1L1 14.5"></path></svg></button><h2 class="page-title">Sign up to like post</h2><form action="/api/v1/free?nojs=true" method="post" noValidate class="form "><input type="hidden" name="first_url" /><input type="hidden" name="first_referrer" /><input type="hidden" name="current_url" /><input type="hidden" name="current_referrer" /><input type="hidden" name="referral_code" /><input type="hidden" name="source" value="like_button" /><div class="sideBySideWrap"><input type="email" name="email" placeholder="Type your email…" /><button tabIndex="0" class="button rightButton primary subscribe-btn " type="submit"><b>Subscribe</b></button></div><div id="error-container"></div><div class="subtle-help-text below-input"><a href="/account/login?redirect=%2Fp%2Ftwitter-adds-fleets-to-its-story&amp;email=&amp;with_password=" native class="login-button">Login</a><a href="/privacy" target="_blank" native class="legal">Privacy</a><a href="/tos" target="_blank" native class="legal">Terms</a><a href="https://substack.com/ccpa#personal-data-collected" target="_blank" native class="legal">Information collection notice</a></div></form></div></div></div></div></div></span></td><td class="post-meta-item icon"><a href="https://www.platformer.news/p/twitter-adds-fleets-to-its-story/comments"><svg role="img" style="height:20px;width:14px;" width="14" height="20" viewBox="0 0 14 20" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg"><path d="M7.47092 13.7982L7.32727 13.6656H7.13176H2.14118C1.22171 13.6656 0.5 12.944 0.5 12.0679V6.09766C0.5 5.22165 1.22171 4.5 2.14118 4.5H11.8588C12.7783 4.5 13.5 5.22165 13.5 6.09766V12.0679C13.5 12.944 12.7783 13.6656 11.8588 13.6656H10.5412H10.0412V14.1656V16.1657C10.0392 16.1649 10.0339 16.1625 10.0255 16.1565L7.47092 13.7982Z" stroke="#999999"></path></svg> 2</a></td><td class="post-meta-item icon"><span><a href="javascript:void(0)"><svg role="img" style="height:20px;width:11px;" width="11" height="20" viewBox="0 0 11 20" fill="none" stroke-width="1" stroke="#999999" xmlns="http://www.w3.org/2000/svg"><path d="M4.125 6H1.6875C1.13522 6 0.6875 6.44772 0.6875 7V13.6667C0.6875 14.219 1.13522 14.6667 1.6875 14.6667H9.3125C9.86478 14.6667 10.3125 14.219 10.3125 13.6667V7C10.3125 6.44772 9.86478 6 9.3125 6H6.875"></path><path d="M2.75 4.33333L5.5 2L8.25 4.33333"></path><path d="M5.5 2V10"></path></svg></a><div class="modal popup out gone  share-dialog"><div class="modal-table"><div class="modal-row"><div class="modal-cell modal-content"><div class="container"><button tabIndex="0" class="button modal-btn modal-exit-btn " type="button"><svg role="img" width="15" height="15" viewBox="0 0 15 15" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg"><path d="M1 1L7.75 7.75M14.5 14.5L7.75 7.75M7.75 7.75L14.5 1L1 14.5"></path></svg></button><h1 class="post-share-title">Share </h1></div></div></div></div></div></span></td></tr></table></div></td></tr></table></div><div></div><div class="body markup"><div class="captioned-image-container"><figure><a class="image-link image2 image2-850-859" target="_blank" href="https://cdn.substack.com/image/fetch/f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2Fd0f4870e-4122-495a-9a39-08792f808907_859x850.png"><img src="https://cdn.substack.com/image/fetch/w_1456,c_limit,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2Fd0f4870e-4122-495a-9a39-08792f808907_859x850.png" data-attrs="{&quot;src&quot;:&quot;https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/d0f4870e-4122-495a-9a39-08792f808907_859x850.png&quot;,&quot;height&quot;:850,&quot;width&quot;:859,&quot;resizeWidth&quot;:null,&quot;bytes&quot;:521013,&quot;alt&quot;:null,&quot;title&quot;:null,&quot;type&quot;:&quot;image/png&quot;,&quot;href&quot;:null}" alt=""><style>
          a.image2.image-link.image2-850-859 {
            padding-bottom: 98.9522700814901%;
            padding-bottom: min(98.9522700814901%, 850px);
            width: 100%;
            height: 0;
          }
          a.image2.image-link.image2-850-859 img {
            max-width: 859px;
            max-height: 850px;
          }
        </style></a></figure></div><p>Today let’s talk about a major launch at Twitter, and how it fits into the company’s bigger strategy — both for the business and for its product mission.</p><p><strong>I.</strong></p><p>In March 2017, I drove down to the Instagram offices in Menlo Park to meet with Kevin Systrom. The subject of the meeting had not been disclosed to me in advance, and when we sat down in a conference room Systrom had a surprise for me: <a href="https://www.theverge.com/2017/3/28/15081398/facebook-stories-snapchat-camera-direct">His team had cloned Snapchat’s popular stories feature, and planned to more or less import the design wholesale into Instagram</a>.</p><p>It was a brazen move, particularly by the standards of American business, but it was undeniably effective: Instagram usage surged dramatically, and Snapchat plateaued. Soon stories started popping up everywhere: Tinder, Google Photos, LinkedIn, and Medium, to name a few. (A recurring joke holds that <a href="https://twitter.com/CryptoBran_/status/1328690856971304960">Excel will someday add stories</a>; I wouldn’t bet against it.) </p><p>One place stories never showed up was an app where their inclusion felt obvious, at least to me: Twitter. CEO Jack Dorsey first envisioned the service as a way to share status messages, like the ones once found on AOL Instant Messenger,&nbsp;and statuses were the original ephemeral stories. Then in March, <a href="https://www.theverge.com/2020/3/4/21163877/twitter-stories-test-brazil-fleets-ephemeral">ephemeral tweets finally appeared</a> on Twitter. The company called them fleets, and after testing the feature in Brazil and India, it rolled them out globally today. </p><p>Here’s <a href="https://www.bloomberg.com/news/articles/2020-11-17/twitter-launches-stories-product-called-fleets-globally?sref=ExbtjcSG">Kurt Wagner in Bloomberg</a>:</p><blockquote><p>Company executives said research has shown that many users are too intimidated to post or engage with others on the service, which has led to an effort to find new ways to spark interaction.</p><p>“Tweeting, retweeting, engaging in conversation can honestly be incredibly terrifying,” said Nikkia Reveillac, Twitter’s head of research. “We do not know how others will react to us, we do not know if anyone will reply, and we do not know if anybody will even care.”</p></blockquote><p>This is a version of what Systrom told me when introducing Instagram stories. The central Instagram feed had become a place where users expected to find only the most highly polished, manicured photos of a person’s life; stories offered them a lower-pressure way to post. Fleets are designed to work the same way, and I suspect they will. </p><p>Twitter enters the ephemeral posting game with some real advantages on its side. One, the format is familiar —&nbsp;if you’ve posted an Instagram story, you already know how to post a fleet. Two, the real-time nature of Twitter lends itself to documenting photos and videos in the moment — something fleets excel at. (Twitter never really cracked photo or video sharing; I suspect fleets will help it make inroads there.) </p><p>And three, tweets have always been best thought of as a mostly ephemeral format anyway. The old joke about Twitter is that it was where you would go to discuss what you had for breakfast. Now fleets are here, and there’s never been a better place to post your bowl of Cheerios.</p><p>Of course, Twitter has some disadvantages to contend with, too. The reason the format is familiar is because it’s already everywhere; fleets have a lot of competition, and many of those competitors already have rich and compelling feature sets. (Compared to what you can do with video on Instagram, or TikTok, or Snapchat, fleets are barely at the starting line.) Two, Twitter’s historically glacial pace of iteration means it could take fleets a long time to catch up — and competitors will be inventing new creative tools all the while. </p><p>And three, it’s worth asking whether Twitter could have gotten a lot of the benefits of a story-like feature simply by giving users the option to make <em>tweets</em> ephemeral. Fleets look like a smart, if belated, way to fight the last war. Wasn’t the real leapfrog move here to take the Twitter graph and build the first “story-first” social app? </p><p><strong>II.</strong></p><p>One of the things fleets copied from Instagram is the idea of one-tap story reactions: a heart, a fire emoji, a crying emoji, and so on. It’s interesting to think about this move in the context of Twitter’s long-stated desire to spur more “healthy conversations” on the platform. </p><p>That initiative, which dates back <a href="https://twitter.com/jack/status/969234275420655616">more than two years now</a>, is a broad and somewhat amorphous effort to solve Twitter’s longstanding issues with harassment and abuse on the platform. One way you can do that is by structuring conversations at the product level — and encouraging users to reply to one another with ♥️, 🔥, and other sympathetic emoji can be an effective way of doing so.  </p><p>Stories can also promote healthier conversations by making replies private. Much abuse goes down in the DMs, true, but there can be less incentive to harass someone if your reply is not visible right underneath the original post, racking up likes and retweets as more people see it. </p><p>Another way to structure conversations is to set boundaries around who can participate. That’s why I was struck by how Twitter is approaching the rollout of Clubhouse-style new audio chat rooms inside the app, called “spaces,” which are due to begin testing later this year. The company is basically hand-picking the users it will allow to participate as it tests audio chat. Here’s <a href="https://www.theverge.com/2020/11/17/21570150/twitter-spaces-clubhouse-voice-rooms-testing">Nick Statt at </a><em><a href="https://www.theverge.com/2020/11/17/21570150/twitter-spaces-clubhouse-voice-rooms-testing">The Verge</a></em>:</p><blockquote><p>The company plans to start testing the feature this year, but notably, Twitter will be giving first access to some of the people who are most affected by abuse and harassment on the platform: women and people from marginalized backgrounds, the company says.</p><p>In one of these conversation spaces, you’ll be able to see who is a part of the room and who is talking at any given time. The person who makes the space will have moderation controls and can determine who can actually participate, too. Twitter says it will experiment with how these spaces are discovered on the platform, including ways to invite participants via direct messages or right from a public tweet. </p></blockquote><p>Clubhouse has <a href="https://www.theverge.com/interface/2020/7/8/21316172/clubhouse-content-moderation-taylor-lorenz-harassment-abuse">struggled with moderation issues</a> since it launched earlier this year. Twitter’s move to start with women and other underrepresented users&nbsp;represents an intriguing effort to learn from Clubhouse’s mistake. And at least before it opens the floodgates to all users, that seems like a way to bring more good conversation onto the platform.</p><p>During a call with reporters yesterday, I asked Kayvon Beykpour, Twitter’s head of product, what he saw in audio. Notably, he led with its ability to generate empathy in conversations. Here’s what he told me:</p><blockquote><p>“Our mechanics incentivize very short-form, high-brevity conversation, which is amazing and powerful and has led to all the impact that Twitter has had in the world. But it’s a very specific type of discourse, right? It's very difficult to have long, deep, thoughtful conversations.</p><p>Audio is interesting for us because the format lends itself to a different kind of behavior. When you can hear someone’s voice, you can empathize with them in a way that is just more difficult to do when a you’re in an asynchronous environment. … We think audio is powerful, because that empathy is is real and raw in a way that you can’t achieve over text in the same way.”</p></blockquote><p>Often when we are talking about how to build better social platforms, we discuss them in terms of what or who they should ban. What I like about Twitter’s moves this week is that they show another way platforms can move forward: by designing spaces for conversation with intention, announcing those intentions at launch, and then encouraging us all to hold them accountable to it as they go. The success of fleets or audio spaces is far from guaranteed. But in some important ways, they strike me as a true step forward. </p><div><hr></div><h3>The Ratio</h3><p><em>Today in news that could change public perception of the big tech companies</em></p><p>⬆️ <strong>Trending up</strong>: <strong><a href="https://www.theverge.com/2020/11/17/21571074/google-maps-covid-layer-food-delivery-expected-time-public-transport-crowdedness-assistant-driving?scrolla=5eb6d68b7fedc32c19ef33b4">Google</a></strong><a href="https://www.theverge.com/2020/11/17/21571074/google-maps-covid-layer-food-delivery-expected-time-public-transport-crowdedness-assistant-driving?scrolla=5eb6d68b7fedc32c19ef33b4"> Maps introduced a feature that lets you look at the number of new COVID cases in a given area</a>. Something fun to look at as you cancel your Thanksgiving plans. (Jon Porter / <em>The Verge</em>)</p><p>⬆️ <strong>Trending up</strong>: <strong><a href="https://www.zdnet.com/article/new-zoom-feature-can-alert-room-owners-of-possible-zoombombing-disruptions/">Zoom</a></strong><a href="https://www.zdnet.com/article/new-zoom-feature-can-alert-room-owners-of-possible-zoombombing-disruptions/"> introduced the “At-Risk Meeting Notifier,” which scans public posts on social networks and other sites for Zoom meeting links and alerts event organizers if theirs has been shared</a>. It’s a welcome move designed to reduce instances of Zoombombing. (Catalin Cimpanu / <em>ZDNet</em>)</p><p>⬇️ <strong>Trending down: </strong><a href="https://www.buzzfeednews.com/article/christopherm51/neo-nazi-group-facebook">A Ukrainian Neo-Nazi group was found operating on </a><strong><a href="https://www.buzzfeednews.com/article/christopherm51/neo-nazi-group-facebook">Facebook</a></strong><a href="https://www.buzzfeednews.com/article/christopherm51/neo-nazi-group-facebook"> more than a year after it had been banned from the platform</a>. A member of the the Azov Battalion spent more than $3,000 on ads attempting to recruit new members before being discovered. (Christopher Miller / <em>BuzzFeed</em>)</p><div><hr></div><h3>Governing</h3><p>⭐ A Senate Judiciary Committee hearing on misinformation and the 2020 election focused on issues related to Section 230, content moderation, and the divergent views of Republicans and Democrats on how to address it. The <em><a href="https://www.nytimes.com/live/2020/11/17/technology/twitter-facebook-hearings">New York Times</a></em><a href="https://www.nytimes.com/live/2020/11/17/technology/twitter-facebook-hearings"> has a comprehensive summary of what was discussed</a>; here’s Kellen Browning:</p><blockquote><p>Republicans asked 72 questions of the chief executives, 53 of which concerned how they moderate content on their social media platforms. Republican senators were particularly focused on how Twitter and Facebook could employ less moderation, with 37 questions about censoring conservative voices and the ideological makeup of their work forces.</p><p>Democrats asked 14 questions about content moderation, but most of those focused on whether more moderation could help prevent the spread of hate speech and violence.</p></blockquote><p><a href="https://www.wired.com/story/why-isnt-susan-wojcicki-getting-grilled-by-congress/">Why isn’t </a><strong><a href="https://www.wired.com/story/why-isnt-susan-wojcicki-getting-grilled-by-congress/">YouTube</a></strong><a href="https://www.wired.com/story/why-isnt-susan-wojcicki-getting-grilled-by-congress/"> CEO </a><strong><a href="https://www.wired.com/story/why-isnt-susan-wojcicki-getting-grilled-by-congress/">Susan Wojcicki</a></strong><a href="https://www.wired.com/story/why-isnt-susan-wojcicki-getting-grilled-by-congress/"> getting grilled by Congress?</a> Her peers are all now regulars in these hearings; it’s time for YouTube to get its time in the spotlight. (Evelyn Douek / <em>Wired</em>)</p><p><a href="https://www.vox.com/21561878/joe-biden-transition-silicon-valley-personnel-eric-schmidt">The behind-the-scenes fight to influence Biden on Big Tech has already begun</a>. “Big Tech reformers and Big Tech allies are gearing up for a spirited fight in the coming months over the types of people who will staff the Biden administration.” (Theodore Schleifer / <em>Recode</em>) </p><p>“<a href="https://www.nytimes.com/2020/11/16/business/election-security-letter-trump.html">Fifty-nine of the country’s top computer scientists and election security experts rebuked President </a><strong><a href="https://www.nytimes.com/2020/11/16/business/election-security-letter-trump.html">Trump</a></strong><a href="https://www.nytimes.com/2020/11/16/business/election-security-letter-trump.html">’s baseless claims of voter fraud and hacking on Monday, writing that such assertions are ‘unsubstantiated or are technically incoherent.</a>’” (Nicole Perlroth / <em>New York Times</em>)</p><p><a href="https://www.theinformation.com/articles/facebook-rejected-employee-push-to-throttle-misleading-political-posts?shared=0ab523dda357bc96">Ahead of the election, employees on </a><strong><a href="https://www.theinformation.com/articles/facebook-rejected-employee-push-to-throttle-misleading-political-posts?shared=0ab523dda357bc96">Facebook</a></strong><a href="https://www.theinformation.com/articles/facebook-rejected-employee-push-to-throttle-misleading-political-posts?shared=0ab523dda357bc96">’s Civic Integrity team pushed the company to introduce measures that would let it “[block] the ability to comment or easily share posts if they ran afoul of the company’s policies</a>.” The move would have mirrored similar moves from <strong>Twitter</strong>, and likely affected Trump’s account in particular, but CEO <strong>Mark Zuckerberg</strong> vetoed it over concerns the company would be criticized for censorship. (Alex Heath / <em>The Information</em>) </p><p><a href="https://www.buzzfeednews.com/article/craigsilverman/facebook-labels-trump-lies-do-not-stop-spread">Warning labels applied to </a><strong><a href="https://www.buzzfeednews.com/article/craigsilverman/facebook-labels-trump-lies-do-not-stop-spread">President Trump’s </a></strong><a href="https://www.buzzfeednews.com/article/craigsilverman/facebook-labels-trump-lies-do-not-stop-spread">tweets only reduce the rate at which they are shared by an average of 8 percent, according to internal </a><strong><a href="https://www.buzzfeednews.com/article/craigsilverman/facebook-labels-trump-lies-do-not-stop-spread">Facebook </a></strong><a href="https://www.buzzfeednews.com/article/craigsilverman/facebook-labels-trump-lies-do-not-stop-spread">data</a>. Two recent false posts from Trump stating that he won the election generated “more than 1.7 million reactions, 350,000 comments, and 90,000 shares in total.” (Craig Silverman and Ryan Mac / <em>BuzzFeed</em>) </p><div><hr></div><h3>Industry</h3><p>⭐ <a href="https://www.bloomberg.com/news/articles/2020-11-17/kids-on-youtube-see-many-ads-little-educational-videos-report?sref=ExbtjcSG">Children watching </a><strong><a href="https://www.bloomberg.com/news/articles/2020-11-17/kids-on-youtube-see-many-ads-little-educational-videos-report?sref=ExbtjcSG">YouTube</a></strong><a href="https://www.bloomberg.com/news/articles/2020-11-17/kids-on-youtube-see-many-ads-little-educational-videos-report?sref=ExbtjcSG"> see many ads and few educational videos, according to new research</a>. Mark Bergen had the story in Bloomberg: </p><blockquote><p>Researchers collected more than 1,600 videos from 191 parents that their children, all younger than 8, watched on YouTube’s main site this year. Among the findings: Ads were present on 95% of the videos in the study. A fifth of the ads were categorized as age inappropriate -- a bourbon commercial on a nail painting video for girls; another ad, during a video game clip, that asked, “should the U.S. deport&nbsp;illegal immigrants?”</p><p>The report may spur a renewed focus from lawmakers on Alphabet Inc.’s Google, YouTube’s owner, a year after the company paid a&nbsp;<a href="https://www.bloomberg.com/news/articles/2019-09-04/google-to-pay-170-million-for-youtube-child-privacy-breaches" title="Google to Pay $170 Million for YouTube Child Privacy Breaches">record fine</a>&nbsp;for breaking children’s privacy laws.</p></blockquote><p><strong><a href="https://variety.com/2020/digital/news/youtube-music-audio-ads-music-lineups-advertising-1234833604/">YouTube</a></strong><a href="https://variety.com/2020/digital/news/youtube-music-audio-ads-music-lineups-advertising-1234833604/"> introduced 15-second, audio-only ads aimed at users who listen to podcasts or music on the platform</a>. “YouTube expects the moves to boost ad revenue it generates from music on the platform, which includes over 70 million official tracks plus remixes, live performances, covers and other music content.” (Todd Spangler / <em>Variety</em>) </p><p><strong><a href="https://techcrunch.com/2020/11/17/instagram-expands-new-guides-feature-to-all-users/">Instagram </a></strong><a href="https://techcrunch.com/2020/11/17/instagram-expands-new-guides-feature-to-all-users/">rolled out Guides, a feature for creating longer-form, blog-like posts, to all users</a>. It also overhauled its search engine to better surface interests related to keywords. (Sarah Perez / <em>TechCrunch</em>) </p><p><strong><a href="https://www.reuters.com/article/idUSKBN27W2MB">Twitter</a></strong><a href="https://www.reuters.com/article/idUSKBN27W2MB"> named </a><strong><a href="https://www.reuters.com/article/idUSKBN27W2MB">Peiter Zatko</a></strong><a href="https://www.reuters.com/article/idUSKBN27W2MB">, better known by his hacker handle </a><strong><a href="https://www.reuters.com/article/idUSKBN27W2MB">Mudge</a></strong><a href="https://www.reuters.com/article/idUSKBN27W2MB">, as its head of security</a>. The move comes a few months after a catastrophic hack of prominent user accounts by a bunch of teenagers. Good luck, Mudge! (Joseph Menn / Reuters)</p><p><strong><a href="https://www.theverge.com/2020/11/16/21570243/twitch-multiplayer-ads-cpm-bits-streamer">Twitch</a></strong><a href="https://www.theverge.com/2020/11/16/21570243/twitch-multiplayer-ads-cpm-bits-streamer"> is testing “multiplayer ads,” which are triggered by creators and allow them to earn extra revenue by persuading users to participate in post-ad polls</a>. Interesting! (Bijan Stephen / <em>The Verge</em>) </p><p><strong><a href="https://www.cnbc.com/2020/11/17/amazon-pharmacy-free-prescription-delivery-for-prime-members.html">Amazon </a></strong><a href="https://www.cnbc.com/2020/11/17/amazon-pharmacy-free-prescription-delivery-for-prime-members.html">rolled out free pharmacy deliveries for Prime members</a>. The company has been laying the groundwork for an aggressive push into pharmacy services for years now. (Christina Farr and Annie Palmer / CNBC) </p><p><a href="https://www.nytimes.com/2020/11/15/technology/virus-wearable-tracker-privacy.html">Some workplaces that have adopted contact-tracing technology report some success in  using it to reduce the risk of COVID-19 transmission</a>. The NFL used wearable sensors from a company named Kinexon to trace the contacts of about 140 N.F.L. players and personnel who have tested positive since September. (Natasha Singer / <em>New York Times</em>)</p><p><a href="https://www.theverge.com/2020/11/16/21570454/lil-nas-x-roblox-concert-33-million-views">Pop star </a><strong><a href="https://www.theverge.com/2020/11/16/21570454/lil-nas-x-roblox-concert-33-million-views">Lil Nas X</a></strong><a href="https://www.theverge.com/2020/11/16/21570454/lil-nas-x-roblox-concert-33-million-views"> performed a virtual concert inside the kids’ gaming platform </a><strong><a href="https://www.theverge.com/2020/11/16/21570454/lil-nas-x-roblox-concert-33-million-views">Roblox</a></strong><a href="https://www.theverge.com/2020/11/16/21570454/lil-nas-x-roblox-concert-33-million-views">, and it was streamed 33 million times</a>. That compares favorably to an event in <em>Fortnite</em> earlier this year, when <strong>Travis Scott</strong> drew 45.8 million viewers across five shows. (Jacob Kastrenakes / <em>The Verge</em>)</p><div><hr></div><h3>Those good tweets</h3><div class="tweet" data-attrs="{&quot;url&quot;:&quot;https://twitter.com/imbadatlife/status/1328333257235161088&quot;,&quot;full_text&quot;:&quot;Has The Newsletter Boom Gone Too Far? &quot;,&quot;username&quot;:&quot;imbadatlife&quot;,&quot;name&quot;:&quot;Luke Bailey&quot;,&quot;date&quot;:&quot;Mon Nov 16 13:45:02 +0000 2020&quot;,&quot;photos&quot;:[{&quot;img_url&quot;:&quot;https://pbs.substack.com/media/Em8v8YQXUAUq5gW.jpg&quot;,&quot;link_url&quot;:&quot;https://t.co/DXSEuKK9Sd&quot;}],&quot;quoted_tweet&quot;:{},&quot;retweet_count&quot;:235,&quot;like_count&quot;:2569,&quot;expanded_url&quot;:{}}"><a href="https://twitter.com/imbadatlife/status/1328333257235161088" target="_blank"><div class="tweet-header"><img class="tweet-user-avatar" src="https://cdn.substack.com/image/twitter_name/w_36/imbadatlife.jpg"><span class="tweet-author-name">Luke Bailey </span><span class="tweet-author">@imbadatlife</span></div>Has The Newsletter Boom Gone Too Far? <img class="tweet-photo" src="https://cdn.substack.com/image/fetch/w_600,c_limit,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fpbs.substack.com%2Fmedia%2FEm8v8YQXUAUq5gW.jpg"><div class="tweet-footer"><p class="tweet-date">November 16th 2020</p><span class="retweets"><span class="rt-count">235</span> Retweets</span><span class="likes"><span class="like-count">2,569</span> Likes</span></div></a></div><div class="tweet" data-attrs="{&quot;url&quot;:&quot;https://twitter.com/DrakeGatsby/status/1327974963123548160&quot;,&quot;full_text&quot;:&quot;It’s my Roomba’s birthday so I’m bringing him to the beach and I’m just gonna let him go crazy&quot;,&quot;username&quot;:&quot;DrakeGatsby&quot;,&quot;name&quot;:&quot;jon drake&quot;,&quot;date&quot;:&quot;Sun Nov 15 14:01:18 +0000 2020&quot;,&quot;photos&quot;:[],&quot;quoted_tweet&quot;:{},&quot;retweet_count&quot;:21479,&quot;like_count&quot;:276759,&quot;expanded_url&quot;:{}}"><a href="https://twitter.com/DrakeGatsby/status/1327974963123548160" target="_blank"><div class="tweet-header"><img class="tweet-user-avatar" src="https://cdn.substack.com/image/twitter_name/w_36/DrakeGatsby.jpg"><span class="tweet-author-name">jon drake </span><span class="tweet-author">@DrakeGatsby</span></div>It’s my Roomba’s birthday so I’m bringing him to the beach and I’m just gonna let him go crazy<div class="tweet-footer"><p class="tweet-date">November 15th 2020</p><span class="retweets"><span class="rt-count">21,479</span> Retweets</span><span class="likes"><span class="like-count">276,759</span> Likes</span></div></a></div><div class="tweet" data-attrs="{&quot;url&quot;:&quot;https://twitter.com/ChaseMit/status/1328174383509110784&quot;,&quot;full_text&quot;:&quot;This shouldn't surprise anybody. John Tesh is experienced in using a keyboard to create things no one is interested in &quot;,&quot;username&quot;:&quot;ChaseMit&quot;,&quot;name&quot;:&quot;Chase Mitchell&quot;,&quot;date&quot;:&quot;Mon Nov 16 03:13:43 +0000 2020&quot;,&quot;photos&quot;:[{&quot;img_url&quot;:&quot;https://pbs.substack.com/media/Em6d7YQVoAUQwOX.jpg&quot;,&quot;link_url&quot;:&quot;https://t.co/ZqYlgV0RdY&quot;}],&quot;quoted_tweet&quot;:{},&quot;retweet_count&quot;:790,&quot;like_count&quot;:6784,&quot;expanded_url&quot;:{}}"><a href="https://twitter.com/ChaseMit/status/1328174383509110784" target="_blank"><div class="tweet-header"><img class="tweet-user-avatar" src="https://cdn.substack.com/image/twitter_name/w_36/ChaseMit.jpg"><span class="tweet-author-name">Chase Mitchell </span><span class="tweet-author">@ChaseMit</span></div>This shouldn't surprise anybody. John Tesh is experienced in using a keyboard to create things no one is interested in <img class="tweet-photo" src="https://cdn.substack.com/image/fetch/w_600,c_limit,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fpbs.substack.com%2Fmedia%2FEm6d7YQVoAUQwOX.jpg"><div class="tweet-footer"><p class="tweet-date">November 16th 2020</p><span class="retweets"><span class="rt-count">790</span> Retweets</span><span class="likes"><span class="like-count">6,784</span> Likes</span></div></a></div><div class="tweet" data-attrs="{&quot;url&quot;:&quot;https://twitter.com/hannahtindle/status/1328444443205267457&quot;,&quot;full_text&quot;:&quot;Me on a Zoom call pretending I’m listening and not just looking at myself\n\n &quot;,&quot;username&quot;:&quot;hannahtindle&quot;,&quot;name&quot;:&quot;Hannah Tindle&quot;,&quot;date&quot;:&quot;Mon Nov 16 21:06:51 +0000 2020&quot;,&quot;photos&quot;:[{&quot;img_url&quot;:&quot;https://cdn.substack.com/image/upload/w_728,c_limit/l_twitter_play_button_rvaygk,w_120/dgykmf0ij9fyly7pmhqx&quot;,&quot;link_url&quot;:&quot;https://t.co/NzcZhZQvIt&quot;}],&quot;quoted_tweet&quot;:{},&quot;retweet_count&quot;:16596,&quot;like_count&quot;:129893,&quot;expanded_url&quot;:{}}"><a href="https://twitter.com/hannahtindle/status/1328444443205267457" target="_blank"><div class="tweet-header"><img class="tweet-user-avatar" src="https://cdn.substack.com/image/twitter_name/w_36/hannahtindle.jpg"><span class="tweet-author-name">Hannah Tindle </span><span class="tweet-author">@hannahtindle</span></div>Me on a Zoom call pretending I’m listening and not just looking at myself

 <img class="tweet-photo" src="https://cdn.substack.com/image/upload/w_728,c_limit/l_twitter_play_button_rvaygk,w_120/dgykmf0ij9fyly7pmhqx"><div class="tweet-footer"><p class="tweet-date">November 16th 2020</p><span class="retweets"><span class="rt-count">16,596</span> Retweets</span><span class="likes"><span class="like-count">129,893</span> Likes</span></div></a></div><div><hr></div><h3>Talk to me</h3><p>Send me tips, comments, questions, and fleets: <a href="mailto:casey@platformer.news">casey@platformer.news</a>.</p></div><div></div><table cellpadding="0" cellspacing="0" class="post-meta big  custom"><tr><td class="post-meta-item icon"><span><a href="javascript:void(0)" class="like-button"><svg role="img" width="15" height="20" viewBox="0 0 15 20" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg" class="animation"><path d="M1.73624 5.1145C2.43974 4.37137 3.37095 4 4.3036 4C5.23626 4 6.16745 4.37137 6.87097 5.1145L7.49949 5.77892L8.1227 5.11986C9.52973 3.63357 11.8557 3.6336 13.2627 5.11986C14.6698 6.60612 14.6698 8.98642 13.2627 10.4727C11.4639 12.3728 9.66583 14.2737 7.86703 16.1738C7.81927 16.2242 7.76183 16.2643 7.6982 16.2918C7.63456 16.3192 7.56606 16.3333 7.49683 16.3333C7.42761 16.3333 7.3591 16.3192 7.29547 16.2918C7.23184 16.2643 7.1744 16.2242 7.12664 16.1738L5.77904 14.7472L3.08384 11.8939L1.73624 10.4673C0.331003 8.98011 0.329213 6.60074 1.73624 5.1145Z" stroke="#999999"></path></svg><svg role="img" style="height:30px;width:22.5px;" width="22.5" height="30" viewBox="0 0 15 20" fill="none" stroke-width="0.6666666666666666" stroke="#000" xmlns="http://www.w3.org/2000/svg"><path d="M1.73624 5.1145C2.43974 4.37137 3.37095 4 4.3036 4C5.23626 4 6.16745 4.37137 6.87097 5.1145L7.49949 5.77892L8.1227 5.11986C9.52973 3.63357 11.8557 3.6336 13.2627 5.11986C14.6698 6.60612 14.6698 8.98642 13.2627 10.4727C11.4639 12.3728 9.66583 14.2737 7.86703 16.1738C7.81927 16.2242 7.76183 16.2643 7.6982 16.2918C7.63456 16.3192 7.56606 16.3333 7.49683 16.3333C7.42761 16.3333 7.3591 16.3192 7.29547 16.2918C7.23184 16.2643 7.1744 16.2242 7.12664 16.1738L5.77904 14.7472L3.08384 11.8939L1.73624 10.4673C0.331003 8.98011 0.329213 6.60074 1.73624 5.1145Z" stroke="#999999"></path></svg> 10</a><div class="modal  out gone modal-free-signup "><div class="modal-table"><div class="modal-row"><div class="modal-cell modal-content"><div class="container"><button tabIndex="0" class="button modal-btn modal-exit-btn " type="button"><svg role="img" width="15" height="15" viewBox="0 0 15 15" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg"><path d="M1 1L7.75 7.75M14.5 14.5L7.75 7.75M7.75 7.75L14.5 1L1 14.5"></path></svg></button><h2 class="page-title">Sign up to like post</h2><form action="/api/v1/free?nojs=true" method="post" noValidate class="form "><input type="hidden" name="first_url" /><input type="hidden" name="first_referrer" /><input type="hidden" name="current_url" /><input type="hidden" name="current_referrer" /><input type="hidden" name="referral_code" /><input type="hidden" name="source" value="like_button" /><div class="sideBySideWrap"><input type="email" name="email" placeholder="Type your email…" /><button tabIndex="0" class="button rightButton primary subscribe-btn " type="submit"><b>Subscribe</b></button></div><div id="error-container"></div><div class="subtle-help-text below-input"><a href="/account/login?redirect=%2Fp%2Ftwitter-adds-fleets-to-its-story&amp;email=&amp;with_password=" native class="login-button">Login</a><a href="/privacy" target="_blank" native class="legal">Privacy</a><a href="/tos" target="_blank" native class="legal">Terms</a><a href="https://substack.com/ccpa#personal-data-collected" target="_blank" native class="legal">Information collection notice</a></div></form></div></div></div></div></div></span></td><td class="post-meta-item icon"><a href="https://www.platformer.news/p/twitter-adds-fleets-to-its-story/comments"><svg role="img" style="height:30px;width:21px;" width="21" height="30" viewBox="0 0 14 20" fill="none" stroke-width="0.6666666666666666" stroke="#000" xmlns="http://www.w3.org/2000/svg"><path d="M7.47092 13.7982L7.32727 13.6656H7.13176H2.14118C1.22171 13.6656 0.5 12.944 0.5 12.0679V6.09766C0.5 5.22165 1.22171 4.5 2.14118 4.5H11.8588C12.7783 4.5 13.5 5.22165 13.5 6.09766V12.0679C13.5 12.944 12.7783 13.6656 11.8588 13.6656H10.5412H10.0412V14.1656V16.1657C10.0392 16.1649 10.0339 16.1625 10.0255 16.1565L7.47092 13.7982Z" stroke="#999999"></path></svg> 2</a></td><td class="post-meta-item icon"><span><a href="javascript:void(0)"><svg role="img" style="height:30px;width:16.5px;" width="16.5" height="30" viewBox="0 0 11 20" fill="none" stroke-width="0.6666666666666666" stroke="#999999" xmlns="http://www.w3.org/2000/svg"><path d="M4.125 6H1.6875C1.13522 6 0.6875 6.44772 0.6875 7V13.6667C0.6875 14.219 1.13522 14.6667 1.6875 14.6667H9.3125C9.86478 14.6667 10.3125 14.219 10.3125 13.6667V7C10.3125 6.44772 9.86478 6 9.3125 6H6.875"></path><path d="M2.75 4.33333L5.5 2L8.25 4.33333"></path><path d="M5.5 2V10"></path></svg></a><div class="modal popup out gone  share-dialog"><div class="modal-table"><div class="modal-row"><div class="modal-cell modal-content"><div class="container"><button tabIndex="0" class="button modal-btn modal-exit-btn " type="button"><svg role="img" width="15" height="15" viewBox="0 0 15 15" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg"><path d="M1 1L7.75 7.75M14.5 14.5L7.75 7.75M7.75 7.75L14.5 1L1 14.5"></path></svg></button><h1 class="post-share-title">Share </h1></div></div></div></div></div></span></td></tr></table><div><div><a href="/subscribe?utm_campaign=button-below-meta" native><button tabIndex="0" class="button primary subscribe-btn " type="button">Subscribe</button></a></div></div></article><div class="page-nav"><a href="/p/was-parler-inevitable" class="left">← Previous</a><a href="/p/googles-new-play-to-pay" class="right">Next →</a></div></div></div><div class="single-post-section"><div class="full-container-border"></div><div class="container"><div></div><div class="comment-input-wrap"><form method="post" noValidate class="form comment-input"><div class="comment-input-head"><div class="user-head "><a><div class="profile-img-wrap"><img src="https://cdn.substack.com/image/fetch/w_66,h_66,c_fill,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fsubstack.com%2Fimg%2Fanonymous-head.png" /></div></a></div></div><textarea name="body" placeholder="Write a comment…" value></textarea><div id="error-container"></div></form><div class="modal popup out gone  "><div class="modal-table"><div class="modal-row"><div class="modal-cell modal-content"><div class="container"><button tabIndex="0" class="button modal-btn modal-exit-btn " type="button"><svg role="img" width="15" height="15" viewBox="0 0 15 15" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg"><path d="M1 1L7.75 7.75M14.5 14.5L7.75 7.75M7.75 7.75L14.5 1L1 14.5"></path></svg></button><div class="profile-updater-modal"><div class="profile-updater"><h2 class="page-title">Create your profile</h2><div class="profile-photo-wrap"><button tabIndex="0" type="button" class="button  ">Set photo<input type="file" name="photo" accept="image/*" /></button></div><form action="/api/v1/user/profile" method="post" noValidate class="form "><input type="text" placeholder="Your name…" name="name" value class="profile-name" /><textarea placeholder="Your bio…" name="bio" value class="profile-bio"></textarea><input type="email" placeholder="Your email…" name="email" class="profile-email" /><label class="profile-free-signup"><input type="checkbox" name="free_signup" defaultChecked /> Sign up for the newsletter</label><input type="hidden" name="photo_url" /><input type="hidden" name="needs_photo" /><input type="hidden" name="token" /><div id="error-container"></div><button tabIndex="0" class="button primary " type="submit">Save &amp; Post Comment</button></form></div></div></div></div></div></div></div><div class="modal popup out gone  "><div class="modal-table"><div class="modal-row"><div class="modal-cell modal-content"><div class="container"><button tabIndex="0" class="button modal-btn modal-exit-btn " type="button"><svg role="img" width="15" height="15" viewBox="0 0 15 15" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg"><path d="M1 1L7.75 7.75M14.5 14.5L7.75 7.75M7.75 7.75L14.5 1L1 14.5"></path></svg></button><div class="paywall modal-paywall"><h2 class="paywall-title">Only paying subscribers can comment on this post</h2><div class="paywall-cta"><a href="/subscribe?simple=true&amp;next=https%3A%2F%2Fwww.platformer.news%2Fp%2Ftwitter-adds-fleets-to-its-story&amp;utm_source=paywall&amp;utm_medium=web&amp;utm_content=19165043" native><button tabIndex="0" class="button primary subscribe-btn " type="button">Subscribe</button></a></div><div class="paywall-login"><a href="/account/login?redirect=%2Fp%2Ftwitter-adds-fleets-to-its-story&amp;email=&amp;with_password=" native>Already a paying subscriber? <b>Sign in</b></a></div></div></div></div></div></div></div><div class="modal popup out gone finish-magic-login-modal "><div class="modal-table"><div class="modal-row"><div class="modal-cell modal-content"><div class="container"><button tabIndex="0" class="button modal-btn modal-exit-btn " type="button"><svg role="img" width="15" height="15" viewBox="0 0 15 15" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg"><path d="M1 1L7.75 7.75M14.5 14.5L7.75 7.75M7.75 7.75L14.5 1L1 14.5"></path></svg></button><h4>Check your email</h4><p>For your security, we need to re-authenticate you.</p><p>Click the link we sent to , or <a href="/account/login?redirect=%2Fp%2Ftwitter-adds-fleets-to-its-story&amp;email=&amp;with_password=1">click here</a> to log in.</p></div></div></div></div></div></div><div class="comment-list "><div class="comment-list-items"><div class="comment  "><div id="comment-756256" class="comment-anchor"></div><div id="comment-756256-reply" class="comment-anchor"></div><table class="comment-content"><tr><td class="comment-head"><div class="user-head "><a><div class="profile-img-wrap"><img src="https://cdn.substack.com/image/fetch/w_66,h_66,c_fill,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2Fe6ebfde6-2e9f-40b3-88ed-657aa63f3858_1365x1366.jpeg" /></div></a></div></td><td><div class="comment-meta"><span class class><a href="javascript:void(0)">Peter</a></span><span><a href="/p/twitter-adds-fleets-to-its-story/comments#comment-756256" native>20 hr ago</a></span><span class="highlight">Liked by Casey Newton</span></div><div class="comment-body"><p><span>Really enjoyed this post!</span></p><p><span>Twitter's glacial pace of iteration has one advantage: The platform doesn't change its UI on users every month chasing the next hot business opportunity (cough Instagram).</span></p><p><span>I think Twitter has a lot of room to grow. For example, many creators use Twitter to build an audience but monetize that audience elsewhere. There's no reason why Twitter can't have paid subscriptions someday to capture this value.</span></p></div><div class="comment-actions"><span><a href="javascript:void(0)" class="like-button"><svg role="img" width="15" height="20" viewBox="0 0 15 20" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg" class="animation"><path d="M1.73624 5.1145C2.43974 4.37137 3.37095 4 4.3036 4C5.23626 4 6.16745 4.37137 6.87097 5.1145L7.49949 5.77892L8.1227 5.11986C9.52973 3.63357 11.8557 3.6336 13.2627 5.11986C14.6698 6.60612 14.6698 8.98642 13.2627 10.4727C11.4639 12.3728 9.66583 14.2737 7.86703 16.1738C7.81927 16.2242 7.76183 16.2643 7.6982 16.2918C7.63456 16.3192 7.56606 16.3333 7.49683 16.3333C7.42761 16.3333 7.3591 16.3192 7.29547 16.2918C7.23184 16.2643 7.1744 16.2242 7.12664 16.1738L5.77904 14.7472L3.08384 11.8939L1.73624 10.4673C0.331003 8.98011 0.329213 6.60074 1.73624 5.1145Z" stroke="#999999"></path></svg><svg role="img" width="15" height="20" viewBox="0 0 15 20" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg"><path d="M1.73624 5.1145C2.43974 4.37137 3.37095 4 4.3036 4C5.23626 4 6.16745 4.37137 6.87097 5.1145L7.49949 5.77892L8.1227 5.11986C9.52973 3.63357 11.8557 3.6336 13.2627 5.11986C14.6698 6.60612 14.6698 8.98642 13.2627 10.4727C11.4639 12.3728 9.66583 14.2737 7.86703 16.1738C7.81927 16.2242 7.76183 16.2643 7.6982 16.2918C7.63456 16.3192 7.56606 16.3333 7.49683 16.3333C7.42761 16.3333 7.3591 16.3192 7.29547 16.2918C7.23184 16.2643 7.1744 16.2242 7.12664 16.1738L5.77904 14.7472L3.08384 11.8939L1.73624 10.4673C0.331003 8.98011 0.329213 6.60074 1.73624 5.1145Z" stroke="#999999"></path></svg> 1</a><div class="modal  out gone modal-free-signup "><div class="modal-table"><div class="modal-row"><div class="modal-cell modal-content"><div class="container"><button tabIndex="0" class="button modal-btn modal-exit-btn " type="button"><svg role="img" width="15" height="15" viewBox="0 0 15 15" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg"><path d="M1 1L7.75 7.75M14.5 14.5L7.75 7.75M7.75 7.75L14.5 1L1 14.5"></path></svg></button><h2 class="page-title">Sign up to like comment</h2><form action="/api/v1/free?nojs=true" method="post" noValidate class="form "><input type="hidden" name="first_url" /><input type="hidden" name="first_referrer" /><input type="hidden" name="current_url" /><input type="hidden" name="current_referrer" /><input type="hidden" name="referral_code" /><input type="hidden" name="source" value="like_button" /><div class="sideBySideWrap"><input type="email" name="email" placeholder="Type your email…" /><button tabIndex="0" class="button rightButton primary subscribe-btn " type="submit"><b>Subscribe</b></button></div><div id="error-container"></div><div class="subtle-help-text below-input"><a href="/account/login?redirect=%2Fp%2Ftwitter-adds-fleets-to-its-story&amp;email=&amp;with_password=" native class="login-button">Login</a><a href="/privacy" target="_blank" native class="legal">Privacy</a><a href="/tos" target="_blank" native class="legal">Terms</a><a href="https://substack.com/ccpa#personal-data-collected" target="_blank" native class="legal">Information collection notice</a></div></form></div></div></div></div></div></span><span><a href="javascript:void(0)">Reply</a></span></div></td></tr></table></div><div class="comment  "><div id="comment-756191" class="comment-anchor"></div><div id="comment-756191-reply" class="comment-anchor"></div><table class="comment-content"><tr><td class="comment-head"><div class="user-head "><a><div class="profile-img-wrap"><img src="https://cdn.substack.com/image/fetch/w_66,h_66,c_fill,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fsubstack.com%2Fimg%2Fanonymous-head.png" /></div></a></div></td><td><div class="comment-meta"><span class class><a href="javascript:void(0)">Pierre Delecto</a></span><span><a href="/p/twitter-adds-fleets-to-its-story/comments#comment-756191" native>21 hr ago</a></span><span class="highlight">Liked by Casey Newton</span></div><div class="comment-body"><p><span>It's interesting to me that still after years of stories being popularized in the US, essentially all social platforms keep the same defining characteristics when introducing stories (ephemeral, visual-based, no public comments/likes, no sharing, in bar at the top of feed), similar to how way back when almost all social platforms converged on feed posts with their defining characteristics (permanent, comments and likes, sharing, appears in a vertical feed). I wonder if the reason that platforms tend not to mix these characteristics between different types of posts is because the characteristics naturally go well together (presumably backed by data from company testing) or because it's easier to just copy.</span></p><p><span>My initial thought upon seeing fleets this morning was they don't make sense for Twitter, that I see Twitter more for text-based Posting and that images go elsewhere, like on Instagram. But today's newsletter has convinced me that fleets are a natural fit for Twitter. I do wonder though, if different mixes of these characteristics make more sense for different social platforms, and if it would have been better for Twitter to mix them up with fleets.</span></p><p><span>There are examples of some deviations, for example Instagram feed posts don't have sharing and Instagram mostly stayed true to showing content generated by users you follow, though even then suggested posts and especially sharing feed posts to stories has changed that. Snapchat is a notable exception too, they have mostly stayed ephemeral without sharing (though they moved away from being only image-based somewhat early on). But I see these as exceptions, not the rule.</span></p></div><div class="comment-actions"><span><a href="javascript:void(0)" class="like-button"><svg role="img" width="15" height="20" viewBox="0 0 15 20" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg" class="animation"><path d="M1.73624 5.1145C2.43974 4.37137 3.37095 4 4.3036 4C5.23626 4 6.16745 4.37137 6.87097 5.1145L7.49949 5.77892L8.1227 5.11986C9.52973 3.63357 11.8557 3.6336 13.2627 5.11986C14.6698 6.60612 14.6698 8.98642 13.2627 10.4727C11.4639 12.3728 9.66583 14.2737 7.86703 16.1738C7.81927 16.2242 7.76183 16.2643 7.6982 16.2918C7.63456 16.3192 7.56606 16.3333 7.49683 16.3333C7.42761 16.3333 7.3591 16.3192 7.29547 16.2918C7.23184 16.2643 7.1744 16.2242 7.12664 16.1738L5.77904 14.7472L3.08384 11.8939L1.73624 10.4673C0.331003 8.98011 0.329213 6.60074 1.73624 5.1145Z" stroke="#999999"></path></svg><svg role="img" width="15" height="20" viewBox="0 0 15 20" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg"><path d="M1.73624 5.1145C2.43974 4.37137 3.37095 4 4.3036 4C5.23626 4 6.16745 4.37137 6.87097 5.1145L7.49949 5.77892L8.1227 5.11986C9.52973 3.63357 11.8557 3.6336 13.2627 5.11986C14.6698 6.60612 14.6698 8.98642 13.2627 10.4727C11.4639 12.3728 9.66583 14.2737 7.86703 16.1738C7.81927 16.2242 7.76183 16.2643 7.6982 16.2918C7.63456 16.3192 7.56606 16.3333 7.49683 16.3333C7.42761 16.3333 7.3591 16.3192 7.29547 16.2918C7.23184 16.2643 7.1744 16.2242 7.12664 16.1738L5.77904 14.7472L3.08384 11.8939L1.73624 10.4673C0.331003 8.98011 0.329213 6.60074 1.73624 5.1145Z" stroke="#999999"></path></svg> 1</a><div class="modal  out gone modal-free-signup "><div class="modal-table"><div class="modal-row"><div class="modal-cell modal-content"><div class="container"><button tabIndex="0" class="button modal-btn modal-exit-btn " type="button"><svg role="img" width="15" height="15" viewBox="0 0 15 15" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg"><path d="M1 1L7.75 7.75M14.5 14.5L7.75 7.75M7.75 7.75L14.5 1L1 14.5"></path></svg></button><h2 class="page-title">Sign up to like comment</h2><form action="/api/v1/free?nojs=true" method="post" noValidate class="form "><input type="hidden" name="first_url" /><input type="hidden" name="first_referrer" /><input type="hidden" name="current_url" /><input type="hidden" name="current_referrer" /><input type="hidden" name="referral_code" /><input type="hidden" name="source" value="like_button" /><div class="sideBySideWrap"><input type="email" name="email" placeholder="Type your email…" /><button tabIndex="0" class="button rightButton primary subscribe-btn " type="submit"><b>Subscribe</b></button></div><div id="error-container"></div><div class="subtle-help-text below-input"><a href="/account/login?redirect=%2Fp%2Ftwitter-adds-fleets-to-its-story&amp;email=&amp;with_password=" native class="login-button">Login</a><a href="/privacy" target="_blank" native class="legal">Privacy</a><a href="/tos" target="_blank" native class="legal">Terms</a><a href="https://substack.com/ccpa#personal-data-collected" target="_blank" native class="legal">Information collection notice</a></div></form></div></div></div></div></div></span><span><a href="javascript:void(0)">Reply</a></span></div></td></tr></table></div></div></div></div></div><div class="single-post-section"><div class="full-container-border"></div><div class="container"><div></div><div class="portable-archive "><div class="portable-archive-tabs"><a class="portable-archive-tab top-tab active">Top</a><a class="portable-archive-tab new-tab ">New</a><a class="portable-archive-tab community-tab ">Community</a><a href="/about" class="portable-archive-tab desktop-only">What is Platformer?</a><a href="/about" class="portable-archive-tab mobile-only">About</a><a href="javascript:void(0)" class="portable-archive-tab search-tab"><svg role="img" width="15" height="15" viewBox="0 0 15 15" fill="none" stroke-width="1" stroke="#000" xmlns="http://www.w3.org/2000/svg"><circle cx="6.06655" cy="5.6" r="5.1"></circle><path d="M9.7998 9.79999L13.9998 14"></path></svg></a></div><div class="portable-archive-list"><div class="post-preview-silhouette has-image "><div class="post-preview-silhouette-image"></div><div class="post-preview-silhouette-content"><div class="post-preview-silhouette-title"></div><div class="post-preview-silhouette-description"></div><div class="post-preview-silhouette-author"></div><div class="post-preview-silhouette-meta"></div></div></div><div class="post-preview-silhouette has-image "><div class="post-preview-silhouette-image"></div><div class="post-preview-silhouette-content"><div class="post-preview-silhouette-title"></div><div class="post-preview-silhouette-description"></div><div class="post-preview-silhouette-author"></div><div class="post-preview-silhouette-meta"></div></div></div><div class="post-preview-silhouette has-image "><div class="post-preview-silhouette-image"></div><div class="post-preview-silhouette-content"><div class="post-preview-silhouette-title"></div><div class="post-preview-silhouette-description"></div><div class="post-preview-silhouette-author"></div><div class="post-preview-silhouette-meta"></div></div></div></div></div></div></div><div></div><div class="subscribe-footer"><div class="container"><h1>Ready for more?</h1><form action="/api/v1/free?nojs=true" method="post" noValidate class="form "><input type="hidden" name="first_url" /><input type="hidden" name="first_referrer" /><input type="hidden" name="current_url" /><input type="hidden" name="current_referrer" /><input type="hidden" name="referral_code" /><input type="hidden" name="source" value="subscribe_footer" /><div class="sideBySideWrap"><input type="email" name="email" placeholder="Type your email…" /><button tabIndex="0" class="button rightButton primary subscribe-btn " type="submit"><b>Subscribe</b></button></div><div id="error-container"></div><div class="subtle-help-text below-input"></div></form></div></div></div></div><div class="footer-wrap"><div class="footer"><div class="container"><div>© 2020 Substack Inc. See <a href="/privacy" native>privacy</a>, <a href="/tos" native>terms</a> and <a href="https://substack.com/ccpa#personal-data-collected" native>information collection notice</a></div><a href="https://substack.com/?utm_source=substack&amp;utm_medium=web&amp;utm_content=footer" native class="footer-substack-cta"><svg role="img" width="1000" height="1000" viewBox="0 0 1000 1000" fill="#FF6719" stroke-width="1" stroke="none" xmlns="http://www.w3.org/2000/svg"><path d="M764.166 348.371H236.319V419.402H764.166V348.371Z"></path><path d="M236.319 483.752V813.999L500.231 666.512L764.19 813.999V483.752H236.319Z"></path><path d="M764.166 213H236.319V284.019H764.166V213Z"></path></svg> Publish on Substack</a></div></div></div></div>
        </div>

        <script>
    (function () {
        var CLASS_NAME = 'balance-text';
        var LINE_HEIGHT_OFFSET = 10;
        var MAXIMUM_ERROR = 4;

        balanceDocument();
        window.balanceText = balanceText;
        window.addEventListener('load', balanceDocument);
        document.addEventListener('DOMContentLoaded', balanceDocument);

        function balanceDocument() {
            if (!document.getElementsByClassName) return;
            var elems = document.getElementsByClassName(CLASS_NAME);
            for (var i = 0; i < elems.length; i++) {
                balanceText(elems[i]);
            }
        }

        function balanceText(elem) {
            if (isMultipleLines(elem)) {
                elem.style.maxWidth = '';
                squeeze(elem, elem.clientHeight, 0, elem.clientWidth);
            }
        }

        // Binary search for min width that doesnt require an extra line
        function squeeze(elem, originalHeight, min, max) {
            if (max - min < MAXIMUM_ERROR) {
                if (elem.clientHeight > originalHeight) {
                    elem.style.maxWidth = max + 'px';
                } else {
                    elem.style.maxWidth = (elem.scrollWidth + 1) + 'px';
                }
                return;
            }
            if (min >= max) {
                elem.style.maxWidth = max + 'px';
                return;
            }

            var mid = (min + max) / 2;
            elem.style.maxWidth = mid + 'px';
            if (elem.clientHeight > originalHeight) {
                squeeze(elem, originalHeight, mid, max);
            } else {
                squeeze(elem, originalHeight, min, mid);
            }
        }

        function isMultipleLines(elem) {
            // Save original text
            var html = elem.innerHTML;
            var words = elem.textContent.split(' ');

            // Wrap the first word
            var firstWord = document.createElement('span');
            firstWord.id = 'element-first-word';
            firstWord.textContent = words.shift();
            elem.innerHTML = '';
            elem.appendChild(firstWord);
            elem.appendChild(document.createTextNode(' ' + words.join(' ')));

            // Check the height of the first word
            var firstWordHeight = document.getElementById('element-first-word').offsetHeight;
            var elementHeight = elem.offsetHeight;

            // Restore original text
            elem.innerHTML = html;

            // Check if the block is taller than the first word (ie multi-line)
            return elementHeight - LINE_HEIGHT_OFFSET > firstWordHeight;
        }
    })();
</script>


        
          <script src="https://unpkg.com/@optimizely/optimizely-sdk@3.5/dist/optimizely.browser.umd.min.js"></script>
          <script src="https://cdn.optimizely.com/datafiles/5kEkU44ABjPW9geWS8dGD.json/tag.js"></script>
          <script>
            if (window.optimizelySdk && window.optimizelyDatafile) {
              var logLevel = "";
              window.optimizely = window.optimizelySdk.createInstance({ datafile: window.optimizelyDatafile, logLevel: logLevel });
            }
          </script>
        
        
        
        
        <script>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</script>
        <script>window._analyticsConfig = {"user":null,"anonymousId":"eaec1333-92cf-4059-a647-012b5a0f1f20","properties":{"subdomain":"platformer","publication_id":7976,"has_plans":true,"pub_community_enabled":true,"parent_publication_id":null,"parent_publication_subdomain":null,"is_parent_publication":false,"is_subscribed":false,"is_free_subscribed":false,"is_author":false,"is_contributor":false,"is_admin":false,"country":"US","language":"en"},"firehoseEndpoint":"/api/v1/firehose","optimizelySdkKey":"5kEkU44ABjPW9geWS8dGD"}</script>
        <script src="https://cdn.substack.com/min/main.bundle.js?v=10bb89-175dcf38808" charset="utf-8"></script>

        <!-- Fallback tracking pixels -->
        
        
        
        
        

        

        <noscript>
    <style>
        #nojs-banner {
            position: fixed;
            bottom: 0;
            left: 0;
            padding: 16px 16px 16px 32px;
            width: 100%;
            box-sizing: border-box;
            background: red;
            color: white;
            font-family: -apple-system, "Segoe UI", Roboto, Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
            font-size: 13px;
            line-height: 13px;
        }
        #nojs-banner a {
            color: inherit;
            text-decoration: underline;
        }
    </style>

    <div id="nojs-banner">
        This site requires JavaScript to run correctly. Please <a href="https://enable-javascript.com/" target="_blank">turn on JavaScript</a> or unblock scripts
    </div>
</noscript>


        
        

        
    </body>
</html>
